Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB disc not found at boot but is found when restarted

05 Sep 2014   #1
arkemiffo

Windows 7 Ultimate Edition (64-bit) Service Pack 1 (Build 7601)
 
 
USB disc not found at boot but is found when restarted

Hello all,

I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out.

I've got 2 external USB drives, one on 2 Gb and one on 4 Gb.
the 2Gb drive is no issues at all. Works flawlessly.
The one on 4GB though is never found when I boot the computer. The drive does however have a powerswitch on it, so when I turn it off and on again, or if I replug the USB cable, the drive is found and works just as flawless as the first one.
I've checked disc management, but it does not show up there before I restart the drive.
A clean install of the entire computer didn't help either (not for the sake of this issue though, but it was a good check anyway).

The drive in question is of the brand Intenso.


My System SpecsSystem Spec
.
09 Sep 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome arke could you be a little more specific with the system specs please - an Asus board but what model for example.
It is of interest because it could just be the driver for the USB ports that need updating again for an example.

The Intenso drive mate what model is it as it may need updating of some sort.

But for starters anyway you could run these if you haven't already.

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html < use the /f option in Option 2 ifnecessary
My System SpecsSystem Spec
09 Sep 2014   #3
arkemiffo

Windows 7 Ultimate Edition (64-bit) Service Pack 1 (Build 7601)
 
 

Thanks for the reply, always highly appreciated.

I've updated my specs now a bit.
The mobo is a Asus Rampage IV Extreme, and the drive is an Intenso 6031512 from what I can gather.
It's a long time since I bought it, and I've since lost the packaging it came in, and there's no mark on the drive itself saying the model of it.

It should also be said that I used the same drive on my old computer (Win 7 home x64), with the same results. It didn't show up until the drive was restarted or replugged.
SFC /scannow didn't find anything wrong, and I'm at the moment doing a chkdsk with repairing bad sectors chosen. It will take a quite a while though.
I also updated the driver, but still the same.

Oh, and the drives are of course Tb, not Gb.
My System SpecsSystem Spec
.

09 Sep 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well seems to me the hard drive might just be ready for a test or two because of the age and because it has had that problem forever. Now run this over it because I cannot find any drivers for it - I was thinking it might be a driver or some firmware stuff but no go.

SeaTools for Windows | Seagate try this for starters when that scan has finished and it does sound like the filing system was a tad up the creek.

These are the drivers for the motherboard by the way try the USB update at very least.
Motherboards - RAMPAGE IV EXTREME - ASUS
My System SpecsSystem Spec
Reply

 USB disc not found at boot but is found when restarted




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing
Disc Burner not found
I have downloaded the .iso file for Visual Studio Express 2010 and when I right click an hit Burn disc image there is nothing in the drop down box for Disc Burner and the status is: The disc burner wasn't found. Make sure you have the disc burner installed and you have the right permission the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App