Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

20 Oct 2014   #91
maxie

windows 7 home 64bit
 
 

I do find that strange that there is nothing in the Event Viewer relating to that issue .. If it is due to the front Ports i am sure it will be only a matter of time before i discover the issue ...


My System SpecsSystem Spec
.
20 Oct 2014   #92
timeless

Windows 7 Professional (64bit)
 
 

l still need to test more, but l believe l heard the detection annoyance again. tho generally when it happened before there would be a disconnection reconnection sound, however l only heard a disconnection sound (a second one after removing the drive), next time l connect one of my externals l'll open device manager and screen cap/list the usb devices and see what disappears or happens when l disconnect, if it is something ld prolly the best place to start.
My System SpecsSystem Spec
20 Oct 2014   #93
maxie

windows 7 home 64bit
 
 

I am going to test all combinations of the Ports front and back .. With using different Drivers ..Also want to set some so as they do not load the Drivers at boot ... Not sure how things will work out but that is part of fun and learning curve ...
My System SpecsSystem Spec
.

23 Oct 2014   #94
timeless

Windows 7 Professional (64bit)
 
 

just woke up to another annoyance today.. for some reason my wireless adapter had dropped the network and wouldnt find any APs until l troubleshooted the connection, its the first issue lve had with the adapter.
My System SpecsSystem Spec
23 Oct 2014   #95
maxie

windows 7 home 64bit
 
 

If it only happens now again it is not to much to worry about .. Apart from that how is the USB Ports ? ..
My System SpecsSystem Spec
23 Oct 2014   #96
timeless

Windows 7 Professional (64bit)
 
 

l'll keep an eye on the disconnection, if it starts happening regularly l'll change he cable as lm using a small extension (it has a little stand so l can have he adapter stood on top of my PC) tho lve been using it for years as it came with my first Tenda branded adapter about several years back.

as for the USB ports, l cant be certain but l believe l heard the detection annoyance once since changing to rear ports.. tho it sounded like a second disconnected device.. however l was kinda multitasking which is why l cant be sure if the sound came from my laptop or the PC.
My System SpecsSystem Spec
23 Oct 2014   #97
maxie

windows 7 home 64bit
 
 

At least the Ports are not giving you to much bother .. I should get back to testing at the weekend .. Things have not gone to plan this week just one of those weeks where nothing seems to be going right ...
My System SpecsSystem Spec
24 Oct 2014   #98
timeless

Windows 7 Professional (64bit)
 
 

the wireless adapter was disconnected again (wouldnt pick up any aps again until l reset the usb adapter), funny thing is that ld been on the system all day but it only did it after l went to bed.

my first reboot it was fine, the second one since l got online has started the annoying problem, the third l cant say anything about until it starts annoying me again.
My System SpecsSystem Spec
24 Oct 2014   #99
maxie

windows 7 home 64bit
 
 

That is rather disappointing do not suppose there is any thing in the Event Viewer either .. It is a shame you can not use the Lan connection but i do understand why that is the case ...
My System SpecsSystem Spec
24 Oct 2014   #100
timeless

Windows 7 Professional (64bit)
 
 

l didnt really see anything more than:

Quote:
Router Advertisement settings have been changed on the network adapter 13. The current M - Managed Address Configuration flag is false and the O - Other Stateful Configuration flag is false. User Action: If you are seeing this event frequently, then it could be due to frequent change in M and O flag settings on the router in the network. Please contact your network administrator to have it resolved.
there are allot of these in the logs tho the same could be said about my laptop as well.

the thing l did notice when l came back online with my main system after the week of being offline was that when the system started it didnt connect to the wireless while loading like usual, the system loaded first then it took a few more moments to connect as it first started with a "no network" task bar icon before it went to loading up the networks, and thats essentially what its been showing when l get back to the system after being away for 6 hours sleeping.

the only thing l can say is it doesnt seem to happen while lm at the system, so far its happened while lm away from it while the monitor is turned off.

=====
edit

hmm l just checked in device manager for amusement with regards to the adapter annoyance, l thought ld disabled the option to allow the device to "fall asleep" to save power, however lve just unchecked it to see if that changes anything.
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App