Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

25 Oct 2014   #101
maxie

windows 7 home 64bit
 
 

Yes that could have been the problem .. Let us know how things go ... What was the Model of the Wireless Card ?...


My System SpecsSystem Spec
.
25 Oct 2014   #102
timeless

Windows 7 Professional (64bit)
 
 

happened 3 days in a row now, even after changing said setting.

originally the adapter was in one of my usb 2.0 ports at the top in the usb extension stand that came with one of my older adapters, now lm using the piece of cable that came with my adapter (tho it doesnt haver its own stand) and its plugged into one of my usb 3.0 ports.

either way the strangest part about this is it doesnt happen when lm at the computer, always while lm away and when l come back it wont pick up any APs until l run the troubleshooter.
My System SpecsSystem Spec
25 Oct 2014   #103
maxie

windows 7 home 64bit
 
 

You would think the issue would be really some thing simple to fix ... Did it happen with the USB 2 Ports also ?...
My System SpecsSystem Spec
.

25 Oct 2014   #104
timeless

Windows 7 Professional (64bit)
 
 

actually the adapter was originally on the usb 2.0 ports, its now on the 3.0 ports.

that said, after my bit of offline time, first boot the adapter did take a little before it went from the "no network" taskbar icon to connecting to my network, l hadnt paid attention since, but what l can say is it never happened while lm at the computer and that it seems to of happened between 4 and 7.30pm so far at a random time.
My System SpecsSystem Spec
25 Oct 2014   #105
maxie

windows 7 home 64bit
 
 

I am sure it must be a fault with the Ports .. I can vaguely remember seeing a Post on here regarding Z87 Motherboards and there USB connections ... Which Model i am uncertain of but it was relating to some of them being faulty .. Must see if i can find that Post ...
My System SpecsSystem Spec
25 Oct 2014   #106
timeless

Windows 7 Professional (64bit)
 
 

l hope my board doesnt have a fault :/ l dont wanna rebuild again :/ lm happy to do it with other ppls computers lol, but its always annoying when l have to go into mine
My System SpecsSystem Spec
25 Oct 2014   #107
maxie

windows 7 home 64bit
 
 

It will not be a Question of rebuilding it .. More like replacing it Jk Need not worry i have a spare one but i doubt if that will be needed
My System SpecsSystem Spec
25 Oct 2014   #108
timeless

Windows 7 Professional (64bit)
 
 

replace essentially means rebuilding tho however lm just hoping if there is an issue its software or the usb adapter, l got back in touch with TP-link with the new issue to see if they have any ideas.
My System SpecsSystem Spec
25 Oct 2014   #109
maxie

windows 7 home 64bit
 
 

I doubt if you will get any joy from them ... Actually i do think the problem might be Software related also ..
My System SpecsSystem Spec
25 Oct 2014   #110
timeless

Windows 7 Professional (64bit)
 
 

worth an ask imho, tho they did offer to replace my adapter but my original question was regarding speed and tbh over 2 different systems (PC and laptop) neither made any difference, l was still getting a solid 65mbps wireless link and l still am.

they suggested l push my network over to n specs, and weirdly despite my adapter being n spec and being able to transfer up to 150mbps when l went to n only option on my router speed on my laptop and pc went down to 11mbps, l ran through the other options and had to set it back to auto before my laptop went back up to its usual 130mbps and my PC back to 65mbps. other than that tp-link have been useless. l only really went there to see if they could come up with ideas outside of what l was thinking.
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App