Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

27 Oct 2014   #141
maxie

windows 7 home 64bit
 
 

No doubt they have run this for you ...

Broadband Help | Getting Started


My System SpecsSystem Spec
.
27 Oct 2014   #142
maxie

windows 7 home 64bit
 
 

Not good how long is left on your Contract ...
My System SpecsSystem Spec
27 Oct 2014   #143
timeless

Windows 7 Professional (64bit)
 
 

l should be out of contract now, granted lm getting annoyed with the hardware but the connection itself is pretty solid.

the only thing stopping me upgrading to the next level now is that the wireless is kinda annoying.. as we had contemplated upgrading to 80meg, but currently we are on the 40meg connection, and l get an average of 37down and 9up which isnt too shabby considering.
My System SpecsSystem Spec
.

27 Oct 2014   #144
maxie

windows 7 home 64bit
 
 

I am surprised when you where on the phone to Sky they did not tell you that they have been having problems with there net ... Lots of places have no net or their Banwidth has been cut today .. Scotland some parts badly affected ..
My System SpecsSystem Spec
27 Oct 2014   #145
timeless

Windows 7 Professional (64bit)
 
 

nope, connection has been fine as per usual. if anything it would really be BTs fault tho. Sky only use their own hardware on their LLU based connections where possible, and where LLU based options arent available they lease from BT from what lm aware. and since lm somewhat sure that no other company has laid fibre round here it would be down to BT.
My System SpecsSystem Spec
27 Oct 2014   #146
maxie

windows 7 home 64bit
 
 

Yes seems you could be right lots of Faults reported every where ... Have been reading the Service Status pages
My System SpecsSystem Spec
27 Oct 2014   #147
timeless

Windows 7 Professional (64bit)
 
 

at the moment nothing is reported in my area by the looks of it.

tho with regards to my wireless, the only thing l can put it down to is incompatibility. and it seems sky doesnt keep any list of compatible hardware..

====
Edit

hmm, had another weird detection.. this time l might have an idea what it was, my mouse stopped working admittedly its kinda on 2 cables... the cable was too short but also the connector casing on the main part of the cable had broke.. its been on my too replace list for a little while and lve got a 5m one on order, its possible this is the whole reason l started this thread, and my older keyboard may have not been the problem (or it could have been another problem as well) because while the mouse wasnt working my keyboard was and l must admit usually when l heard the sound l wasnt using my mouse as ld have been mostly disconnecting the drives at the time.

either way its been a messed up few weeks of random computer annoyances (this one wasnt going to be a problem much longer anyways as l had already ordered a replacement cable) which was topped off yesterday when l thought all the sockets in my house had blown along with our cooker, my sisters dog is a right cow always has to check on the sides when no one is watching for food and with her recently giving birth to 7pups (1 sadly passed away) the gate we fitted in there being beside the cooker (to keep the pups confined) and her constantly jumping it and she likely broke the dial which sparked something crazy.. was pretty worried about the computer at the time as l thought something had blown when everything worked until l realized it with the plugs.

heh, another annoying spend that l wish we didnt have.. wasnt that long ago we had to fix the damn oven handle her dog ripped off.. not to mention we need a new draft excluder for the same reason *sigh* (sorry for the rant, it was sorta on topic lol).
My System SpecsSystem Spec
28 Oct 2014   #148
maxie

windows 7 home 64bit
 
 

No there was nothing listed in your Area ... Things should be pretty much be back to normal today any how .. I suppose you did not even give a thought to the poor dog ...
My System SpecsSystem Spec
28 Oct 2014   #149
timeless

Windows 7 Professional (64bit)
 
 

poor dog, not considering all the literal crap she leaves us :/ damn thing just wont toilet train.
My System SpecsSystem Spec
28 Oct 2014   #150
timeless

Windows 7 Professional (64bit)
 
 

well the wireless weirdness happened again, this time l happened to be awake, in fact l was reading my book when l heard irc drop so l checked and saw the wireless had changed to "no network" icon, there was a usb thingie in my task bar informing me of an unrecognised device (one of which did mention it was unrecognised), but what confuses me the most is it had 21 usb hub things in there l believe two were grouped as usb 2.0 ports 6 grouped would be the 3.0 ones tho l do have headers inside l didnt really count just remembering what l glanced.

and when l disconnected the TP-Link adapter it wasnt updating in device manager, even tho l did the safely remove hardware thing, l had to reboot to get it to pick up the D-Link adapter which l will try and see if that has the same issue, but lm getting extremely confused now at this issue as it wasnt happening before l went offline for the week about week or so back.

===
edit

found a thread while browsing google, it suggested l visit the power settings l found an interesting option in the power settings which disables usb ports selectively.. or should l say suspends power.. l would have thought something like that would only happen if it wasnt in use..

which brings me to a possible reason for why the new adapter wasnt picked up when l changed from my previous new one.. maybe that option disabled the power to the port? in either case anything relating to usb in the power options has been disabled lets see how it goes this time..

what makes this stranger is all other usb devices were working as normal. keyboard/mouse/sound were all working as normal if it does it with the second replacement adapter then l'll know its something else.. but what is what will annoy me because the first 3 times were on usb 2.0 ports and now its happened once on one of the 3.0 ports.
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App