Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

29 Oct 2014   #161
timeless

Windows 7 Professional (64bit)
 
 

heres a link to my last bsod report, just for information purposes if matt is interested in taking a gander to save him searching.

l was using a TP-Link TL-WN722N (Anthros chipset) at the time l received that bsod, and l gather that the drivers were flagged, lve since changed to a D-Link DWA-125 (Ralink chipset). now lm prolly stuck with the speed issues, but both give a stable speed and l guess considering what lve read l need an adapter that supports doing more than one stream which l never realised before as it wasnt mentioned within the information l had in front of me.

however lve updated the usb drivers, its not like l cant roll back if l get problems.. and tbh they needed updating six months seems a long time to wait lol. as for another item of interest (well one thing l noticed at least) was that the TP-Link adapter wasnt as quick to load after l came back from my week of being offline on the main system, however the D-Link does seem more stable and 7mbps faster link speed compared to the TP-link.

l guess its just a wait and see thing now.. tho on the note of the D-Link adapter, l couldnt find any drivers online for it.. the model number leads me to an adapter which looks different.. lm wondering if ebuyer sent out the wrong one considering it was supposed to come with a cradle but tbh lm in the motions of sorting that out either way it works and seems more stable.


My System SpecsSystem Spec
.
29 Oct 2014   #162
maxie

windows 7 home 64bit
 
 

The Date for the Intel Drivers are 10 10 2014 ... I do not think that is the Version you have ..
My System SpecsSystem Spec
29 Oct 2014   #163
timeless

Windows 7 Professional (64bit)
 
 

actually l originally went with the gigabyte ones, but as they were flagged in more than one bsod, l decided to try generic intel ones, the last ones l had installed were version 2.5.3.34, lve now upgraded to the newer version 3.0.1.41 of the USB eXtensible Host Controller Drivers which were posted on the intel download centre, either way they are much newer than the gigabyte ones now (tho the previous intel ones were newer than the previous driver l downloaded from intel) either way lm up to date now.
My System SpecsSystem Spec
.

29 Oct 2014   #164
maxie

windows 7 home 64bit
 
 

Yes you are always one Step ahead of me
My System SpecsSystem Spec
29 Oct 2014   #165
timeless

Windows 7 Professional (64bit)
 
 

ld like to think of it as being "proactive" lol, l wouldnt have realised there were newer ones if you had not said anything.
My System SpecsSystem Spec
29 Oct 2014   #166
maxie

windows 7 home 64bit
 
 

Did you remove the Old Drivers before Installing the new ones ? ....
My System SpecsSystem Spec
29 Oct 2014   #167
timeless

Windows 7 Professional (64bit)
 
 

actually l just went through each usb controllers section and right clicked and updated drivers.. thought it was the easiest way as it would allow me to roll back if there were any issues.
My System SpecsSystem Spec
29 Oct 2014   #168
maxie

windows 7 home 64bit
 
 

That is fine some people recommend to remove the Drivers first and when doing so use a USB 2 Port .. To Install the USB 3 Drivers ...
My System SpecsSystem Spec
29 Oct 2014   #169
timeless

Windows 7 Professional (64bit)
 
 

either way everything that found drivers within the new driver dir is updated, so hope things work fine now. either way tho despite all the annoyances lm still pretty happy with the board.. especially considering l got it for half the price that its recently being sold for
My System SpecsSystem Spec
29 Oct 2014   #170
maxie

windows 7 home 64bit
 
 

True it is not a bad Motherboard even better at half the price .. I know i should have an Asus Z87 Expert Motherboard among my collection ...
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App