Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

05 Nov 2014   #211
timeless

Windows 7 Professional (64bit)
 
 

thought ld update, hearing the sound again, tho not the same as before where ld get a disconnected and reconnected device sound.. essentially it just sounds like something has been disconnected but everything seems to be working when it happens now, the confusing part is when l disconnect one of my externals it makes the usual sound, then seconds later it does it again which makes me wonder if the device still thinks its being disconnected (for example the drive takes a few extra seconds to disappear so it still thinks its disconnecting if that makes sense).


My System SpecsSystem Spec
.
05 Nov 2014   #212
maxie

windows 7 home 64bit
 
 

To good to be true the issue had to come back .. Strange though i thought the same thing happened here earlier had an External Drive attached and heard a noise ... But can not be sure if it was just the Drive clicking or the Port ... My hearing is really good which is more than i can say for the rest of my organs .. Will investigate more tomorrow ..
My System SpecsSystem Spec
07 Nov 2014   #213
maxie

windows 7 home 64bit
 
 

Have Installed the new Drivers from the Intel Website ... Seem to be running good so far .. I think that is the one you have Installed ? ...
My System SpecsSystem Spec
.

07 Nov 2014   #214
timeless

Windows 7 Professional (64bit)
 
 

Intel(R) USB 3.0 eXtensible Host Controller Driver 3.0.1.41 is the version l have installed now.
My System SpecsSystem Spec
07 Nov 2014   #215
maxie

windows 7 home 64bit
 
 

Same here i thought you where on a lower Version at one stage .. I mean from the Intel Website ...
My System SpecsSystem Spec
07 Nov 2014   #216
timeless

Windows 7 Professional (64bit)
 
 

l was, version 2.5.3.34 l believe as the gigabyte ones were always flagged but it seemed so were these ones lol.. if you had not mentioned that there was an upgrade l might have still been on them until l got round to checking lmao.

on another note, so far the memory leak (best way to describe it) with the Network Store Interface Service hasnt reared its ugly head yet, normally l would have started to notice it by now with svchost rising above 100meg.. touch wood lve slowed the issue or resolved it.
My System SpecsSystem Spec
08 Nov 2014   #217
maxie

windows 7 home 64bit
 
 

Good news the Fix must have worked or at least helped ... We have tried so many different Drivers it is easy to get mixed up ... Just another way to say i am confused
My System SpecsSystem Spec
08 Nov 2014   #218
timeless

Windows 7 Professional (64bit)
 
 

indeed lol, always happens when l rebuild.. takes ages to get everything to my liking. ram usage is still down allot compared to what it was which is good.

only annoyance is the weather, sounds like a river outside.
My System SpecsSystem Spec
08 Nov 2014   #219
maxie

windows 7 home 64bit
 
 

You used to have more Ram that what you have now ? .... I should have loads of that about some where if you need it ? As for the Weather we had all that rain plenty of floods nothing new there .. It does not help that they seldom clean the drains so much for the DOE ...
My System SpecsSystem Spec
08 Nov 2014   #220
timeless

Windows 7 Professional (64bit)
 
 

its been raining cats and dogs :/ tho drain wise its not too bad around where we are mainly because it mostly drains down towards the main road (we live a good 5mins walk from it) l guess thats the good part about living on the top of a slight incline lol).

yeah l originally had 16GB in the system, my old ram (matched pair) and a newer set (matched pair) but l was getting BSODs which was resolved by taking out the older 8GB, while they were the same brand l made sure it was rated the same but the destinct difference was their profile (the older stuff was lower profile). tbh ld have loved to get hold of 16/32GB as matched pairs but my rebuild cleaned me out and left me with no disposable cash to get any.
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App