Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

09 Nov 2014   #251
maxie

windows 7 home 64bit
 
 

Yeah seems there is another Storm on the way ... You know that is one food which i try to avoid for obvious reasons


My System SpecsSystem Spec
.
09 Nov 2014   #252
timeless

Windows 7 Professional (64bit)
 
 

looked like a largish thunderstorm was on its way earlier but its seemed to fizzle out along the coast around swansea, tho the southeast of england seems to still have activity at the moment, using the laptop to track it.. after issues before with lightning strikes l found a way to see if things track towards me so l have plenty of time to shut down before things happen or at least thats the plan.

as for the beans, on the money l live on sometimes l have to make do with cheap stuff even if it causes certain issues lol.
My System SpecsSystem Spec
09 Nov 2014   #253
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Pardon me for a small interruption.

timeless are you still having problems with your computer.
So I don't have to read 250 post from Sept 15 could you post how your computer status is now.

Maybe I will be able to help.
My System SpecsSystem Spec
.

10 Nov 2014   #254
timeless

Windows 7 Professional (64bit)
 
 

the long short of it is that when l was getting bsods (ram related stopped getting them now since removing 8gb ram) my usb drivers were flagged along with wireless adapter ones. neither are the same as before so l dont know if they are still flagged.

also have this problem when l disconnect external drives, its slightly different now, before when disconnecting something would disconnect and reconnect, l believe it was the mouse disconnecting due to catching the issue once l replaced the extension cable which was slightly damaged which seems to have resolved part of that issue, now lm getting an extra device disconnection sound occasionally when disconnecting usb externals.

finally instances of svchost seem to grow larger and larger, the one that kept growing large before seemed to contain the service "network store interface" but now different ones are starting to look like they are part of the issue. still observing (the second files are noted within a screencap one page back).
My System SpecsSystem Spec
10 Nov 2014   #255
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I found this from Microsoft that might be of some help.

A memory leak in Network Store Interface Service (NSI) occurs unexpectedly


Because this thread is like reading War and Peace I need to ask some questions.

1. Have you tried using a Microsoft mouse to match your motherboard?

2. Have you tried removing Bitdefender and replacing it with MSE for testing. Many use Bitdefender without problems but some do have problems using it. The problems don't seem to be constant; they vary.
My System SpecsSystem Spec
10 Nov 2014   #256
timeless

Windows 7 Professional (64bit)
 
 

yeah l did see that one, but am wary about using that one as when l got the download link it warned me it wasnt fully tested, also others ld found on google noted that their systems said it was incompatible (they were on 64bit versions as well).

the mouse issue has been resolved, it doesnt disconnect when disconnecting externals any more.. when it was l was using a cable which had a damaged connector casing, since replacing the cable lve not had any issues apart from wondering why l get the second disconnection sound when l disconnecting external drives, that said it hasnt happened with my thumb drive at all to my knowledge, just external hard drives.

l dont think bitdefender is an issue, yes it was flagged on my very first bsod, but ever since its been network adapters and usb that were flagged.
My System SpecsSystem Spec
10 Nov 2014   #257
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You say.

Quote:
network adapters and usb that were flagged.
Flagged by what. In what fashion. Are still having problems with the network adapters and usb?
Are you getting BSOD?

We need to know exactly what happens now.
What problems you are having now.
You need to be very precise.
Just stating something has been flag means nothing by itself.
My System SpecsSystem Spec
10 Nov 2014   #258
timeless

Windows 7 Professional (64bit)
 
 

lm mostly curious about why svchost keeps on growing and growing, last one with with the Network Store Interface service but the lastest one to grow seems to contain different services (posted here) that and the intermittent annoyance when l disconnect external drives, before replacing the extension to my usb mouse ld get a disconnect/reconnect sound like a device disconnects and reconnects quickly to my usb (l tracked that issue down when l happened to try moving the pointer and realised that was the issue), however l still get that weirdness where l disconnect one of my external drives the only difference is l disconnect l get a device disconnection sound then maybe a few seconds later a second disconnection sound with no discernible idea what that one means unlike before all my usb hardware seems to be working properly.
My System SpecsSystem Spec
10 Nov 2014   #259
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Of course you get a sound when disconnecting and connecting a usb device.

The hesitation to the sound is probable the time it takes while Windows is loading and unloading the driver again.
I wouldn't worry about it.

Are you using P2P and torrents?

If you could when you post back could you break up your post in paragraphs like this post.
It makes it a lot easier to read. I'm sure my eyes missed something in your last post.

I'm I under the correct assumption that the original problem you had is fixed?
My System SpecsSystem Spec
10 Nov 2014   #260
timeless

Windows 7 Professional (64bit)
 
 

thats what lm somewhat assuming, but we arent just talking one disconnection sound. first one happens when l remove the external, and the second one happens seconds after.. and as of yet its not happened with my usb thumb drive.

lm not using bittorrent any more or should l say l dont have a client installed on my PC, l share a seedbox with a friend when l use bittorrent so thats all done remotely, however l do use skype which l believe does something similar tho lm not sure it would be considered p2p, that said l wish skype wouldnt use as much ram as it does.. kinda bloats sometimes but usually restarting the program sorts things out.

as for my original problem, lm not sure with regards to the bsods, if one happens again l'll know if my usb drivers are flagged.
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App