Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

06 Oct 2014   #41
maxie

windows 7 home 64bit
 
 

Yes i did notice that you have been having problems with your USB again ...

Have you had any more BSOD lately ? ...


My System SpecsSystem Spec
.
06 Oct 2014   #42
timeless

Windows 7 Professional (64bit)
 
 

just one, but that only happened after removing my (new) wireless adapter to test it in my laptop (ld been in contact with TP-Link regarding the fact lm only getting 65mbps wireless speed when its rated up to 150mbps and my router is capable of at least 144mbps by its spec sheet).

the dump lm told did flag my usb drivers in addition to the wireless ones >_> and thats all the information lve gotten out of the dump that was posted.

as for usb drivers, l completely removed the gigabyte usb 3.0 drivers and went over to intel and installed their latest generic ones, however given that for a few weeks ld been bsod free l doubt l would have gotten the bsod if l had not removed the usb wireless adapter.

in either case be it the adapter or system drivers lve actually updated all to current versions most of which are gigabyte provided drivers motherboard-wise however graphics and now usb drivers are from intels site.
My System SpecsSystem Spec
06 Oct 2014   #43
maxie

windows 7 home 64bit
 
 

I do agree i do not think the problem is Driver related ...Think the fault must be in the Motherboard ..

At least your Internet speed seems a lot better than it used to be .....
My System SpecsSystem Spec
.

06 Oct 2014   #44
timeless

Windows 7 Professional (64bit)
 
 

it could be the front panel, tho l dont seem to have any issues using the front ports.. which is why it might be useful to try my idea of connecting a short piece of usb cable and use that for temp to see if the problem affects the rear ports as it could be related to just the front panel, that said l could try a different internal header as well as there are both 2.0 headers as well as 3.0 ones and lm sure lm using a 2.0 one.
My System SpecsSystem Spec
06 Oct 2014   #45
maxie

windows 7 home 64bit
 
 

It is worth a try any how .. I will look up the Motherboard Manual tomorrow ..

That might shed some light on the problem ...
My System SpecsSystem Spec
06 Oct 2014   #46
timeless

Windows 7 Professional (64bit)
 
 

the bios part seems outdated my last little read of it, mainly because the layout changed a little since the F7 update..

that said see link to this image: http://cdn2.wccftech.com/wp-content/...A-Z87-D3HP.jpg

if memory serves the front panel is connected to either FUSB1 or 2 l forget which as its been a little while since l built the system.
My System SpecsSystem Spec
07 Oct 2014   #47
maxie

windows 7 home 64bit
 
 

Will check that out later today .. Thanks for Posting the Link ...
My System SpecsSystem Spec
07 Oct 2014   #48
maxie

windows 7 home 64bit
 
 

Below is the Manual ... Look at the Chipset for the USB ...

http://download.gigabyte.eu/FileList...87)-d3hp_e.pdf
My System SpecsSystem Spec
07 Oct 2014   #49
timeless

Windows 7 Professional (64bit)
 
 

looks pretty much the same as the manual that came with the board tbh, gave it a glance over.
My System SpecsSystem Spec
07 Oct 2014   #50
maxie

windows 7 home 64bit
 
 

Was looking at the Host Controller USB 3.0 hub controller (uPD720210)

Are they for the back Ports ...
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App