Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

07 Oct 2014   #51
timeless

Windows 7 Professional (64bit)
 
 

to my knowledge, l have 8 on board usb, 2 are usb 2.0 which are at the top of the board by the PS2 port (it only has one so its either keyboard or mouse not that l use the ps2 port).

the rest of the on board ones from what l know are usb 3.0, tho l believe there are two usb 2.0 internal headers and a couple of usb 3.0 ones as well, tho l havent looked into that in depth yet as lve been busy outside... some a-hole kids found two paint tins and through it would be a good idea to throw it towards my dads motorbike (the mess on the bike sounds worse than it is, but the patio is covered).


My System SpecsSystem Spec
.
07 Oct 2014   #52
maxie

windows 7 home 64bit
 
 

Found the Thread below it is for a different Motherboard Model than yours .. But is basically the same ..

It has the same USB chip ...

Issue with USB 3.0 Flash Drive (Not using Sleep Mode)
My System SpecsSystem Spec
07 Oct 2014   #53
timeless

Windows 7 Professional (64bit)
 
 

hmm it sounds similar but when l hear the detection sound its when l disconnect the device.. to be more specific... l connect the external copy/move files as required then when l disconnect the device l hear it disconnect then moments later l hear a disconnect/reconnect sound and thats usually it.

tho it started happening with my other external now as well (this one being a completely enclosed unit) it hasnt happened on the lexar thumb drive tho to my knowledge (64gb usb 3.0).

lve also had my computer open to see if anything changes there while disconnecting the device to see if anything changes but lve not had device manager open to see what is detecting.

that said lve connected a usb cable round the back so next time l use the drive l'll connect my devices to that to see if anything happens. (but it might be a few days as the weather looks to be getting stormy till sunday at the moment and since lve had bad experiences with thunderstorms lm leaving my main system off until this bad weather passes and using my laptop for a few days).
My System SpecsSystem Spec
.

07 Oct 2014   #54
maxie

windows 7 home 64bit
 
 

Did you notice the last Post about the Drivers ... I am going to look into that should have some Motherboards similar to yours .. So shall be doing some testing ...
My System SpecsSystem Spec
07 Oct 2014   #55
timeless

Windows 7 Professional (64bit)
 
 

are you referring to Renesas drivers? no idea what they are the only ones lve installed were pretty much with my motherboard disk (which have also been updated to current now) tho the only difference between now and a few days back is that lm using the intel USB 3.0 eXtensible Host Controller Driver rather than the one for my board from Gigabyte.
My System SpecsSystem Spec
07 Oct 2014   #56
maxie

windows 7 home 64bit
 
 

Yes the Host Controller USB 3.0 hub controller (uPD720210) is a Renesas Chip .. I will setup a Board tomorrow ....
My System SpecsSystem Spec
07 Oct 2014   #57
timeless

Windows 7 Professional (64bit)
 
 

hmm lve never been asked for drivers apart from the intel ones then... could that explain them being flagged on the memory dumps on the bsods lve had?

regardless appreciate the help especially the time you have given to the issue.
My System SpecsSystem Spec
07 Oct 2014   #58
maxie

windows 7 home 64bit
 
 

I do not think so infarct i could be completely wrong .. But i will let you know in a couple of days time when i have done some more researching and testing ..

These Boards i have lying around have not used any in ages so will be no big loss if that is the case
My System SpecsSystem Spec
07 Oct 2014   #59
timeless

Windows 7 Professional (64bit)
 
 

tbh, lve had the front panel off a couple of times, without disconnecting the usb (kinda hard to undo my cable management without messing it up.. that said its sorta crap lol as management goes) so lm wondering if there is a loose connection.. even more so considering l had off a few days prior as my last original fan (from my previous build) was starting to annoy me, the rattle was getting more audible.

all of my fans are now Arctic Cooling F12s, pretty impressed with how silent the comp is now as l can hardly tell its on. but l may have put more pressure than l should have on the front panel. maybe it might be worth getting another front panel on the cheap some point in the future, but lf l have to resort to rear ports its no biggie like l said lve already put a small length of USB cable between a rear 3.0 port to the front so l can easily access for externals etc, then l'll find out if the same thing happens which l guess would be a good indication if its just the front ports that care causing the issue.
My System SpecsSystem Spec
08 Oct 2014   #60
maxie

windows 7 home 64bit
 
 

Given time i am sure you can sort it ... Have a real busy day today catch you later
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App