Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device detection logs

08 Oct 2014   #61
timeless

Windows 7 Professional (64bit)
 
 

indeed, generally l usually do. and if l ask for help like l have dont on the past few bsod issues l tend to take some pretty interesting knowledge away from it as well.

one thing lve had some interest in is finding out how to read the dumps like some of the peeps here do but just like you lve been pretty rushed off my feet as well along with the fact lve taken my system offline while this spell of thundery weather is here since usually l dont turn my computer off much and since lve not been at home much ld rather not suffer any close strikes and surges.


My System SpecsSystem Spec
.
08 Oct 2014   #62
maxie

windows 7 home 64bit
 
 

Well I now have the Motherboard up and running .. It is the exact same as yours 8Gb Ram only difference is the PSU 500w ... I now need to find some USB Headers ... Should not be a problem though as i have collected so much Computer parts over the years ...
My System SpecsSystem Spec
08 Oct 2014   #63
timeless

Windows 7 Professional (64bit)
 
 

lol l used to have a pretty good collection of parts and cables but had to get rid of some due to moving into a smaller place, was kinda annoying due to the fact l could have really used some of the cables l got rid of.. tho l do still have allot of connectors and sata cables.. tho l do remember my mates old room when he was at uni, was a one bedroom flat and there was barely enough space to swing a cat with all the computer monitors and other misc comp stuff in his place lol.

still will be interesting to see what you find.
My System SpecsSystem Spec
.

09 Oct 2014   #64
maxie

windows 7 home 64bit
 
 

Have several rooms which is used for storing .. Lucky i am an organised person and have every thing labeled ..

So should be easy enough to find .. Will do it today once i get back from my Appointments ..
My System SpecsSystem Spec
09 Oct 2014   #65
timeless

Windows 7 Professional (64bit)
 
 

lve started to collect stuff again, tho at the moment lve got a small box of cables mostly.. tho given my space at the moment in this 2 bed matchbox flat its hard finding space even for that lol.
My System SpecsSystem Spec
09 Oct 2014   #66
maxie

windows 7 home 64bit
 
 

Space is not a problem for me ... I even have lots of outside Storage but i would not use that as it tends to get very cold here esp during Winter ... Not good for parts and just to expensive to heat .. Was going to move a few years ago but decided to stay as moving would prove more of an effort than i was prepaired to take on ..
My System SpecsSystem Spec
09 Oct 2014   #67
timeless

Windows 7 Professional (64bit)
 
 

know the feeling, tho we didnt have much of a choice given our previous employer literally shafted us (for lack of a better word), kinda goes to prove that having housing with the job can be annoying.
My System SpecsSystem Spec
10 Oct 2014   #68
maxie

windows 7 home 64bit
 
 

Every thing is now working have the old BIOS Version F4 .... All USB Ports are working fine ...


Have a Segate 2 TB external Drive ... Will see how it runs with that Installed ...


Which Drive gave you the problems ?
My System SpecsSystem Spec
10 Oct 2014   #69
timeless

Windows 7 Professional (64bit)
 
 

the first time l noticed the problem was with a Seagate Barracuda (3TB) drive ebuyer (where l purchased it from) lists its manufacturer ID as ST3000DM00, this drive is fitted within this caddy took ages to find a compatible one as support wasnt entirely there when l originally got the drive for external storage.. that said the drive was RMA'd and replaced as the first one l purchased gave me issues but that irrelevant considering that little fact has nothing to do with the current issue.

however l do have another external which originally didnt give off this weird issue (I.E. something disconnecting and reconnecting after an external had been removed leaving me no idea what it is as everything seems to work fine).. the second one lve noticed it on once after changing to intel provided drivers rather than Gigabyte provided ones is a Buffalo 3TB DriveStation Desktop Hard drive - USB 2.0, ld link you to where l got it but it seems the product has been discontinued however this one is a completely enclosed unit rather than a hard driver placed in a caddy where the problem originally started, l couldnt tell you what drive is in it as lm not at home at the moment but ld assume a maxtor (or at least that my vague recollection of when l last looked at the drive information).
My System SpecsSystem Spec
10 Oct 2014   #70
maxie

windows 7 home 64bit
 
 

Have tried the external Drive on both USB 2 and 3 Ports ... Used to have a Buffalo Drive a couple of years ago stopped using it because it was just to noisy .. I am sure it will not be the same Model as the one you had ... I will find it and try that one also ... My plan is to test for a couple of days each time and then move on to testing with a different BIOS version ... And the final test will be the Drivers part for the USB3 ....

Though i will be testing that at each stage also ..
My System SpecsSystem Spec
Reply

 device detection logs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
where can l find the device detection log
pretty much as the subject states, basically lve been hearing the audible tones of a device being picked up.. the weird thing is l dont know what it is as its been happening once or twice randomly. so lm just curious as to what it is so l can resolve any issues.
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
USB device detection - Any way to reset it?
I have been wanting to find a way to reset windows 7 so when I plug in a device into a particular USB port it detects it as though for the very first time (installing device drivers message etc). Disabling or uninstalling drivers do not seem to instigate a 'new device routine'. Any ways of doing...
Hardware & Devices
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
kernel usb software bus by tcp device detection loop
Hello! I have a d-link DWA-140 wireless card. I wasn't using it for a week or so, during that time I was connected to the internet via cable. I have been using the wireless card for over a year, then made the week break, and started using it again. After the break my usb detection has gone mad....
Hardware & Devices
Disable jack detection and device disconnected?
Hi there. I decided to test out Windows 7 and take it for a testrun and until now I have noticed a few issues I have let passes but this one takes the cake. My jack detection is a little bit out so if the cable moves in a certain direction, it will detect it as the jack being disconnected and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App