Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly my computer only recognizes 1 of 2 tuners on video card

20 Sep 2014   #1
pxfragonard

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Suddenly my computer only recognizes 1 of 2 tuners on video card

hauppauge hvr2250

worked fine til I checked it today. head scratcher.


My System SpecsSystem Spec
.
21 Sep 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by pxfragonard View Post
hauppauge hvr2250

worked fine til I checked it today. head scratcher.
Hello whats the problem here?

you have not given up much information to work with
My System SpecsSystem Spec
21 Sep 2014   #3
pxfragonard

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks very much for your kind response. I'm using Win TV to capture signals through a coat hanger aerial. It's got two tuners so I can watch one and record another or record two. Suddenly, I couldn't program anything "no tuner available." Then I just jiggled the back, tightened up the connection and I still couldn't. Then I tried something else. I played the TV capture, recorded it and changed the channel. That worked, proving two tuners were being accessed. Then I recorded that. So I had two captures. So the problem seems solved somehow.

But then I updated the program and get no sound. Same settings as before but no sound. Looking on Hauppaugge's forums... nothing... strange. Ran CC Cleaner, CHKDSK... Hmm... Hauppaugge HVR-2250 tuner, Win TV 7,23211 (CD 7.3) My system's settings should be here somewhere.

For now I'm just going to watch TV by playing the buffer on VLC where I've got sound and scratch my head some more before taking up more time with it.
My System SpecsSystem Spec
.

21 Sep 2014   #4
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by pxfragonard View Post
Thanks very much for your kind response. I'm using Win TV to capture signals through a coat hanger aerial. It's got two tuners so I can watch one and record another or record two. Suddenly, I couldn't program anything "no tuner available." Then I just jiggled the back, tightened up the connection and I still couldn't. Then I tried something else. I played the TV capture, recorded it and changed the channel. That worked, proving two tuners were being accessed. Then I recorded that. So I had two captures. So the problem seems solved somehow.

But then I updated the program and get no sound. Same settings as before but no sound. Looking on Hauppaugge's forums... nothing... strange. Ran CC Cleaner, CHKDSK... Hmm... Hauppaugge HVR-2250 tuner, Win TV 7,23211 (CD 7.3) My system's settings should be here somewhere.

For now I'm just going to watch TV by playing the buffer on VLC where I've got sound and scratch my head some more before taking up more time with it.
You mention a coat hanger Ariel?

Can you elaborate on this more please?

do you mean a "Coat hanger?"
My System SpecsSystem Spec
21 Sep 2014   #5
pxfragonard

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

An aerial, TV antenna. Made with the metal of a coat hanger.
My System SpecsSystem Spec
22 Sep 2014   #6
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by pxfragonard View Post
An aerial, TV antenna. Made with the metal of a coat hanger.
Can i suggest to try a proper aerial
My System SpecsSystem Spec
Reply

 Suddenly my computer only recognizes 1 of 2 tuners on video card




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can I install video card if my computer have chipset???
hello guys... i have Gainward Nvidia GeForce GT 210 1GB DDR3 and i want install to my computer,but my computer already have intel 82915g/gv/910gl express chipset.. can i install???
Graphic Cards
Is my computer worth upgrading the video card?
Hey all, So I would like to get some opinions. I'm thinking of getting a new PSU and Graphics card but I'm not sure if it's even worth it. My computer is about 2 and half years old. It's a Cyberpower brand. Here are the specs: Computer type: PC/Desktop System Manufacturer/Model Number:...
General Discussion
Windows 7 64 bit suddenly only recognizes one core.
Hey everyone i am new here, at all other forums they tought this question is nonsense :( I have a weird problem with my laptop. my laptop is a dell latitude d630 with an intel core 2 duo T7300 cpu it is a dual core cpu but since 2 days my computer runs slower. i didn't understand.
Hardware & Devices
BSOD when starting the computer/video card?
I have attached my Seven Forums Zip file for any help. I believe that the nVidia 310m card on this computer has gone bad but wanting to verify before giving up. Thanks!
BSOD Help and Support
TV tuners / Video editing etc on a VM via PASSTHROUGH
Hi all I'm just starting to mess around with the latest version of vmware's FREE hypervisor ESXI 4.1 (note you need at least 4.1 or its upgrade U1 apparently to make this work). When installing GUEST OS's you can use a facility now called PASSTHROUGH which allows the GUEST OS to use the REAL...
Virtualization
Computer recognizes 8GB of ram, but only uses 30% of it?
Windows 7 Ultimate x64 Intel Q9550 ATI radeon 5770 P5QPL-AM ASUS motherboard OCZ 8GB (2x 4GB) Platinum series RAM. pc2-6400 DDR2, 240 pin, non ecc, unbuffered I have installed 8GB ram into my computer. Both my BIOS and system properties state I can use all 8GB of it. However- even when I put...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App