Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start up time before motherboard logo in now ~20 sec

21 Sep 2014   #1
4782

Windows 7 Ultimate x64
 
 
Start up time before motherboard logo in now ~20 sec

So, whenever I start my PC I get no signal to the monitor for about 20 seconds during which I hear coolers running, LEDs are on and so on.
After that 20 secs, POST signal is heard (normal short one), motherboard logo is shown, and windows starts loading normally.
That doesn't seem to be so much of a problem...but a few days ago that 20 secs weren't here, so it's quite strange.

Tried to change BIOS settings - such as quick boot, show logo and so on - that didn't help.

If anybody has any suggetions - will be happy to hear them.

P.S. Don't know, whether it's exactly a hardware problem, but this forum seemed to be a perfect fit.


My System SpecsSystem Spec
.
21 Sep 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

There any many things that could be causing this.

I would like you to check your HDD for errors, and perform a disk defrag after you have checked.

Disk Check
My System SpecsSystem Spec
21 Sep 2014   #3
4782

Windows 7 Ultimate x64
 
 

Did CHKDSK. No problems found.
Disk defrag is not an option: I have SSD.
My System SpecsSystem Spec
.

21 Sep 2014   #4
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Of course sorry i should have pointed that out!

The next thing to do is have a look at the start up items

Disable any fast boot you have turned on for now
My System SpecsSystem Spec
Reply

 Start up time before motherboard logo in now ~20 sec




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How Do i make laptop boot fast.. taking much time on HP logo screen
Hi, All... I have HP DV6 1111au laptop .. with 2gb memory n 320gb HDD.. Just few days back.. it started to boot on very slowly thought its working very smoothly.. I ran all the tests on HDD n memory, change the RAM, HDD.. but still the problem persists.. I read a lot around about the booting...
Hardware & Devices
Windows 7 hangs at Start logo
Hello All, Wow I have been at this for two days. Initially began when I installed an update. It was a Security update and I have no way of finding out what exactly. A program wouldn't load so I restarted computer and it hung at Starting logo. I tried repair numerous times to no avail-windows...
Installation & Setup
Windows failed to Start after logo
Hello! This is my problem. When ever i start my desktop( windows 7 ultimate) it hangs at the logo screen. Then i have to pressed the external restart button which of course restarts my pc and this time it doesn't hang at the logo screen. But the whole PC becomes slow, games, applications etc....
BSOD Help and Support
Half the time I get stuck on Windows logo screen on restarts
I have had this issue for a while but didn't decide to address it until now since essentially I still have a perfectly working OS. About half the time I have to reboot for Windows updates or whatnot I get stuck either on the "Shutdown" phase where it shows "shutting down" with the spinner going on...
Performance & Maintenance
Pin logo to start menu
We hope to be able to create a customized start menu for our company. We'd like to be able to pin a company logo to the top of the Start Menu. Is that possible?
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App