Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Probleme de lecture de donnés sd card sony viao vpc-F13

22 Sep 2014   #1
issamsamur

Windows 7 Home Premium 64bit.
 
 
Probleme de lecture de donnés sd card sony viao vpc-F13

Bonjour je possède un pc sony viao i5 vpc-f13 et j'ai un probleme delecture de la carte sd
la gestion de périphérique donne que tous les driver sont en bon état quand j'insere un sd card
le pcla detecte mé il ne me donne aucune information pour y acceder quand j'appuie sur
'' retier le périphériqueen toute sécurité ... " il me donne la main de retirer la carte sd !!!!

donc mon pc detecte le materiel mé je peut pas accéder même probleme pour un USB 2.0

SVP si vous pouvez m'aider je serai tres reconnaissant et merci d'avance



le site

Sony Vaio F13J8E/H, un portable 16.4 » avec Core i5, GT 425M, Blu-Ray à 1099? ? LaptopSpirit.fr


My System SpecsSystem Spec
.
22 Sep 2014   #2
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

An assist/translation:
Quote:
Hello I have a sony viao i5 pc vpc - f13 and I have a problem delecture sd card device management gives the driver all are in good condition when I inserted an SD card the CALL program detects mé it gives me no information to be reached when I press ' Périphériqueen the safe -keeper ... " he gave me his hand to remove the SD card !!!! so my pc detects the hardware mé I can not access the same problem for a USB 2.0 Please if you can help me I will be very grateful and thank you in advance
My System SpecsSystem Spec
Reply

 Probleme de lecture de donnés sd card sony viao vpc-F13




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony VIAO laptop
Hi, I have a sony laptop. Which says that it needs 19.5. The DC jack was broken so I have modified the connections. The adapter I am using right now is 19V. The laptop works fine without issues. The battery is dead and doesn't last long so can't see any effects on the battery if there are any.....
General Discussion
Sony Viao VGN-AR590E Help with internal microphone
Hello, I am running Windows 7 64bit on a SONY VIAO VGN-AR590E. I need help getting the onboard microphone to work correctly. I have successfully installed on the machine thus far the onboard camera via the Sony link using a unistaller Sony eSupport - VGN-AR590E - Support As of now the...
Sound & Audio
touchpad sensitivity on SONY Viao
Help! I have read through the other posts regarding this topic, and cannot find a solution for my particular situation. The mouse I use is a LogiTech M325, but when I go to the mouse settings, it does not find it. This problem is getting so bad that I have almost stopped using this computer. My...
Hardware & Devices
Reinstalling Windows 7 on Sony Viao (without disc drive)
Hi there, I have a Sony Viao which does not have a disc drive and came with Windows 7 ready installed (installation was done automatically along side the process of starting computer up for first time after purchase). I cannot remember my administrator password which in itself has caused many...
General Discussion
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio
AGG! Sony Viao Notebook
hi all, Recently a freind of mine wanted me to look at her Sony Viao PCG-R505GL notebook, she said it "was running funny". Anyway I turned on the notebook and it booted into Windows XP just fine. I did notice that the hard drive was very NOISY! Hmmm probably hard drive issues. made a note of it...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App