Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build,when turning computer on flashes the splash screen?

04 Oct 2014   #1
Genesis4455

Windows 7 Ultimate x64
 
 
New build,when turning computer on flashes the splash screen?

I added main parts to a new build: Asrock 970 extreme4, fx8350 amd cpu, Western Digital WD VelociRaptor, and ripjaws 8gb 1333mhz ram.

So I got everything installed then I turn it on the first thing that happens is it will flash the ASrock splash screen extremely flash then absolutely nothing will happen, if I hit the power button once it will turn the whole computer off instantly. It did work once and I got it to boot my win 7 and install but then after restarting it for updates etc it does the same thing... anything know what up, I have never seen something like this.


My System SpecsSystem Spec
.
04 Oct 2014   #2
Genesis4455

Windows 7 Ultimate x64
 
 

I may also add after trying consistently it will eventually turn on... is that the PSU or Mobo???
My System SpecsSystem Spec
05 Oct 2014   #3
rvcjew

7 Pro x64, 10 Pro x64
 
 

Does it show a code on your debug LED reedout on the board in form of two digits?
My System SpecsSystem Spec
.

06 Oct 2014   #4
Genesis4455

Windows 7 Ultimate x64
 
 

all it says is 99
My System SpecsSystem Spec
06 Oct 2014   #5
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Try looking in your manual and see what code 99 means. Also, when you get into BIOS see if you have a feature that says length of time to show boot logo and try to make it longer. Mine will do the same thing with it set to defaults (3 seconds) but it won't show it for 3 seconds and on a restart will not show it at all. Try booting from a full shutdown, and be quick.
My System SpecsSystem Spec
06 Oct 2014   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

if all else fails, clear CMOS (How To Clear CMOS (Reset BIOS) [Easy, 10 to 15 Min])

Also, from what I read from the first post, the computer is running, you just get no display? Is that correct.
My System SpecsSystem Spec
07 Oct 2014   #7
rvcjew

7 Pro x64, 10 Pro x64
 
 

Looks like you got a pci-e / GPU issue. Try to re-seat the GPU. What is your GPU by the way?ASRock > Support > FAQ
My System SpecsSystem Spec
Reply

 New build,when turning computer on flashes the splash screen?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
When turning off computer & turning it back on again screen is blank
Here is the issue, when my computer goes to sleep after it's on for a while when I move the mouse to get the screen back up it shows the backround no icons or anything to click. Same if I turn it off and turn it back on. I have to turn it off and on many times then go to safe mode and shut down...
General Discussion
My computer keeps turning off with a blue screen
i came back from a party and turned on my computer. went on youtube and after 5min i got a blue screen. i have attached the errors
BSOD Help and Support
Computer Freezing up at Windows Splash Screen before login .
I have a 2 month old Lenovo with Win7 Home Premuim. When the Windows Splash screen comes up, the PC Freezes. After about an hour i can login with no issues, but the event viewer shows many errors. the error is: windows event id 7001 The Computer Browser service depends on the Server service...
BSOD Help and Support
Computer will not load past windows splash screen.
Before anyone asks I'm not sure of the system specs of the computer in question. I bought it cheap off of a friend and he's doesn't remember the specs and I can't get into it to check them. When I start up the computer it loads with a new loadup screen (did not happen till after the problems...
BSOD Help and Support
Computer will not boot up to the login screen, occasional BSOD flashes
My computer is running on a Windows 7 Home Premium OS, it's about two years old, Lenovo brand. I won the computer a while back, and do not have a Windows 7 Op. disk. The problem is, a while back I got this virus called Wolfram Antivirus software, and tried to do everything I could to remove it. It...
BSOD Help and Support
Screen Flashes when in Computer Management
Hi, Apologies if this has been covered, I have tried looking but can't find any previous mention, although having used this excellent forum for a few months this is my first posting, so sorry if I am not doing this correctly ! I have carried out a clean install of Win 7 Home Rremium (retail...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App