Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Linked images "lost" in Outlook 2010 after SSD installation

17 Oct 2014   #11
Magnet

Windows 7 Home Premium 64bit
 
 

Yes


My System SpecsSystem Spec
.
17 Oct 2014   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Please boot again but now from old drive for testing. Sure everything is fine?
Sure only thing you did was cloning?
My System SpecsSystem Spec
17 Oct 2014   #13
Magnet

Windows 7 Home Premium 64bit
 
 

Yes I will do that and check. Have not done anything else. Also do not remember it taking ages to Index when I installed Outlook 2010 last year.
So if OK booting from original HDD, try cloning again, perhaps Macrium Reflect?
Shall I leave all drives connected?
Thank you for help.
My System SpecsSystem Spec
.

17 Oct 2014   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

If you did clone and nothing else.... it must be fine.
Clone macrium, paragon, easus.... they are all the same. I clone is.... just a clone. After cloning they adjust the boot menu so it points to correct new drive. Also they adjust the drive lettering to the new drive (in one registry key). And they don't copy useless files like pagefile and hibernation file.

But to keep it simple.... the programs work the same.

Did you clone from within windows7 or booted from recovery DVD with cloning software?
My System SpecsSystem Spec
17 Oct 2014   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

After cloning do System Protection - Turn On or Off
Disable "system protection" on phantom drives. Maybe disable on D as well (?)
Enable "system protection" on new C!!
My System SpecsSystem Spec
17 Oct 2014   #16
Magnet

Windows 7 Home Premium 64bit
 
 

Sorry, what are phantom drives? OK I'll do this a little later ( wife calls for me to do gardening!!) Can I report back a little later? Thanks for the assistance.
My System SpecsSystem Spec
17 Oct 2014   #17
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Magnet View Post
Sorry, what are phantom drives? OK I'll do this a little later ( wife calls for me to do gardening!!) Can I report back a little later? Thanks for the assistance.
Maybe in the list of drives (when in "system protection" config) are some non-existent drives. that happens if you change the starting sector of a partition, or clone a partition. I call them phantom drives.
You can report back anytime you want.
My System SpecsSystem Spec
17 Oct 2014   #18
Magnet

Windows 7 Home Premium 64bit
 
 

Cheers!
My System SpecsSystem Spec
17 Oct 2014   #19
Magnet

Windows 7 Home Premium 64bit
 
 

System Protection is on for only the C (SSD) drive.
My System SpecsSystem Spec
17 Oct 2014   #20
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Magnet View Post
System Protection is on for only the C (SSD) drive.
Was it already correct? Anyway check it once after a clone.


Did you boot from old hdd already? Do images display nicely then? Are all outlook attachment behaving strange btw?
My System SpecsSystem Spec
Reply

 Linked images "lost" in Outlook 2010 after SSD installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS Outlook 2010 / Calendar event missing "Respond" (Reply All, etc.)
Hello All - I ran into an issue where Outlook 2010 (Calendar) does not show certain options for a Calendar Event. Meeting that has been received and accepted, when opened does not have option of "Respond" and once that button is clicked drop down menu should display "Reply, Reply All... Reply with...
Microsoft Office
Annoying "Choose Profile" in Outlook 2010
I am running Outlook 2010 32bit with Windows 7 Pro 64bit. After installing google outlook sync (and subsequently uninstalling) an annoying popup window continues to appear when I start outlook. It asks me to Choose Profile. I have only one profile named "outlook". When you click "options" you can...
Microsoft Office
Drag and Drop Files into Outlook 2010 "Mail and Post Items" Folder?
Hi We are moving from Windows XP / Office 2003 to Windows 7 / Office 2010 Huge change and of course people try everything that is possible...and impossible, things that you wouldn't of think of doiing. But yes it seem you can actualy take files, in that case PDF files on your desktop and...
Microsoft Office
Lost focus on Outlook "Enter Network Password" dialog box
I've been using Outlook 2007 for a while with no problems. I used to select my account, and when the "Enter Network Password" box popped up it had the focus, so I would just immediately type in my password. I did a set of Windows and Office updates a couple of weeks ago, and now when that box pops...
Browsers & Mail
Outlook 2010 Error message "This data file has not been configured"
All of a sudden I could not find my sent mails in the Sent Items Folder. I looked for help from the forums and got a suggestion to create another profile to test whether I can see my sent mails there. I followed the instructions but there was not enough to lead me through so I don't think I...
Microsoft Office
Outlook 2010 - When dragging message to calendar, dialog "pops under"
Using Windows 7 Enterprise Edition (64 bit) and Office 2010. When dragging a message from mail to the Calendar (in the lower left under the folder list) to create a new meeting/appointment, the calendar dialog will "pop under". How do I get the calendar dialog box to grab focus? Thank you :)...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App