Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Linked images "lost" in Outlook 2010 after SSD installation

17 Oct 2014   #31
cyberSAR

Windows 7 Pro 64-bit
 
 

To move the store location Index Options > Advanced >Under Index Location click select new.

I have an SSD and don't have any issues. After restoring an image to my drive I delete restore points and the indexing store and let it rebuild and have no issues.


My System SpecsSystem Spec
.
22 Oct 2014   #32
Magnet

Windows 7 Home Premium 64bit
 
 

For anyone interested, I believe I have solved the problems, just as I was about to carry out a clean reinstall.

Searching for why Windows search can be started, but then immediately stops, came across this:
Highly annoying: The Windows Search service started then stopped...
As well as the Search/Indexing problem this thread includes non-functioning windows update which I hadn't realised I also had!
I have an Intel Raid1 set up on my PC which has been managed with Intel Matrix Storage s/w. The above thread suggests replacing with Intel Rapid Storage Technology, downloaded from here:
https://downloadcenter.intel.com/Sea...01&ProdId=2101

At the moment I don't really understand how the problem was fixed, because the RAID appeared fine, but it has!
Problems sorted:
1. Windows Search functions normally
2. Indexing has started
3. Embedded images in email are now present again
4. Windows update now active.

Hope this will help anyone with similar problems. Guess it can happen if you have an Intel RAID set up, and are still using Matrix Storage technology when a SSD is cloned.
My System SpecsSystem Spec
22 Oct 2014   #33
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

SSD is part of raid?
old hdd was part of raid?

Old hdd and SSD are clones of each other.... both have same drivers. Very strange it was a driver problem.
My System SpecsSystem Spec
.

22 Oct 2014   #34
Magnet

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
SSD is part of raid?
old hdd was part of raid?

Old hdd and SSD are clones of each other.... both have same drivers. Very strange it was a driver problem.
No, RAID1 discs only store data including .pst file (see Disc 1 with 4 partitions on screen grab, page 1of this thread). SSD is on one of the other SATA connectors, same for original HDD holding OS.

I'm thinking that new SSD is accessing email from RAID discs, also other data files for indexing. I'm assuming the old HDD was compatible with Intel Matrix RAID software, but the new SSD needs a newer version to function properly. The new drive was able to "see" the files, but until the RAID controller was updated, the more sophisticated functions failed to function.

That's how I understand it. My fault I suppose for not upgrading the Intel RAID software, but as it was working, left well alone!
My System SpecsSystem Spec
22 Oct 2014   #35
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

It's also a sata driver!
https://social.technet.microsoft.com...ovistahardware

https://forum.acronis.com/forum/25558

I think it's a "advanced format" issue(?)
My System SpecsSystem Spec
Reply

 Linked images "lost" in Outlook 2010 after SSD installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS Outlook 2010 / Calendar event missing "Respond" (Reply All, etc.)
Hello All - I ran into an issue where Outlook 2010 (Calendar) does not show certain options for a Calendar Event. Meeting that has been received and accepted, when opened does not have option of "Respond" and once that button is clicked drop down menu should display "Reply, Reply All... Reply with...
Microsoft Office
Annoying "Choose Profile" in Outlook 2010
I am running Outlook 2010 32bit with Windows 7 Pro 64bit. After installing google outlook sync (and subsequently uninstalling) an annoying popup window continues to appear when I start outlook. It asks me to Choose Profile. I have only one profile named "outlook". When you click "options" you can...
Microsoft Office
Drag and Drop Files into Outlook 2010 "Mail and Post Items" Folder?
Hi We are moving from Windows XP / Office 2003 to Windows 7 / Office 2010 Huge change and of course people try everything that is possible...and impossible, things that you wouldn't of think of doiing. But yes it seem you can actualy take files, in that case PDF files on your desktop and...
Microsoft Office
Lost focus on Outlook "Enter Network Password" dialog box
I've been using Outlook 2007 for a while with no problems. I used to select my account, and when the "Enter Network Password" box popped up it had the focus, so I would just immediately type in my password. I did a set of Windows and Office updates a couple of weeks ago, and now when that box pops...
Browsers & Mail
Outlook 2010 Error message "This data file has not been configured"
All of a sudden I could not find my sent mails in the Sent Items Folder. I looked for help from the forums and got a suggestion to create another profile to test whether I can see my sent mails there. I followed the instructions but there was not enough to lead me through so I don't think I...
Microsoft Office
Outlook 2010 - When dragging message to calendar, dialog "pops under"
Using Windows 7 Enterprise Edition (64 bit) and Office 2010. When dragging a message from mail to the Calendar (in the lower left under the folder list) to create a new meeting/appointment, the calendar dialog will "pop under". How do I get the calendar dialog box to grab focus? Thank you :)...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App