Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base system device

07 Oct 2014   #1
Connor Boehler

Windows 7 Ultimate x64
 
 
Base system device

I got a Gateway NE56R for my birthday in 2012 pre installed with Windows 8. Now that I have Windows 7 on it, I'm missing 2 base system device drivers. What do I do? Can I disable them without messing up my system?


My System SpecsSystem Spec
.
07 Oct 2014   #2
maxie

windows 7 home 64bit
 
 

Select each missing Device right click select Property's / Details Tab ...

In the Volume section there should be some info there ..

Please Post it ..
My System SpecsSystem Spec
07 Oct 2014   #3
Connor Boehler

Windows 7 Ultimate x64
 
 

Also, i found another.


Attached Images
Base system device-2014-10-07-14_46_32-base-system-device-properties.jpg Base system device-2014-10-07-14_47_03-base-system-device-properties.jpg Base system device-2014-10-07-14_47_24-sm-bus-controller-properties.jpg 
My System SpecsSystem Spec
.

07 Oct 2014   #4
maxie

windows 7 home 64bit
 
 

Install the Chipset Driver from your Manufactures Website ...
My System SpecsSystem Spec
07 Oct 2014   #5
maxie

windows 7 home 64bit
 
 

With out any Hardware ID we are just guessing .. It could be the Card Reader ...
My System SpecsSystem Spec
08 Oct 2014   #6
Connor Boehler

Windows 7 Ultimate x64
 
 

What sucks is I already did.
My System SpecsSystem Spec
08 Oct 2014   #7
Itaregid

Windows 10 Professional 64-bit
 
 

What happens when you click on "Update Driver..."?

The good news is, they appear to be PCI drivers and not PCIe. Any errors in Device Manager?

Does everything work? Including networking (which is often on the PCI bus).
My System SpecsSystem Spec
08 Oct 2014   #8
maxie

windows 7 home 64bit
 
 

There is a list of the Drivers in the Link below ...

Which ones have you not Installed ?

Drivers & Downloads
My System SpecsSystem Spec
08 Oct 2014   #9
Connor Boehler

Windows 7 Ultimate x64
 
 

Everything works fine. When I select "update driver" it says it couldn't find a driver for it.
My System SpecsSystem Spec
08 Oct 2014   #10
maxie

windows 7 home 64bit
 
 

Look under Applications also ... Is your Function Keys working ...
My System SpecsSystem Spec
Reply

 Base system device




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Base system device missing
Hi guys, I have had to reformat one of the machines here at work. After getting everything installed I found under the device manager that there is an exclamation mark next to a "Base System Device driver". I've been searching the web but I'm getting conflicting answers as to what to do. ...
Drivers
Base System Device
I have recently installed my Toshiba Satellite a665-s6904 with Windows 7 Professional x64. When I went to use it, I had several devices that couldn't be found and now my computer is incapable of doing anything. I even tried to plug in the Ethernet cable and I still can't get online. How do I fix...
Hardware & Devices
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Base System Device
ACER / ASPIRE 5270G, recently changed from Vista Home to Windows 7 Ultimate N. In Device Manager...> Other Devices.... There are Two Base System Devices & One Unknown device are highlighted with yellow icon. Problem are 1. my laptop camera not detecting 2. Bluetooth not working 3. pre-built...
General Discussion
base system device
In device manager under 'other' there is a yellow Based System Device. I try to update it and it gives me a error "no driver found". I got to dell and download the Richo chipset. I try to insta1l and I get this this error, "You have to run the 64bit version DPInst.exe on this machine." So I put...
Drivers
base device system
hello i have hp pavilion dv4 series entertainment notebook came with vista , i formated it and install window 7 but i discover that my touch mouse on the notebook is not working properly also base system device is not found . please advice me on what to do
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App