Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tenda W316 router not working

09 Oct 2014   #1
DorianDiaconu

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Tenda W316 router not working

So I tried making my Tenda router work under DHCP today and I couldn't get it to do so.

I decided to get the firmware from the official site, and I upgraded it.

Since then, I can't even see the router in my wireless connections or acces the configuration page.

I tried uplugging it, resetnig it, etc. Nothing works.

Any help you fellas can give me?

Thank you!


My System SpecsSystem Spec
.
09 Oct 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Well; usually; unplugging it to reset it should reset it and enable you to access the configuration page. If it doesnt; it sounds like there might be some sort of internal hardware issue with the router. Have you also tried resetting the modem as well to make sure both have a "clean" connection? If not i would try resetting the modem if your modem is separate from your router. Give this a shot and see what happens.
My System SpecsSystem Spec
09 Oct 2014   #3
DorianDiaconu

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by matts6887 View Post
Well; usually; unplugging it to reset it should reset it and enable you to access the configuration page. If it doesnt; it sounds like there might be some sort of internal hardware issue with the router. Have you also tried resetting the modem as well to make sure both have a "clean" connection? If not i would try resetting the modem if your modem is separate from your router. Give this a shot and see what happens.
Everything is clear. Dunno what happened suddenly after I updated the driver. I tried to use it with another laptop (my roommate's) and still not working.

I think the IP of the router is changed and it isn't syncing with the laptops or something.
My System SpecsSystem Spec
.

Reply

 Tenda W316 router not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IP camera not working on TP link router but working on D link router
Dear sir, I am trying to setup an IP camera on my WDR 4300 Router. ROuter is just purchased. The camera says its ready at 192.168.1.100:8080 However when i open the same address in my Computer, the WEBPAGE NOT AVAILABLE is shown up. Both the camera and COmputer are connected to WDR 4300 via...
Network & Sharing
Only some webpages working. (netgear router)
My computer is getting a weird problem, I'm unable to open some webpages only google, facebook, amazon are working. It happens only whenever I connect to my router(Netgear WNR612). If I directly connect my modem, everything works fine. My relatives are coming in 2 hours and they will need wifi, i...
Network & Sharing
open dns not working through zyxel router
hi, I know this is more of a windows forum, but when I was searching this is the place most of my searches lead me too. Right now I'm in Russia using a Zyxel Keenetic router, which works fine without using OpenDns. There doesn't seem to be a model number either, just Keenetic. There's no way...
Hardware & Devices
Browsers Not Working Behind New Router
I've never used a router before as I had the sole computer in the house. My daugter just got a new laptop so I bought and installed a D-Link DIR-825. I've set the time and I've installed the latest firmware. Since installing the router, my browsers (IE and Mozilla Firefox) have been acting up....
Network & Sharing
Linksys router not working with Windows 7?
Been running Windows XP on my desktop and laptop w/ Linksys WRT54G router for last few years. Just got a new laptop with Windows 7 - is this router compatible? Tried to load the software and got error...
Hardware & Devices
Tenda 54M Wireless PCI Adapter Model: W54P
Hi Guy, Just throwing this one out there. I am having trouble with my new Tenda 54M Wireless PCI Adapter Model: W54P card it installs the driver right but when i go to enable it, it doesn't work. It also calls it a Ralink RT61 Turbo Wireless LAN Card if that helps solves the problem. ...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App