Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalling Windows For AHCI Support

01 Nov 2014   #21
Comicsnut

Win 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Anyway... try Make Windows 7 bootable after motherboard swap
(first set BIOS to AHCI)
I'm going to give that a shot as well.

However, where is the SATA driver for my hard drive located? C:\Windows\inf?


My System SpecsSystem Spec
.
01 Nov 2014   #22
Comicsnut

Win 7 Home Premium x64
 
 

Sorry for three posts in a row...but are you familiar with booting to a Macrium rescue disc and running the repair boot options? I use that many times when there is a messed up MBR or when cloning a drive to a new drive and the clone won't boot.
My System SpecsSystem Spec
02 Nov 2014   #23
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Not familiar. But I think it only fixes drive lettering in registry. And boot menu.
But did safe mode work? Did Make Windows 7 bootable after motherboard swap work?
My System SpecsSystem Spec
.

02 Nov 2014   #24
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Comicsnut View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Anyway... try Make Windows 7 bootable after motherboard swap
(first set BIOS to AHCI)
I'm going to give that a shot as well.

However, where is the SATA driver for my hard drive located? C:\Windows\inf?
Why special SATA driver? The generic one is fine.... it least it should work. You can update driver later.
My System SpecsSystem Spec
Reply

 Reinstalling Windows For AHCI Support




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cloned C:, installed AHCI drivers, changed BIOS to AHCI, D:'s GPT gone
see second post. I have a 3TB drive D: for data formatted with GPT. Had BIOS OnChip SATA Type set as "RAID" "As SATA Type" from back in the day. When I took out the RAID, I forgot to change this to AHCI when I reformatted and got rid of RAID drives! Changing to "AHCI" "As SATA Type" as...
Installation & Setup
Looking for a New BartPE w/ AHCI-GPT & UEFI Support...
Hello everybody! I'm sorry if this topic has been posted earlier, I searched with no luck. For years I used a utility CD based on BartPE with several programs that allowed me to Live boot windows XP off of a CD and manipulate the hard drives on a computer. Since newer systems operate with...
Software
SATA that support AHCI and RAID mode only
I have an Asus M4N78 PRO. There are 6 Sata connectors but 2 support AHCI and RAID mode only. (4 red and 2 black) I have 3 harddrives and 1 DVD connected in the 4 red ports. Maybe I'm going to buy a SSD to speed up my PC :) Is it possible to use one of the black sata ports if I enable AHCI....
Hardware & Devices
Does my MB support AHCI...
hi, i have a sony vaio vgc-rm2u pc so i dont exactely know what MB i have, but i have looked into it and the ich9r chipset should support ahci but i cant find it in the bios. There is no editable settings in my bios, so does that mean i cant disable/enable it, or does it mean my mb simply...
Installation & Setup
Trying To Reinstall w7 Upgrade on new Sata III as c: with AHCI support
thanks for your help. I tried to delete this thread the site will not let me.
Installation & Setup
Intel Sata controler ICH10R AHCI + Jmicron AHCI error
Hi. I have the GA-EX58-Extreme Board and have just installed the pre release of Win7 7600 64 bit. Normally i have experience to get the BSOD when in staling with AHCI active in bios so i change to IDE mode. Installation went flawless and also the change to AHCI mode on Intel ICH10R controler...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App