Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD Phenom X4 9550 issues with W7

03 Nov 2009   #1

Windows 7 Home Premium
 
 
AMD Phenom X4 9550 issues with W7

Hello,

I seem to be having major issues with my "upgrade" to Windows 7 64bit from Vista 64bit. I have the full licensed copy of Windows 7 and chose to do the "upgrade" due to having important documents I did not want to lose. I believe that was my first mistake. I "upgraded" Sunday the 8th of Nov.

My issues are with my processor. Before the "upgrade" I never had any issues with my processor running really hard but since Sunday it has yet to stop unless I reboot. After a while it starts back up again. The processor is a quad core Phenom as the title states and according to TM all four cores are pegged and running around 70-80% without any processes running.

I sorted the CPU usage through TM to view the most usage and there were small amounts %5 or less. The "System Idle" was ranging from %80-98 and the CPU Usage was ranging from %70-90 at the same time. To me, that does not make sense. Would anyone enlighten me as to what could be going on?

My System SpecsSystem Spec
.

03 Nov 2009   #2

Windows 7 Home Premium x64
 
 

Could be an anti-virus program or a defrag that has been scheduled, have a look in all the settings for these types of apps.
My System SpecsSystem Spec
03 Nov 2009   #3

Windows 7 Professional x64
 
 

Could you please post a screenshot of your task manager?
My System SpecsSystem Spec
.


03 Nov 2009   #4

Windows 7 Home Premium
 
 

I will post a screen shot when I get home as I cannot get access to Photobucket or something of the sort at work. <Johnathan King

I know the only Anti-virus program I have on the new machine is MSE. I do not have automatic scans on and I will check the degragmenting and such. If I'm not mistaken I view that through the "Scheduled Tasks" in the Start>All Programs>Accessories>System Tools?
My System SpecsSystem Spec
03 Nov 2009   #5

Windows 7 Home Premium
 
 

Do you guys think it could be Video Card driver issues?? Here is a link to another Windows 7 forum and the guy had the same issues I still have..

System interrupts problem - Windows 7 Forums
My System SpecsSystem Spec
04 Nov 2009   #6

Windows 7 Home Premium
 
 

Well I took the easy way out and just did a fresh install and all the problems with the processor are gone. I'm assuming it was a driver issue somewhere on my system and after 3 hours of search, reading and getting irritated I just said screw it I'll reload Windows 7. So far so good. Thanks for the help guys.
My System SpecsSystem Spec
05 Nov 2009   #7

Windows 7 Home Premium
 
 

Well...I retract my previous post as I am still having problems. The computer was working fine until 6pm lastnight and the processor just started pegging agian. So problem is no longer fixed and if anyone else has any insight I'd be glad to take any advice possible.
My System SpecsSystem Spec
31 Dec 2009   #8

windows vista
 
 

I'm having the exact same problem as jdhiatt.
My System SpecsSystem Spec
31 Dec 2009   #9

windows vista
 
 

I have the exact same problem as Jdhiatt. Had to go back to Vista because of it. I've tried a lot of solutions but none successful.
My System SpecsSystem Spec
31 Dec 2009   #10

Windows 7 Home Premium
 
 

Yep...that is exactly what I did. The night of my previous post I reverted back to Vista-64 and I have never had a problem. I'm thinking HP didn't have a bios update/chipset driver for 7 out at the time but I'm not trying again until I know otherwise.
My System SpecsSystem Spec
Reply

 AMD Phenom X4 9550 issues with W7




Thread Tools



Similar help and support threads for2: AMD Phenom X4 9550 issues with W7
Thread Forum
AMD Phenom 2 X4 965 Heating issues Hardware & Devices
ATi 9550 drivers don't work correctly Drivers
Issues Overclocking & Unlocking AMD Phenom II X2 550 Black Edition PC Custom Builds and Overclocking
Correct driver for ati 9550 agp card? Drivers
Windows 7 is slow on AMD 9550 quadcore Performance & Maintenance
ATI 9550 problem Graphic Cards
catalyst 9.3 + ati 9550 ? Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33