Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio Vpceh38fg after clean install WiFi adapte not being detected

13 Nov 2014   #1
JimBob

Windows 7 Home Premium 64bit
 
 
Sony Vaio Vpceh38fg after clean install WiFi adapte not being detected

Hello!
I have just clean installed my Vaio after installing Ubuntu on it. But now the WiFi adapter is not being detected and I really need it to work!
I have tried looking for the driver on the internet and spent many hours trying to get it to work
If you are wondering when I look for the hardware Id it come up with these:
PCI\VEN_168C&DEV_002B&SUBSYS_E037105B&REV_01
PCI\VEN_168C&DEV_002B&SUBSYS_E037105B
PCI\VEN_168C&DEV_002B&CC_028000
PCI\VEN_168C&DEV_002B&CC_0280


My System SpecsSystem Spec
.
13 Nov 2014   #2
oscer1

win 7 64 bit
 
 

Hi welcome to the forum

have you been here and download and install the atheros wireless lan driver? Support for VPCEG38FG : E Series (VPCE) : VAIO&reg Notebook & Computer : Sony Asia Pacific
My System SpecsSystem Spec
13 Nov 2014   #3
JimBob

Windows 7 Home Premium 64bit
 
 

I have and it doesn't work!
My System SpecsSystem Spec
.

13 Nov 2014   #4
oscer1

win 7 64 bit
 
 

did it install or give any errors?

EDIT:their are other here that you could try. https://www.atheros.cz/atheros-wirel...et=81&system=5
My System SpecsSystem Spec
13 Nov 2014   #5
JimBob

Windows 7 Home Premium 64bit
 
 

I'll give it anothor try
My System SpecsSystem Spec
13 Nov 2014   #6
JimBob

Windows 7 Home Premium 64bit
 
 

How do I use it?
Sorry I' new
My System SpecsSystem Spec
13 Nov 2014   #7
oscer1

win 7 64 bit
 
 

not sure what you mean by how do i use it?
My System SpecsSystem Spec
13 Nov 2014   #8
JimBob

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
did it install or give any errors?

EDIT:their are other here that you could try. https://www.atheros.cz/atheros-wirel...et=81&system=5
It did install but it the network thingy on the notification bar didn't turn up
My System SpecsSystem Spec
13 Nov 2014   #9
oscer1

win 7 64 bit
 
 

is their a key to turn on and off the wireless on one of the F keys? can you take a screen shot of device manager and post it here.
My System SpecsSystem Spec
13 Nov 2014   #10
JimBob

Windows 7 Home Premium 64bit
 
 

After I downloaded this link https://www.atheros.cz/atheros-wirel...et=81&system=5 It comes up as a .zip and I extracted it and now I don't know what to do with it
My System SpecsSystem Spec
Reply

 Sony Vaio Vpceh38fg after clean install WiFi adapte not being detected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony Vaio wont charge battery after clean windows 7 install
Hello all, I hope someone here can help since i have searched the web far and wide for a solution but nothing seems to work. Okay so i will tell you what led up to this problem: I had a friend with an Sony Vaio SVF15A1C5E who from when he bought it had windows 8.1 installed. So he came to...
Drivers
Mic not detected on Sony Vaio All-in-1 PC
My friend has a Vaio All-in-1 PC, about 1-2 years old, running Windows 7. She'd been using it to digitise some old analog cassette music last week, plugging the cassette player headphone output into the mic input on the Vaio. This was all going well. Today however it seems that the built-in mic on...
Sound & Audio
HELP Windows 7 clean install on Sony Vaio laptop w/o recovery discs
I hope this is the correct Forum subsection to post this. So I made a mistake while taking on a friend's problematic sony vaio laptop. They were wanting to install a newly purchased Kaspersky av, but after uninstalling the old version of Kaspersky there was a problem with an unresponsive usb...
Backup and Restore
Clean Install on my Sony VAIO Laptop
I noted earlier that gregrocker mentioned tech savy members tend to do clean installs of their systems. I am having some difficulty doing a clean install of my Sony VAIO due to a backlit keyboard issue and was wondering if someone might be able to help. I tried to do a clean install when I...
Installation & Setup
Clean install Sony Vaio
I have done a clean install on my Sony VAIO (windows 7 Ultimate) and now my wireless doesn't work no more. In my device manager I had an Intel Chipset not working and managed to update the driver through the automated process. However, in the device manager I have two "other devices" not...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App