Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6 gb ram only 3.96 gb usable

21 Nov 2014   #41
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by aek21tzonis View Post
Unfortunately, it still reports the same, so that didn't work.
Where did you see the thing about your pci mmio settings I can't find that in the manual for your board anywhere. Have you tried flashing back as Slartybart has suggested? also at this point it cant hurt to just remove the cmos battery for like 15 minutes so that it is for sure at defaults.

EDIT: Make sure your in bios the on-board gpu is set to peg/pci as well (i don't think that's part of your problem but it should be that anyways) it might have to do with pci allocation in conjunction with that.


My System SpecsSystem Spec
.
22 Nov 2014   #42
aek21tzonis

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by aek21tzonis View Post
Unfortunately, it still reports the same, so that didn't work.
Where did you see the thing about your pci mmio settings I can't find that in the manual for your board anywhere. Have you tried flashing back as Slartybart has suggested? also at this point it cant hurt to just remove the cmos battery for like 15 minutes so that it is for sure at defaults.

EDIT: Make sure your in bios the on-board gpu is set to peg/pci as well (i don't think that's part of your problem but it should be that anyways) it might have to do with pci allocation in conjunction with that.
Looks like this on Chipset:

Advanced

IMC Type: Lynnfield

DRAM Frequency: Auto
DDR3 - 800 MHz
DDR3 - 1066 MHz
DDR3 - 1333 MHz

Memory Remap Feature: Enabled

PCI MMIO Allocation: 4 gb to 3584 GB ->you can't choose anything there but I'm typing down everything it says

Inititate Graphic Adapter [PCIE/PCI]
[PCI/PCIE]
My System SpecsSystem Spec
22 Nov 2014   #43
rvcjew

7 Pro x64, 10 Pro x64
 
 

So try removing the cmos battery for a while now then (make sure your power cable is unplugged from the back of the pc first and before you pull the battery push the power button once to drain any capacitors). Your wonky senors are still a sign something else is going on. Can you take a picture of this screen in your bios after leaving that battery out of the pc for like 15 minutes.


Attached Thumbnails
6 gb ram only 3.96 gb usable-ss-2014-11-22-02.50.12-.png  
Attached Images
6 gb ram only 3.96 gb usable-cmos.png 
My System SpecsSystem Spec
.

23 Nov 2014   #44
aek21tzonis

Windows 7 Home Premium 64bit
 
 

Before I do anything just to mention that the same thing happened another time when I had given my tower to get cleaned and stuff and it happened to say the same thing (4 gb installed memory 2 gb usable at that time)
and I remember fixing it by re-installing net framework or something, but this time it didn't work.
hope that helps .
My System SpecsSystem Spec
24 Nov 2014   #45
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by aek21tzonis View Post
Before I do anything just to mention that the same thing happened another time when I had given my tower to get cleaned and stuff and it happened to say the same thing (4 gb installed memory 2 gb usable at that time)
and I remember fixing it by re-installing net framework or something, but this time it didn't work.
hope that helps .
I have looked into that and if it is anything from that I have no idea what would cause it but try what I have mentioned then get back to us with any results you find.
My System SpecsSystem Spec
24 Nov 2014   #46
aek21tzonis

Windows 7 Home Premium 64bit
 
 

well , another friend of mine told me that since I have 2 slots, I will either have to buy a new stick and make it 8 gb (the same as the 4gb one) or 2 of 3 gb to use all 6..
My System SpecsSystem Spec
24 Nov 2014   #47
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by aek21tzonis View Post
well , another friend of mine told me that since I have 2 slots, I will either have to buy a new stick and make it 8 gb (the same as the 4gb one) or 2 of 3 gb to use all 6..
That should only be to use it in dual channel you should still be able to use all of it in single channel. I still think your bios is perhaps messed up because of the sensor readings but I think your ram allocation problem is because of something in your os now. If you look at this picture of my allocation is yours similar except your reserved part is much higher? This is the resource monitor.


Attached Thumbnails
6 gb ram only 3.96 gb usable-allocation.png  
My System SpecsSystem Spec
24 Nov 2014   #48
aek21tzonis

Windows 7 Home Premium 64bit
 
 

6 gb ram only 3.96 gb usable-monitor.png
that's mine right here


My System SpecsSystem Spec
24 Nov 2014   #49
aek21tzonis

Windows 7 Home Premium 64bit
 
 

also what if I actually reset my bios to how it was in the first place?
My System SpecsSystem Spec
24 Nov 2014   #50
aek21tzonis

Windows 7 Home Premium 64bit
 
 

Memory
2 x DIMM, Max. 8 GB, DDR3 1333/1066 Non-ECC,Un-buffered Memory
Dual Channel memory architecture
* When installing total memory of 4GB capacity or more, Windows 32-bit operation system may only recognize less than 3GB. Hence, a total installed memory of less than 3GB is recommended.

those are my mobo's specifications and what I bought was higher that those. I bought an 1600 mhz stick and cpu-z only recognized 800 mhz for some reason , so that might be the issue there. so i was thinking to buy this one instead :Transcend DDR3 4GB Dimm 1333MHz - ?????? RAM
what do you guys think? 1333 mhz is the max as you can see^^.
My System SpecsSystem Spec
Reply

 6 gb ram only 3.96 gb usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8GB Ram only 3GB usable?
Hello,I have 8GB of ram on my computer and I have 64bit windows 7 but my computer says "8 GB (3 GB usable)" why is this? Thanks, -Rick
Hardware & Devices
4gb ram 3 gb usable
i have win pro 64 bit with 4gb ram it says only 3063 usable. i think that my graphics card is using the rest as hardware reserved memory how to reclaim that 1 gb of memory??
Performance & Maintenance
RAM 4GB, only 2,94 usable
Hi everyone, first of all sorry for my english, it's not my native language. I have a HP Probook 4530s, Core i3, 4 GB RAM, using Windows Professional 64 bits. I've noticed that when I enter to (Panel Control) 'System' my RAM is only 2,94 GB usable from 4 GB. I enter into Virtual Memory...
Hardware & Devices
4 g of ram but 3.90 usable ?
I have 4 g of ram and windows 7 64 bit but it only using 3.9 ? I installed the driver of the nvidia too can any one advice me plz :)
Hardware & Devices
Not all of my RAM is usable
I have 4g of ram. In control panel it is listed 4.00gb RAM(Only 2.00gb usable) I have 2x(2g) sticks Memory hole remapping is enabled. Max memory is unchecked. I have an M4A785-M motherboard. I have Windows 7 Ultimate 64 bit This problem started happening a couple weeks ago. All attempted...
General Discussion
RAM 6.0 GB (1.95 GB Usable) WTF?!
What's this all about? Last time I checked system properties it said 5.5 GB usable. Now, today I noticed that my sidebar said that my memory is 40% in use and there's only 1.5 GB available. What's going on here? I was thinking it could be my video card taking the memory, but I didn't change any...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App