Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freeze after sound of Hardware Removed plays - nothing inserted?

20 Nov 2014   #1
ringgirl

W7hpx64
 
 
Freeze after sound of Hardware Removed plays - nothing inserted?

The first time this happened my OS got borked & had to reinstall. At least it looks like that's what it was. That was about two months ago.

It never quit happening even after the reinstall. Every few days or sometimes every 10 minutes, during no particular application, the sound file I've associated with removing hardware like a stick drive plays even though nothing like that is or was plugged in. It's immediately preceded by a brief freezing of mouse & KB input. Many other times they freeze, but no sound is played and the only way I know to "fix" it is to go into sleep mode & back out to regain control.

If I'm on the wrong board please let me know!


My System SpecsSystem Spec
.
20 Nov 2014   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Most likely there is a piece of hardware or it's driver that is causing the problem.

The first step would be to check in the Device Manager to see if there are any yellow ! symbols.

The second would be to disconnect all usb connected devices and add them back one at a time to see if it could be one of those.
If the freezes happen too sporadically then you could try disconnecting ONE usb device at a time.

Let us know what you find.
My System SpecsSystem Spec
21 Nov 2014   #3
ringgirl

W7hpx64
 
 

Thanks for the response.

The only things left to unplug beside 1/8" jack speakers & monitor, are KB & mouse.

I already went through all the drivers to make sure they were up to date. Also uninstalled whatever looked unnecessary, and I tried disabling various things (including AV) to no avail.

The people who "fixed" the PC said it was already 2 years old, and therefor worn out! Well I didn't like that response at all. That said...any/all ideas appreciated.

Edit: Actually it would make sense if it were the mouse. I'll try another one, or maybe just another port.
My System SpecsSystem Spec
.

21 Nov 2014   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I wouldn't like that response at all either! What a crock!

Good idea on the mouse. It has to be some device, and because you get the default "Device connected/removed" sound that indicates it must be a device that is supposed to be removable - not a hard drive or video card or such.
My System SpecsSystem Spec
21 Nov 2014   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If I may. You are getting good advice but I have thought of something.

If you are using a USB mouse and keyboard make sure you are using USB 2.0 for your mouse and keyboard. Not USB 3.0.
Two reasons.
1. Your mouse and keyboard don't need 3.0
2. For whatever reason some mouse and keyboards don't like USB 3.0 even though they are backwards comparable.
My System SpecsSystem Spec
23 Nov 2014   #6
ringgirl

W7hpx64
 
 

TY both.
My System SpecsSystem Spec
23 Nov 2014   #7
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Problem solved?
My System SpecsSystem Spec
Reply

 Freeze after sound of Hardware Removed plays - nothing inserted?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Momentary freeze followed by the removable hardware sound.
Hello, Need help with momentary 2-3 second freeze followed by the sound you hear when you plug in a removable hardware device.Then computer will work fine. I reformatted and did a fresh install, and it still does it. It will do it when I'm gaming, or just when I'm on the desktop with nothing...
General Discussion
Laptop freezes when charger is inserted/removed
Asus UX31E,x64 Windows 7 Home Premium(I also had ultimate before reformatting) I have an ASUS UX31E. Pretty much since I first got it I have been experiencing this problem. The problem being that occasionally when I remove or insert the charger into the laptop, it freezes. By completely...
General Discussion
Hardware Inserted / Removed
Dear All Guru's, In windows 7, How I can know whether user has inserted his own HDD and copy data? Is there any registry entry from where I can know HDD make and serial number of that inserted HDD? Or just assure that this user has inserted HDD in PC?:cry: Please let me know.:cool:
System Security
Win 7 PCs May Freeze When a Blu-ray Disc Is Inserted.
Source - Windows 7 PCs May Freeze When a Blu-ray Disc Is Inserted - After an Udfs.sys update is deployed - Softpedia
BSOD Help and Support
Random "Hardware Removed" Sound
I installed RC and did all the updates today. Everythin going well. Drivers updated as well. Then problem came. As we all know that the "Hardware Removed" sound only plays when there's a hardware removed from your PC. But the problem is, no hardware is being removed from my lappy and the sound...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App