Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Buggy used Evga Board BSOD's like crazy

21 Nov 2014   #1
JRockZ

Win 7 64 Ultimate
 
 
Buggy used Evga Board BSOD's like crazy

Ok so maybe someone here can help me,,, I purchased an older used Evga 680i SLI Motherboard and Core duo cpu for more than its worth,,, Installed a known working set of OCZ Drr2 Pc2 6400 and a Nvidia Geforce 8800 GTS 512mb card,,, I had one of these board before so I know its a tuff board to configure,,, I must have something set wrong somewhere or the board is just screwed!

I could not get win7 to complete an install it kept crashing on me so I moved it into another PC and then sysprepped the drive but then,,,
Everytime I run a windows update and it asks me to reboot it crashes on me to a blue screen that goes to fast for me to read,, Then on boot up it wont detect my OCZ Agility SSD drive unless I hit the reset button twice then it finally lets me get back into windows. I gave up yesterday because I spent 6+hrs messing with I Sys-prepped my SSD drive again dragged it over to another PC ran all updates and got windows exactly how I wanted it and then transferred it back to the EVGA board and all was good for about 30 mins then everything froze and all my icons went away and the shutting down screen came up for a quick splash then bam!! BSOD again! then it took another hour to get back to my desktop again because it kept either not finding the ide drives (even though its ssd I have it running in IDE mode since its a single drive) or it would get to the loading screen and freeze,,, so finally I got back to the desktop,, then I said ok what do I need to do next to make this thing useable,, I couldn't think of anything except I hadn't installed an anti virus on it yet,,, before i moved the mouse to click IE BSOD Hard!

So I took all the heat tubes and heat sinks off the board and scraped and cleaned and re-themal pasted everything on the board!! figuring maybe its an issue with heat,,,, great idea!! worked for about 3hrs got my A/V downloaded and a couple new updates that came through and reboots worked and all was well! Shut it down and went to bed, next day every start up gave me about 5 mins of use till bsod bsod bsod!! or that funky disappearing of the desktop and the shut down screen showing up then bsod!!

I gave up again, left it sit a day and then powered it up today and working great for the last 2hrs then bamn bsod,, did a reboot that went well got me right back on and now its been working again for 20-30mins no problem!!
if I open the event logs its only showing me 2 critical errors one for boot up yesterday and one for shut down yesterday (attaching image for shutdown error).

So any thoughts or ideas what the problem might be? sorry so long but I wanted to be through, what if any more info would one need to help determine the problem??




Attached Thumbnails
Buggy used Evga Board BSOD's like crazy-img_20141121_202605_085.jpg  
My System SpecsSystem Spec
.
21 Nov 2014   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Additional information is required.

1. Download the DM Log Collector application to your desktop by clicking the link below

DM Log Collector.exe

2. Run it by double-clicking the icon on your desktop, and follow the prompts.
3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

My System SpecsSystem Spec
21 Nov 2014   #3
JRockZ

Win 7 64 Ultimate
 
 

Quote   Quote: Originally Posted by Golden View Post
Additional information is required.

1. Download the DM Log Collector application to your desktop by clicking the link below

DM Log Collector.exe

2. Run it by double-clicking the icon on your desktop, and follow the prompts.
3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

Thank you Sir here you go!!


Attached Files
File Type: zip EVGAGT-PC-Fri_11_21_2014_223832_89.zip (469.7 KB, 1 views)
My System SpecsSystem Spec
.

21 Nov 2014   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Unfortunately the .zip file doesn't contain any .dmp files to analyse the BSOD.

Please do the following:
1. Ensure you have a pagefile on C:

2. Follow this:
Dump Files - Configure Windows to Create on BSOD

3. Now follow this:
Driver Verifier - Enable and Disable

As soon as you get another BSOD, reboot and turn off Driver Verifier.Now check that you have a .dmp file in C:\Windows\Minidump.

If you do, then run the DM Log Collector Tool, and upload a fresh .zip file.
My System SpecsSystem Spec
22 Nov 2014   #5
JRockZ

Win 7 64 Ultimate
 
 

Quote   Quote: Originally Posted by Golden View Post
Unfortunately the .zip file doesn't contain any .dmp files to analyse the BSOD.

Please do the following:
1. Ensure you have a pagefile on C:

2. Follow this:
Dump Files - Configure Windows to Create on BSOD

3. Now follow this:
Driver Verifier - Enable and Disable

As soon as you get another BSOD, reboot and turn off Driver Verifier.Now check that you have a .dmp file in C:\Windows\Minidump.

If you do, then run the DM Log Collector Tool, and upload a fresh .zip file.
Ok all set to go and what do you know so far most of the night this things been working good not sure what I changed but now I have everything re connected except and optical drive! im impressed with making a post and then things fixing themselves automatically! LOL when the nex bsod comes I will re post Thanks a lot!!
My System SpecsSystem Spec
22 Nov 2014   #6
JRockZ

Win 7 64 Ultimate
 
 

Quote   Quote: Originally Posted by JRockZ View Post
Quote   Quote: Originally Posted by Golden View Post
Unfortunately the .zip file doesn't contain any .dmp files to analyse the BSOD.

Please do the following:
1. Ensure you have a pagefile on C:

2. Follow this:
Dump Files - Configure Windows to Create on BSOD

3. Now follow this:
Driver Verifier - Enable and Disable

As soon as you get another BSOD, reboot and turn off Driver Verifier.Now check that you have a .dmp file in C:\Windows\Minidump.

If you do, then run the DM Log Collector Tool, and upload a fresh .zip file.
Ok all set to go and what do you know so far most of the night this things been working good not sure what I changed but now I have everything re connected except and optical drive! im impressed with making a post and then things fixing themselves automatically! LOL when the nex bsod comes I will re post Thanks a lot!!
Whata mess! so this thing stayed on all night (6+hrs) and was fine when I got up I did a few things closed some browsing windows and then I did a re-boot and here comes the BSODs again,, 4-5 in a row before ever getting back to windows desktop,,, from what I can see what ever it is doing its not allowing the HDD to initialize (see bsod's below) So heres a few pics I did get if that helps any, I re ram the dm collector too but still no mini dump,,, Im guessing you are going to say the SSD is bad or the Sata ports are bad maybe,,, ive tried all 6 sata ports and still had bsods as well as this ssd drive just came form my pc of 3yrs and it was my main drive and working fine as well as it works fine in the old pc I used to install windows,,, so what do I have to do to get it to writhe the mini dump? Hmmmmm
Let me know if any of that tells you anything!! thanks!!


Attached Thumbnails
Buggy used Evga Board BSOD's like crazy-img_20141122_065301_463.jpg   Buggy used Evga Board BSOD's like crazy-img_20141122_070544_284.jpg   Buggy used Evga Board BSOD's like crazy-img_20141122_070605_144.jpg  
My System SpecsSystem Spec
22 Nov 2014   #7
JRockZ

Win 7 64 Ultimate
 
 
one more full BSOD

one more full BSOD


Attached Thumbnails
Buggy used Evga Board BSOD's like crazy-img_20141122_065301_463.jpg  
My System SpecsSystem Spec
22 Nov 2014   #8
JRockZ

Win 7 64 Ultimate
 
 

new report


Attached Files
File Type: zip EVGAGT-PC-Sat_11_22_2014__71445_87.zip (696.9 KB, 2 views)
My System SpecsSystem Spec
22 Nov 2014   #9
JRockZ

Win 7 64 Ultimate
 
 

Disregard! it was a 20 dollar motherboard and cpu with 2gb ram and a GeForce 8800gts,,, it was worth taking a chance on I will just sell the left over parts and or find another 775 board to use for everything else or something already spent to much time on this thing,, yanked the board today and bought a NEW APU M/B Combo for 47 bucks today!11 Much better deal for all new rather than old used! lol
Thanks Gold!!
My System SpecsSystem Spec
Reply

 Buggy used Evga Board BSOD's like crazy




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while loading World of Warcraft with EVGA 750 ti sc
Recently I started playing World of Warcraft and it kept BSODing while getting into the game. I have always had some random BSODs before, but I thought I fixed it all with a new mobo, new ram, new psu (because my psu died recently) and a new gpu. I tried playing with an older gpu I had laying...
BSOD Help and Support
Fan runs crazy, track-pad crazy, browser hangs, slow & unresponsive
Hi All, I hope someone here can help me as I can't go on with this crazy machine any longer... My machine is a 2012 Sony Vaio, I've just updated my system specs. What happens is the following: The fan runs for no apparent reason. It just takes off, loud and blowing out hot air even though the...
General Discussion
BSOD, Corrupt Hibernation File, and buggy Sleep.
Hi, I'm new to the forum but was wondering if I could get some help with my computer crashing randomly. I have included the dump file. Thanks in advance if anyone is able to help. :) It was working fine a while back but has recently been having issues like it not being able to come back out...
BSOD Help and Support
BSOD after updating to 304.48 and trying to enable SLI with Evga 580's
So my pc was working fine until I did a clean install of the latest nvidia beta driver 304.48. I did a clean install from 301.42 and it did initially crash then I rebooted and tried it again. I have since tried multiple times going back and forth between both drives using revo unintaller...
BSOD Help and Support
Evga GTX 260 SLI with Evga x58 mother board reboot issues
I am running windows Home Premium 64bit. I just did a fresh install and when I ran the WEI the computer rebooted. I can run it with out being in SLI mode, but as soon as I enable and refresh the computer reboots. I am wondering if it is caused by the power supply. I have a rosewill RP650 2 psu....
Graphic Cards
EVGA Classified Dual-Proc Board
EXCLUSIVE! New EVGA Classified Dual-Proc Board 270-GT-W555! | Tech Reaction
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App