Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard drive Problem! i think

24 Nov 2014   #1
Rokeugon

Windows 7 Home Premium x64
 
 
Hard drive Problem! i think

so i think (Think) my hard drive is heading into that state where no return is happening!

why well because its starting to make a far more menacing noise compared to before.. and what i mean by that is well..

its like the slider or the arm is making a more heavier gritty rumbling noise when i start up some games (2) to be exact.. now ive done tests and smart test is all clear as wll as surface test passed as well with a 0.73% chance of data loss chance.

all this started happening after i encountered a major PC problem (hiccup) i had about 2 days ago :More info can be found here: Steamwebhelper.exe - Application error - Steam Users' Forums

basically my system started going slow and locked up/frooze for a while after visiting a site. dont multiple scans. nothing! a full 32 hours of scanning and checking but nothing. im 100% sure that im not infected so this does not related to my problem. however i did have to press the power button in order for this mess to go away so i could get back to my desktop and quickly press cancel with causes a hole lot of another problems and while attempting to shutdown to move onto scanning etc it would not allow me. it just hanged at my desktop wallpaper for 5 mins before i caved in and just held down the power button!

im unsure whats going on here. is my hard drive starting to die or what cause i have no clue.. it does not make this noise when i player mostly any other game that i play or have tried.. only games that this happens on is [Firefall] & [Planetside 2] and it does not even happen constantly it just happens when my screen is black while loading the client UI etc to login and then it goes away.

ive also noticed it happens half way threw a full Malware/virus scan on malwarebytes / MSE and comodo

sry i know its TL;DR but there is no real short way of putting this. im just wondering whats happened as im confused myself why this happens only on certain games thats all


My System SpecsSystem Spec
.
24 Nov 2014   #2
townsbg

Windows 7 pro 64-bit
 
 

It does sound like your drive is failing and there isn't anything you can do about that but back up and buy another drive. If I am understanding your right those sounds are indicating that the drive is failing.
My System SpecsSystem Spec
24 Nov 2014   #3
Rokeugon

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by townsbg View Post
It does sound like your drive is failing and there isn't anything you can do about that but back up and buy another drive. If I am understanding your right those sounds are indicating that the drive is failing.
ahhh god dammit! while i understand its so bad timing. i aint got no money to spare for a new HDD

il see how it goes this week and il backup everything on my external storage
My System SpecsSystem Spec
.

24 Nov 2014   #4
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

Have you tried defragging the drive? If the noises aren't grinding noises then it may be possible that there is just a lot of head movement because the files are fragmented.

I wouldn't go out and buy a new drive just yet but you definitely should keep current backups.
My System SpecsSystem Spec
24 Nov 2014   #5
Rokeugon

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by strollin View Post
Have you tried defragging the drive? If the noises aren't grinding noises then it may be possible that there is just a lot of head movement because the files are fragmented.

I wouldn't go out and buy a new drive just yet but you definitely should keep current backups.
well i mean i can try if you want. but will need to wait till later cause im currently busy atm
My System SpecsSystem Spec
24 Nov 2014   #6
Rokeugon

Windows 7 Home Premium x64
 
 

all right so annaylzed my hard drive with defraggler and it found 28% fragmentation (81GB's worth)

i still dont see how defragging my hard drive will fix this issue
My System SpecsSystem Spec
24 Nov 2014   #7
townsbg

Windows 7 pro 64-bit
 
 

If your drive is extremely fragmented then it is harder for Windows to get the data since it has to jump from place to place on the hard drive. You might want to try defragging it as suggested.
My System SpecsSystem Spec
24 Nov 2014   #8
Rokeugon

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by townsbg View Post
If your drive is extremely fragmented then it is harder for Windows to get the data since it has to jump from place to place on the hard drive. You might want to try defragging it as suggested.
well i was in the middle of defragging but then if found it took a really long time (defragger) so i only defragged some at a time. and managed to get it down to 19%

still need to do more in order to see results but will take a while
My System SpecsSystem Spec
Reply

 Hard drive Problem! i think




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
Possible hard drive problem?
Hello everyone and first off thank you for coming on to this post to try and help me. So my PC 9 times out of 10 will boot just fine, but on the other 1 time it gets past the login screen to the desktop and then the icons don't load and I get the windows 7 busy cursor, resulting in having to...
Hardware & Devices
Hard drive problem
Up until recently I have been able to back up to my external hard drive with acronis TrueImage but then it started to timeout. I removed it from its enclosure and installed it inside directly to my motherboard and power supply and the same problem persists. I can copy and paste to this drive but I...
Hardware & Devices
Big Hard drive problem
Howdy All I recently (1 week ago) purchased a gaming pc. Fairly well speced. Now not far into the peice I installed Acronis Director Home 2011 and created a petition on my c drive. I have a 1TB drive. I created a roughly 300 gig c drive petition and that left a say 630gig Data Disk petition...
General Discussion
hard drive problem
im running 2 hard drives on my pc. a 500gig and a 1 terabyte. i was running my pc with only the 500 gig then added the tera. im trying to remove the 500 gig to make it a portable but every time i remove it my pc refuse to boot windows. when i re enter into the pc it starts up. plllllllzzzzzzzzz...
Hardware & Devices
Hard drive problem with partition. Even after a new replacement drive.
After sending in my new 750 GB Western Digital Black Edition hard drive due to my partitions getting completely screwed multiple times. I received a brand new replacement 1 TB Western Digital Black Edition hard drive yesterday. Everything was working fine until I turned on my desktop on today and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App