Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intel LAN Card - Cannot start (code 10)

26 Nov 2014   #1
LcsFletcher

Windows 7 x64
 
 
Intel LAN Card - Cannot start (code 10)

Hello,

Earlier today while gaming my Corsair Cx500 power supply failed shutting off my pc and forcing me to replace it with a Corsair Cx750m power supply. Upon rebooting my computer I noticed that I didnt have internet connection and that a hardwired connection was not available under adapter settings forcing me to use the built in wi-fi adapter for now. Under Device Manager my Network card which is a "Intel 82579LM Gigabit Network Connection" said the following "The Device cannot start (code 10)" I have been dealing with this for about 5 hours now and have tried multiple methods which I will mention below.

Specs:
Asus P8Z77 - V
Corsair 32G Ram
Gtx 770
Intel i7 - 3770 @ 3.50GHz

Methods used to attempt a fix:
Uninstalling and reinstalling with latest drivers
Reinstalling drivers from original motherboard disk (back-dating)
Disabling and re-enabling
Total restart, unplugging cord and all
Uninstall, then a registry clean, re-install

So not im wondering if when my computer turned off suddenly earlier because of my power supply failure if that possibly broke the ethernet adapter. Anybody know of any solutions?


My System SpecsSystem Spec
.
27 Nov 2014   #2
maxie

windows 7 home 64bit
 
 

Uninstall the Driver for the Network Controller .... Then Install from the Link below ....

https://downloadcenter.intel.com/Det...?DwnldID=22026


Then go to the Motherboards Website and Download the Driver ...


Motherboard - P8Z77-V - ASUS
My System SpecsSystem Spec
Reply

 Intel LAN Card - Cannot start (code 10)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intel 825879LM Gigabit Network Card - Cannot start (Code 10)
Hello, I have recently purchased a new system, and since the first time I booted it up the on board gigabit network card is unable to start. I get the following error when in device manager: Device cannot start (code 10) In order for the device to work, whilst in device manager, I must...
Hardware & Devices
Code 43 on intel hd graphics 3000 and second video card not there
hi i have a laptop hp pavilion g6 1242se my intel graphics card has code 43 and second video card ati radeon 6470m is not there i have tried hp drivers leshcat drivers but no hope so what i do is update intel driver to standard vga graphics adapter from device manager and after some frequent...
Graphic Cards
Intel Management Engine Interface, This device cannot start. (Code 10)
Description Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 10. Problem signature Problem Event Name: PnPDeviceProblemCode Architecture: x64 Hardware Id: ...
Drivers
Games only recognizing Intel graphics card, but using a real card
I have an Alienware m14x laptop with a GeForce GT 650M graphics card, but lately my games have been recognizing the "Intel HD graphics 4000" as my graphics card. Anyway to disable the intel card without messing anything else up?
Graphic Cards
SD Memory Card - This device cannot start (Code 10)
I have an SD card that I use in my phone, and it's saying that it's corrupt. When I put it in the computer it doesn't appear in "My Computer", and in Device Manager I get "This device cannot start (Code 10). I have only found solutions for Windows XP computers, none for Windows 7. If anyone can...
Hardware & Devices
SDA compliant card reader (Ricoh) code 10 cannot start
Hi all, I have a samsung x60 Plus which as of yet has no windows 7 specific drivers but it does have Vista. The laptop has a ricoh card reader (xd, sd smc) this does work as I have rebooted into XP and it reads and writes fine. In windows 7 I either end up with the standard SDA driver that...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App