Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't boot, repair and restore won't work.

10 Dec 2014   #1
Wyld36

Windows 7 Pro x64
 
 
Windows 7 won't boot, repair and restore won't work.

Hi, last night my power chord was halfway out and made my computer flick on and off a few times before I plugged it in completely to restart my computer. It ran fine, I turned it off. The problem started when I started it up again.

As the windows logo was flying together as it boots up it pauses for a second then flashes into the blue screen and then straight into a windows repair screen.

I tried to auto repair and system restore and it won't do either.

I have tried to unplugged my HHD
removed all RAM one by one
Removed battery from motherboard and reinserted

Nothing has worked

If you need any more info please let me know
Any help would be great! Thanks

Wyld


My System SpecsSystem Spec
.
10 Dec 2014   #2
RogerR

7 x64 Ultimate
 
 

It can take 3 full cycles from the Windows install / repair disk to restore a bootable OS. Try that first.
My System SpecsSystem Spec
10 Dec 2014   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did "system restore" run succesfully? But actually didn't fix the problem?

Boot to Advanced Boot Options and select "Disable Automatic Restart on System Failure". The next crash won't restart the system automagically. What's on the BSOD?
My System SpecsSystem Spec
.

10 Dec 2014   #4
Wyld36

Windows 7 Pro x64
 
 

Hi guys, thanks for quick response!

I tried disabling the auto restart and it just took me to the screen with the option to try and do an auto repair or start in normal mode.

I managed to find a solution here BSOD after during windows logo on boot [Solved] - Asus - Motherboards

Except I changed my SATA config from IDE to AHCI not the other way around. I have no idea what this means and whether I might need to change it back. never the less I quickly made a bootable cd of my windows and backed up all my drivers! I am considering doing a clean boot of Windows. I haven't formatted once in over 3 years.

Everything seems to be working ok for now. I restarted my computer a few times and keeps restarting alright.

I don't understand why I would need to change this setting after over 3 years of having my computer though? Would the power cable being half way connected someone how changed a BIOS setting?

Cheers.
My System SpecsSystem Spec
10 Dec 2014   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did you change BIOS SATA config from IDE to AHCI. After that the BSOD problems began? Please explain.
My System SpecsSystem Spec
10 Dec 2014   #6
Wyld36

Windows 7 Pro x64
 
 

I didn't do anything, it just would not boot all of the sudden and I got this error. The only thing I can recall which was out of it's normal use was that I nudged the power cord with my foot and it spasmed on and off a few times until I plugged the chord in properly.

It rebooted fine and then the next day is when I got the error. I went into my BIOS settings and changed the SATA config from IDE to AHCI which fixed the startup problem.

Like I said I have no idea what this means I just found it on a forum and it worked.

I would like to prevent this from happening again or just understanding why this could happen.
My System SpecsSystem Spec
10 Dec 2014   #7
RogerR

7 x64 Ultimate
 
 

There is a tutorial on changing to AHCI from a windows install - its requires some registry entries. Typically you need to install windows after switching the mobo to AHCI (and this is likely the cause of your BSOD) but it can be fixed from the OS. Don't have time to find it for you but its here and you can Google for it.
My System SpecsSystem Spec
Reply

 Windows 7 won't boot, repair and restore won't work.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows unable to start - Startup Repair and System Restore won't work
Hello. I've had problem with my friend's laptop (OS - Windows 7 Ultimate). It won't log on to it's fullscreen mode. When I open it, I'm always stuck at Startup Repair error cycle. Here's what happened: I installed Glary Utilities and used it to uninstall the Adobe CS3 Bundle. Then I installed...
Backup and Restore
Windows 7 will not boot, repair start up launch also doesn't work
Hello, I hope you guys can help me. I have A Dell Laptop with Windows 7. Today my laptop stopped working. When I try to turn it on normally, it will go to request to either launch the start up repair or to try booting it up normally again. When I try to launch the start up repair it will state...
Hardware & Devices
win7 won't boot, system repair, restore, safe mode won't work
I have recently installed windows ultimate x64 on my computer. i have an asus p6t deluxe v2 mobo, i7-960 cpu and a wd velociraptor hdd. The install went ok, I even managed to restart my computer a few times after but after windows updates installed it won't boot. I tried to boot into safe mode,...
Installation & Setup
Windows 7 won't boot, startup repair won't work.
I shut off my computer earlier today and when I tried to turn it back on, it will not load beyond the blue login screen. I've tried starting it in safe mode but again, it won't go beyond the blue login screen. I've tried repairing it and it says that there is no problem. When I try to run the...
Backup and Restore
Windows won't boot, all repair tools will not work. Please help!
Hello all, I attempted to restart my computer after a Trojan deletion and was met with a BSOD unbootable boot drive. From there I've tried everything, startup repair will not work, the windows 7cd won't work (repair or a fresh install) and safe mode won't work. 1. Startup repair gets...
Backup and Restore
Restore & Repair Don't Work
my w7 64-bit computer acted oddly (after it accidentally got unplugged while on, tho not sure that's what did it). now when i boot i get as far as the windows 7 logo starts to show, then i get that it can't boot. i changed nothing that i know of. repair from my bootable w7 disk says it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App