Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alfa AWUS036NH-I used the install disk but the utility doesn't work

11 Dec 2014   #1
selwaycj

Windows 7 Home Premium 64 bit
 
 
Alfa AWUS036NH-I used the install disk but the utility doesn't work

Sorry in advance if this is in the wrong section. I just got an Alfa AWUS036NH USB adapter, I followed the instructions and things load but nothing happens when I plug it in? I don't get the "found new hardware" message and it doesn't show up in my computer. I did notice that one of the steps in the install doesn't "come up" when I work through the installer. That step is number 5 "choose the Ralink Coniguration Tool". My install goes from the step "install the driver and Ralink WLAN utility to choose "finish". Thanks in advance and BTW I'm a complete novice so go easy.

CJ


My System SpecsSystem Spec
.
12 Dec 2014   #2
selwaycj

Windows 7 Home Premium 64 bit
 
 

Well, I finally got it hooked up, not sure how pure luck I guess. But, the connection is SLOW very SLOW any advice? Please??
My System SpecsSystem Spec
12 Dec 2014   #3
maxie

windows 7 home 64bit
 
 

Did you Download the latest Driver ....


http://www.alfa.com.tw/download_show...5YMT6&x=44&y=5
My System SpecsSystem Spec
.

12 Dec 2014   #4
selwaycj

Windows 7 Home Premium 64 bit
 
 

I will give that a shot when I get home. Thanks!
My System SpecsSystem Spec
12 Dec 2014   #5
maxie

windows 7 home 64bit
 
 

Most welcome
My System SpecsSystem Spec
16 Dec 2014   #6
selwaycj

Windows 7 Home Premium 64 bit
 
 

Well, the download improved things a little. The interface utility (not sure what to call it) the screen that shows the available connections, etc. that is part of the download now shows up ( it didn't before) even though it doesn't look exactly the same as the manual screen capture that came with the Alfa USB adapter. I can connect and actually load a page or two without losing connection but it is still EXTREMELY slow. I am sure there are some settings or something I could/should change but I have no idea what? I also still didn't get a prompt for step 5 in the setup which is "choose Ralink configuration tool". Thanks in advance for the help.

CJ
My System SpecsSystem Spec
16 Dec 2014   #7
maxie

windows 7 home 64bit
 
 

How does the Lan Connection work ? Could the problem be with your ISP ? ....
My System SpecsSystem Spec
Reply

 Alfa AWUS036NH-I used the install disk but the utility doesn't work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
alfa AWUS036NH RT3070 USB WLAN
Hello everybody, I've tried all I can think off, browsed the net but without any succes. So I hope maybe some genious here can point me in the right direction. Here we go: I've bought an alfa AWUS036NH USW-Wlan adaptor. Inside there is a RT3070. I am unable to install it in windows 7. ...
Drivers
Alfa AWUS036NH / Windows 7 Ultimate x64 / Cannot activate the NIC
Dears, I am running a Windows 7 Ultimate x64 and I am not able to activate the NIC of my Alfa, it stay grey. Drivers are correctly installed and detected, this Alfa is working correctly under Kali linux. This Alfa is detected as: 802.11n USB Wireless LAN Card (pilot: 3.2.11.0). I have...
Network & Sharing
Can't get alfa network adapter to work
I just picked up an alfa awus036h and can't get it to fully connect. I've done quite a bit of searching and this seems to be a common problem. Everything works fine until the connection. It is connecting to networks, but is not getting internet access. The connection bars at the bottom of the...
Network & Sharing
Alfa AWUS036NH USB Wireless-N Adapter causing connection issues...
Two months ago I purchased a new ALFA AWUS036NH network adapter and installed it on both my laptop and desktop for testing on behalf of a client. Since that time both PC's are dropping network connections which never happened before! Both systems are systems I have had for several years so I...
Network & Sharing
Uninstall utility doesn't work fully - what else can I use?
Hi; The "Uninstall/change a program" utility in the control panel is not listing all my programs (it does list about 90% of them though). What else can I use? Thanks
Software
Alfa Network Usb adapter doesn't work!
Hi guys, I have a laptop in which I am running windows 7 pro x64. But as I had a problem with the weak signal I bought an alfa network antenna : 802.11/g long-range model awus036h. I have installed the driver following step by step the instructions from the driver's site. But I am only...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App