Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell PowerEdge 840 won't recognize hard drives

29 Dec 2014   #1
Butters

Windows 7 Professional x64
 
 
Dell PowerEdge 840 won't recognize hard drives

I recently got a Dell PowerEdge 840 server, but I'm having a few issues with it. When I first got the server, there were no hard drives inside of it. So I got a 3TB SATA hard drive and stuck it in the hard drive slot so I could install Windows. But the computer doesn't seem to realize that I put a hard drive in it. When I go into the BIOS settings, it says 'Unknown device' under all 3 of the SATA hard drive slots.

This is the first time I've ever really worked with a server like this, so I don't have any experience with this kind of stuff. So if anyone knows what I might be doing wrong (or what I can do to fix this), please let me know. Thanks in advance.


My System SpecsSystem Spec
.
30 Dec 2014   #2
fireberd

Windows 10 64 bit
 
 

The Dell desktop forum would be the best place to post this problem. People there familiar with Dells.

You can also find the Dell documentation on this server model HERE
My System SpecsSystem Spec
Reply

 Dell PowerEdge 840 won't recognize hard drives




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 does not recognize one of the hard drives
This is really peculiar.. Recently upgraded the computer and installed windows 7 ultimate. Realized I needed some programs that will not run in Win 7 (even with XP compatibility mode) so I installed Win xp Pro sp3 on one of the drives. Yes, I know Win 7 won't let me do that, so I unhooked...
Hardware & Devices
dell precision 380/ win 7 / 3 hard drives all needed to boot
I am trying to get my computer to boot up using only one hard drive. Currently it will only boot up if all 3 drives are connected. I am sending a screenshot of the disk management screen so someone with know how can diagnose why all 3 are interconnected and need each other. I bought a stand...
Hardware & Devices
Windows 7 setup does not recognize my hard drives!
I have been trying to install a copy of an x86 version of Windows 7 Ultimate for weeks. For some reason when I first installed it It did not recognize my hard drives. I was ok with the upgrade at first (from Windows Vista Ultimate) but along with the disk space it is taking up from windows.old, I...
Installation & Setup
Win7 on ASUS P5K-VM won't recognize any hard drives, no matter what !!
I've now spent an entire day, 20 plus hours, trying to get Win7 to install on a simple ASUS P5K-VM. I've tried EVERYTHING I can think of, the Windows installer simply will not see any hard drives NO MATTER WHAT. I've downloaded the specific drivers from the motherboard site, put them on a USB...
Installation & Setup
Windows 7 Setup Doesn't Recognize Hard Drives
I am attempting to install Windows 7 on an AlienWare M7700 D900T laptop, but setup will not recognize the hard drives. When first I boot up the laptop the hard drives are clearly detected, IDE busmaster is enabled. But then Windows 7 setup will not detect them. If I select the <Load Drivers> then...
Installation & Setup
Speccy won't recognize my hard drives as SATA. Should I be concerned?
I just ran Speccy... check out the hard drive section (I uploaded the image). The Kingston is an SSD and the Seagate is an HDD. Both hard drives use a SATA interface, but Speccy shows one drive using IDE and the other as "unknown". Everything on my system works fine for the most part, but...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App