Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OnBoard Ethernet and PCI sound Card don't work together

06 Jan 2015   #1
mrtrob

Windows 7 Ultimate 32bit
 
 
OnBoard Ethernet and PCI sound Card don't work together

I have recently invested in a new PCI sound card to enable 5.1 surround sound. One problem, after restarting my PC after installing the drivers my onboard Ethernet adapter no longer works. In device manager it has an orange warning triangle on and on the task bar a red 'x'. When I look at the properties it says (Error Code 10)

Please help! I don't want to have to send it back!


My System SpecsSystem Spec
.
06 Jan 2015   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Check in the BIOS to see if the Network Card is enabled ...
My System SpecsSystem Spec
06 Jan 2015   #3
mrtrob

Windows 7 Ultimate 32bit
 
 

Its enabled. I had a look and couldn't find anything else...


Attached Thumbnails
OnBoard Ethernet and PCI sound Card don't work together-img_20150106_170613910.jpg  
My System SpecsSystem Spec
.

06 Jan 2015   #4
maxie

windows 7 home 64bit
 
 

If you remove the Sound Card does the Lan Connection work ? ...
My System SpecsSystem Spec
06 Jan 2015   #5
mrtrob

Windows 7 Ultimate 32bit
 
 

Yeah. It does. I've disabled the sound card and restarted to see if that works.
My System SpecsSystem Spec
06 Jan 2015   #6
mrtrob

Windows 7 Ultimate 32bit
 
 

No lights on the land connection.
My System SpecsSystem Spec
06 Jan 2015   #7
mrtrob

Windows 7 Ultimate 32bit
 
 

Okay, if I boot with the sound card disables the LAN works. But boot enebled it doesn't!
My System SpecsSystem Spec
06 Jan 2015   #8
maxie

windows 7 home 64bit
 
 

See if you can update the Chipset Driver ... Go to the Motherboards Website ....
My System SpecsSystem Spec
Reply

 OnBoard Ethernet and PCI sound Card don't work together




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
S/PDIF Optical out - No sound from receiver (onboard and sound card)
I've got an Asus Crosshair V Formula motherboard that I couldn't get any sound on my Onkyo HT-R550 receiver via the onboard optical output (Win 7 Ultimate 64 bit OS) I was planning on getting a nicer sound card anyway, so I bought the Asus Xonar Essence ST. Installed that sound card but alas, I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
After getting onboard sound to work...
I recently downloaded the latest Realtek drivers for my ECS Elitegroup GeForce 7050m-m Motherboard, and the sound worked well, and also my headphones microphone worked. I do not have external (or internal) speakers, as I just use my Turtlebeach Headset for sound and communicating. When the little...
Sound & Audio
onboard sound vs. Addon sound card
What would be the advantages/disadvantages of onboard sound vs a sound card? With a sound add on card are there headers for front panels connections.? Would I see/hear a big difference in the sound?
Sound & Audio
onboard sound card question
sup fellas, have a stupid question for you... Just switched my desktop to windows 7 from xp pro and have a weird latency with my audio. This latency did not exist on XP, but with 7 it is there. I have been using just my motherboard soundcard (desktop for recording) with the 6 1/8" inputs ......
Sound & Audio
Enabling onboard sound with a sound card
Hi, I fly MS FSX and I want to be able to chat to ATC with my headphones and then hear the engine noises coming out of my speakers and sub-woofer. I have a soundcard and my motherboard has onboard sound. I can't find the bios setting to turn it on and I can't see any hint of it anywhere on the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App