Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows can't startup with USB 3.0 port connected.

19 Jan 2015   #1
shinsaber

Windows 7 Ultimate x64
 
 
Windows can't startup with USB 3.0 port connected.

Hi,

I'm having an issue with my USB 3.0 port. Recently, whenever I start my laptop with my external HDD connected to the USB 3.0 port then it will be stopped at the start up black screen. The only way to solve it is disconnecting the USB 3.0 port then wait until Windows finished loading then connect it again. It only happens if I use USB 3.0 stuffs to connect, not those using USB 2.0 standard such as my mouse or old external HDD.

I tried to check the registry and update driver for my lap but the issue remains. Anyone encountered this problem before?


My System SpecsSystem Spec
.
19 Jan 2015   #2
doctore

Windows 7 Pro
 
 

Is USB 3.0 enabled in BIOS?
If you plug in this same HDD to a USB 2.0 port - does it do the same thing?
My System SpecsSystem Spec
19 Jan 2015   #3
shinsaber

Windows 7 Ultimate x64
 
 

Yes, the same thing happen too. I checked BIOS but didn't see the USB controller, normally it should be in Advanced setup though
My System SpecsSystem Spec
.

19 Jan 2015   #4
maxie

windows 7 home 64bit
 
 

How many USB 3 Devices do you use ? ... Would seem this is not a problem with your USB 3 Ports ...

As it happens when you use the USB 2 Ports too ...
My System SpecsSystem Spec
19 Jan 2015   #5
shinsaber

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
How many USB 3 Devices do you use ? ... Would seem this is not a problem with your USB 3 Ports ...

As it happens when you use the USB 2 Ports too ...
I have 1 external HDD using USB 3.0 and one Anker USB 3.0 Hub.
My System SpecsSystem Spec
19 Jan 2015   #6
maxie

windows 7 home 64bit
 
 

Have you Updated the Chipset Driver ? ...
My System SpecsSystem Spec
19 Jan 2015   #7
shinsaber

Windows 7 Ultimate x64
 
 

I did, using the Advanced Driver Updater, but it couldn't solve the problem. All my drivers are up to date.
My System SpecsSystem Spec
19 Jan 2015   #8
maxie

windows 7 home 64bit
 
 

If you remove the USB 3 Hub do you still have the same issue ?
My System SpecsSystem Spec
19 Jan 2015   #9
shinsaber

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
If you remove the USB 3 Hub do you still have the same issue ?
Yes, if any USB 3.0 stuff connected to the lap when it starts, then it will happen. Only removing them can solves it.
My System SpecsSystem Spec
19 Jan 2015   #10
maxie

windows 7 home 64bit
 
 

I did mean the Anker USB 3.0 Hub just removing that one ? ...
My System SpecsSystem Spec
Reply

 Windows can't startup with USB 3.0 port connected.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Samsung Galaxy S4 not recognized when connected via USB port
Hello! When I connect my phone to my PC through USB cable it doesnt work. There is no device shown. Ive tried to uninstall the the driver, and then install again. Windows will install the driver, but after while it stops working, and I cannot get to it at all. My OS is Win Pro 64bit. Can anyone...
Drivers
Is my USB 3.0 Drive really connected to USB 3.0 port?
I just purchased my first USB 3.0 drive. It has the blue bar in connector of the USB cable. I have plugged it into a USB port that also has the blue bar in the port. And then I boot the computer, and a message pops up that I would get faster speed if it was connected to a Super Speed port....
Hardware & Devices
Very Slow Startup When NOT Connected To Work Domain
hi there i have a Dell laptop and at work we have all machines with a "domain" setup with 3 network drives mapped as well. Everything works pretty well at work when we are on the domain environment or on the work wifi but i noticed that if i am at home or on another network it takes forever...
Network & Sharing
Intermittent DNS issues with PC connected through LAN port
I've been experiencing issues with my internet connection on just one of my computers over the last 4 days. From time to time, my browsers stop loading web pages, and then start working again on their own. Restarting the computer or the modem/router doesn't solve anything as I do this everyday....
Network & Sharing
Unable to install win 7 64 on ssd while connected to sata 3 port
I am building a htpc but cannot seem to get windows to install onto my SSD. The SSD is visible in BIOS and on the 'where do you want to install windows' screen. I am wondering if that is because the OS cannot install to my mobos sata 3 ports I have crucial m4 SSD 4GB MSI H61MA-E35 with...
Installation & Setup
Opening an UPnP port on windows startup
Hello fellow 7ians Just wondered if there's a way to open 2 ports via UPnP (specifically 113 and 3389) on startup, as my silly router refuses to give my computer the same IP every time. Yes, I know I could set my IP as static locally, however, I move my computer to various locations to "share"...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App