Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD shows in Device manager, I/O Error,Only showing 3GB Capacity

24 Jan 2015   #1
jord52

64bit Windows 8.1
 
 
HDD shows in Device manager, I/O Error,Only showing 3GB Capacity

Recently completed my PC Build.
Everything is fine except my HDD. It is a Seagate Barracuda ST1000DM003 1TB 7200
It shows up in the device manager and states it is working correctly.
However it does not show up in Control Panel\Hardware and Sound\Devices and Printers.
I attempted to initialize what i'm assuming is my HDD however 2 problems.
Firstly, It only shows the disk as 3GB.
Secondly I can't do it as it pops up with an I/O Error.
So, as you can imagine i can't write anything, thus making my gaming computer rely on a 100gb SSD for now..

Weirdly, it does not even show up on my BIOS. I have changed around the SATA ports around to see whether it is the MOBO and even the cables.

Does anyone have a fix or is my HDD probably faulty?




Attached Thumbnails
HDD shows in Device manager, I/O Error,Only showing 3GB Capacity-disk-management.png   HDD shows in Device manager, I/O Error,Only showing 3GB Capacity-hdd-device.png  
Attached Images
HDD shows in Device manager, I/O Error,Only showing 3GB Capacity-errort.png 
My System SpecsSystem Spec
.
25 Jan 2015   #2
jumanji

Windows 7 Home Premium 32 bit
 
 

Hi jord52, Welcome onboard.

Check your Seagate drive with SeaTools for DOS SeaTools for DOS and Windows - How to Use (Option 2 Recommended)
My System SpecsSystem Spec
25 Jan 2015   #3
jord52

64bit Windows 8.1
 
 

Hi Jumanji,

Thankyou.
I have just done as you suggested and both the long and short test have failed. It suggested to change power supply and cables which i have already done several times just to rule out possibility of faulty cables.
I am fairly confident in saying it is a faulty drive as it is brand new and I have no evidence of it working beforehand.
My System SpecsSystem Spec
.

25 Jan 2015   #4
Viscon

Windows 7 Ultimate x64 SP1
 
 

Looks like dead on arrival to me. Shouldn't be a problem to RMA it with Seagate. Just keep a log from Seatools in case they'll ask for it.
My System SpecsSystem Spec
Reply

 HDD shows in Device manager, I/O Error,Only showing 3GB Capacity




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Biometic Authentec Unavailable but shows up fine in Device manager
I've tried everything possible to get this problem solved and I'm out of solutions. New Sony laptop has Authentec Inc AES1660 biometric finger print reader. The Oem sony drivers and the latest install fine and the device shows up fine and working under device manager but windows 7 x64 under control...
Hardware & Devices
Core temp showing CPU at 30 - 50% but Task Manager Shows 8%
I a couple of odd behaviors from my core i5 750 on ASUS P7P55D Pro. Core 2 is often running about 10 - 20% higher than all the others according to Core Temp even at idle. According to Windows Task Manager the CPU is only running at minimal % and no programs are showing as dominate (all under 1%...
Performance & Maintenance
Device Manager shows my graphic card as Standard VGA
I have an ATI radeon 5450 card. After i installed Windows 7, the display device in device manager has been showing as Standard VGA Graphics Adapter. I have used windows 7 previously too on the exact same system (except i added a tv tuner card a year ago, dont know if that matters), but never...
Graphic Cards
Hard Drive shows in device manager, not My Computer
I've spent most of the night searching and cannot seem to find an answer to my problem so I registered with the hopes that someone here may be able to help. I have a NAS set up with two 2TB Samsung Spinpoint hard drives. The hard drives in the NAS were partitioned to have 300GB in a RAID 1 and...
Hardware & Devices
Wireless device not showing on Device Manager
Hello there. I have an HP dv9700 notebook, which about an year ago began having serious screen problems. It went black and nothing made it come back, even though Windows still booted (sounds came up and everything). After almost an year repairing, and 3 Intel motherboards later, the ...
Network & Sharing
wd green1.5tb shows up in device manager, but nowre els
Installed a 1.5tb wd caviar green i bought on boxing day today hd is detected in bios Started up windows, windows automatically detected and installed the driver, but i dont see the drive in explorer. I can see the drive in the device manager but it is not even detected by the westerm...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App