Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UEFI Issues......maybe

02 Feb 2015   #1
Pantz

Genuine windows 7X64
 
 
UEFI Issues......maybe

Hello everyone, where do I start, well I plan on putting my Computer parts into a new case corsair 200 R
Which had better airflow than my current case the fans are already installed and waiting for the MB / SSD HD Ect to be put in,

In March of 2013 I added a SSD to the system and cloned my 1T SATA Hitachi Drive to the SSD
Previous thread related to SSD
Looking to Upgrade to a New SSD
page 5 post number 44 on


I am not sure that I am booting the OS from my SSD (since I cloned it from the 1T HD) but the systems seem to load like it is booting from the SSD.

I have looked at the UEFI BIOS and I cannot see the SSD in the boot priority Windows but I see it every Where Else and since I am putting the system I a new case I would like to make sure everything is set up correctly for UEFI.

Another question is, if I was to re arrange the SSD and HD SATA Cables would the current System boot to the OS ?

And If I was to Disconnect the HD and just leave the SSD connected will that tell me if the OS is on the SSD ?

Thanks in advance ..........Confused in UEFI




Attached Files
File Type: zip UEFI.zip (6.98 MB, 3 views)
File Type: zip UEFI 1.zip (1.98 MB, 2 views)
My System SpecsSystem Spec
.
04 Feb 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well Pantz mate there is one way to find that out just leave the SSD as the only plugged in drive if it doesn't boot from it then maybe there was something go amiss with the cloning. I use the Macrium program for that as it is usually quick and easy.

I have done you have quite a few times and never had a problem and have used brand new drives without any preparation and drives that I have wiped - just show up as unallocated drives in Disk Management.

Mind you what you see in Disk management and say a screen in Partition Wizard in EUFI machines is sometimes not always the same see my pics for my new laptop.

PS Forgot in that boot option 1 it should give you the option of everything hooked up and then just pick the Samsung? if that is the SSD


Attached Thumbnails
UEFI Issues......maybe-disk-1.png   UEFI Issues......maybe-disk-2.png  
My System SpecsSystem Spec
Reply

 UEFI Issues......maybe




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
UEFI Fresh Windows 7 Install Issues
I am trying to instal Windows 7 Ultimate on a 4T HDD using UEFI. My HDD is already GPT it had 3 partitions 1 set at 150g another set at 750g and the other set at 2xxxg. The 750g and the 2xxxg both have data stored on their partitions, so I don't want to delete them. So, I deleted the first...
Installation & Setup
Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)
**** This issue has been resolved **** **** Look at Page 4, posts 4 and 5 **** **** You need to enable Legacy MBR by Enabling Launch CSM in the EFI Setup **** Hello all, This is my first post. I am a Windows 7 user and now (against my will) Windows 8. I bought an ASUS N76 laptop...
Installation & Setup
UEFI boot keeps changing; UEFI/Win7 handshaking confusion
Trying to understand handshaking between UEFI & Win 7. Have Win7 Pro sp1 64 installed on SSD, mb=Asus F2A85-V Pro. Example: boot to flashdrive to do Acronis backup of SSD; remove SDD, insert spinner; boot again to flashdrive to do Acronis restore to spinner (to test backup); remove flashdrive, boot...
Installation & Setup
Acer Aspire M5-518t - UEFI issues
Laptop: Aspire M5-581t OS: Win 8 oem BIOS: UEFI Issue - Want to install Win 7 in UEFI mode but USB stick is not recognized. Error(s) - no bootable drive found and I can't seem to disable Secure Boot This has been driving me nuts for days. How do I tell the BIOS that it's okay to boot...
Installation & Setup
Boot UEFI from wake on lan, or convert UEFI MBR to legacy.
Hi all, Currently having a wake on lan issue with a certain computer. The machine is setup correctly but the windows boot information is stored in a 100mb UEFI partition, and when the computer wakes on lan, it will not boot windows, just sit at a blank screen. When it wakes on lan it is...
General Discussion
Win7 installation on UEFI system issues
I am having difficulty installing creating a dual boot system. The two OSes are Windows 7 and Ubuntu. The motherboard it's an ASUS P9 X79 Pro that automatically detects if UEFI is available on the DVD or hard drive. I cannot set the system to UEFI. The hard drives are 120 & 128 GB SSD SATA. ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App