Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Monitor not working with new pc

04 Feb 2015   #1
Durdy

Windows 7 Home Premium 64bit
 
 
Monitor not working with new pc

So I got a pavallion p6 2014 desktop, when I connect it to my monitor using a dvi cable it says check signal cable. It was just working now it's not connecting with my PC after I disconnected it. I already tried VGA and It says the same thing.


My System SpecsSystem Spec
.
04 Feb 2015   #2
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Does your new PC come with a discrete graphics card add-on?

If so, you need to connect your monitor to the video connectors on the graphics card (in one of the expansions slots), rather than to one of the video connectors from the motherboard itself. When the graphics card is present, the onboard motherboard graphics are disabled and video instead comes from the graphics card.
My System SpecsSystem Spec
04 Feb 2015   #3
Durdy

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by dsperber View Post
Does your new PC come with a discrete graphics card add-on?

If so, you need to connect your monitor to the video connectors on the graphics card (in one of the expansions slots), rather than to one of the video connectors from the motherboard itself. When the graphics card is present, the onboard motherboard graphics are disabled and video instead comes from the graphics card.
I tried what you said and it still doesnt work, it was working with dvi before I disconnected it.
My System SpecsSystem Spec
.

04 Feb 2015   #4
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote   Quote: Originally Posted by Durdy View Post
Quote   Quote: Originally Posted by dsperber View Post
Does your new PC come with a discrete graphics card add-on?

If so, you need to connect your monitor to the video connectors on the graphics card (in one of the expansions slots), rather than to one of the video connectors from the motherboard itself. When the graphics card is present, the onboard motherboard graphics are disabled and video instead comes from the graphics card.
I tried what you said and it still doesnt work, it was working with dvi before I disconnected it.
Have a good look at all the pins on the cable connection points to make sure none are bent & they are all straight.
From what you say it was working & then you disconnected the cable & when you reconnected it the monitor would not work. If that's the case then something has happened to the cable or the connection points.
My System SpecsSystem Spec
05 Feb 2015   #5
Durdy

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
Quote   Quote: Originally Posted by Durdy View Post
Quote   Quote: Originally Posted by dsperber View Post
Does your new PC come with a discrete graphics card add-on?

If so, you need to connect your monitor to the video connectors on the graphics card (in one of the expansions slots), rather than to one of the video connectors from the motherboard itself. When the graphics card is present, the onboard motherboard graphics are disabled and video instead comes from the graphics card.
I tried what you said and it still doesnt work, it was working with dvi before I disconnected it.
Have a good look at all the pins on the cable connection points to make sure none are bent & they are all straight.
From what you say it was working & then you disconnected the cable & when you reconnected it the monitor would not work. If that's the case then something has happened to the cable or the connection points.
I fixed the problem, I had to install my drivers and connect my monitor to my graphics card. /solved
My System SpecsSystem Spec
05 Feb 2015   #6
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Thanks for getting back. Could you click on the Solved tick on your post.
My System SpecsSystem Spec
Reply

 Monitor not working with new pc




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
2nd Monitor Not Working
Greetings, I am running dual monitors (22" Hans-G LCD) with NVIDIA 512MB 9600GT graphics card. On restart (I shut it down last night) one monitor is not displaying anything. The power light blinks very slowly and you cannot see anything in the display area. If I drag a window into that...
Hardware & Devices
DUAL MONITOR PROBLEM- second monitor not working!
Hello, I'm new to the forum! Thanks for building this forum! Here is my problem: I have a "regular" Intel Graphics card on my HP desktop. It has a VGA port and a DVI port. When I connect one monitor (a VIZIO 26" LED/LCD TV) to the VGA port, everthing is good... I tried to connect a...
Graphic Cards
3rd Monitor Not working???
Hey, I run the sound booth with my church and we need 3 monitors to run at the same with each other, we have the sound booth monitor and the front projector to run correctly but we need the stage display to run to. The problem is that windows 7 is detecting the monitor as well as MediaShout 4.5...
Hardware & Devices
Monitor and Win + P not working
Hi there, I'm working as sysadmin for a small firm with 10-15 employees. We have three monitors connected to each computer. On one of these computers Win + P does not seem to be working. The two side monitors work (those that are not connected to the VGA port) but the main monitor in the middle...
Hardware & Devices
2nd Monitor not working
*-*- Solved -*-* Thank you very much. I've been trawling the internet trying to find a solution, I think I fixed part of the problem but its created another. I have a Packard Bell iXtreme X6622UK (OS - Windows 7 Home Premium 64-bit)computer, with a random 19" monitor i've forgotten the name...
Graphic Cards
Dual Monitor Problem - Only 1 monitor working
I have recently built a new box with a clean install of Windows 7. Initially I only had 1 monitor and things worked fine. I decided to add a second monitor and that is when the problems started. When the system boots both monitors display all of the bootup information and and both monitors...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App