Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to boot after removing a ram module.

14 Feb 2015   #1
microbillgates

MS Windows 7 Professional 32-bit
 
 
Unable to boot after removing a ram module.

I currently have 2 slots filled with 8GB of DD3 ram, but when I proceed to remove the 4GB module my computer refuses to boot. I also have the 8GB modules in a channel.


My System SpecsSystem Spec
.
14 Feb 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Are you sure you didn't accidentally dislodge the other module when you removed the first one?
My System SpecsSystem Spec
15 Feb 2015   #3
alphanumeric

Windows 10 Education 64 bit
 
 

Why are you removing one module? Try putting the one module in the other slot.
My System SpecsSystem Spec
.

Reply

 Unable to boot after removing a ram module.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Unable to boot to Win7 after removing HD
Hi everyone, My problem is as follows. I installed Win7 Prof. 32 bits on my 1TB HD. After that I decided to remove my 250GB HD. Now I cannot boot to Win7 anymore, it keeps asking to insert a boot drive. For some reason, the BCD was saved on my 250GB disk, but I dont want to use it anymore, I...
Installation & Setup
Unable to removing old folders from previous OS installation
I frequently reinstall windows when ever I get the sense it's under performing, get new hardware like a new disk drive or ssd and so on. Got a new SSD, installed it connected my old data disk that ones had windows installed on it. Their are a great deal of folders that have an unknown account...
General Discussion
Boot issue after removing original OS in dual boot
Hi, I seem to have royally trashed my boot capability. Please help. The original set-up was as follows: Vista Home Premium was installed on a two-partition disk Subsequently, Windows 7 was installed on a single-partition disk; I could not upgrade because it was Professional edition, and I did...
Installation & Setup
Unable to send links since removing livemail
Hi, Since I removed Live Mail yesterday because it kept opening without a password and using hotmail in combination with Live, I am unable to send links to emailadresses. I have set my default programs to firefox, and "use current email program". No luck. Do not want to use Live Mail...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App