Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange fan readings and no control?

08 Mar 2015   #1
SM125

Windows 7 Ultimate 64
 
 
Strange fan readings and no control?

Ever since I purchased the H80i, I have had no control over what the fan speeds are, Corsair Link hasn't worked no matter how many "fixes" I do, and turning any "auto" fan control off in the bios hasn't done a thing either.

In the bios, it sees my CPU fan speed as 2400rpm, constantly, no matter what speed the fan is actually going, also, this looks to me as if its adding the RPM of both the H80i's fans together as one?

I've tried Speedfan, MSI Command Center & Open Hardware Monitor, with the latter not even showing a cpu fan and saying the temp was 10c (but thats most likely down to having an APU which i've heard are a bit strange when it comes to monitoring temps).

As of now, the H80i is lovely and quiet up to 39c and after that it seems to do everything it can to stay around 45c becoming infuriatingly loud.

I have no more ideas, any help is greatly appreciated!

A10-6800k @ 4.6
MSI A88x-G41 PC Mate
H80i
XFX R9 280


My System SpecsSystem Spec
.
09 Mar 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

The thing you see in bios should be the rpm of your pump I believe and only the corsair link software can control the fans off of the cables of the h80i, so your saying your corsair link will not install or just not control the fans? Did you update the firmware on the h80i with corsair link?
My System SpecsSystem Spec
09 Mar 2015   #3
SM125

Windows 7 Ultimate 64
 
 

I can get Link to install but no matter what I try, be it registry tweaks, different USB headers, USB legacy settings, it will not even recognise that I have the H80i, and the temperatures are completely wrong for just the CPU.

When I try to update the firmware it states everything is up to date.
My System SpecsSystem Spec
.

09 Mar 2015   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

Are you running anything like Core Temp or Aida64 with Link, have you asked about it on the corsair forums?
My System SpecsSystem Spec
Reply

 Strange fan readings and no control?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ai suite 11 readings
I'm getting "abnormal" readings and would like to know how to correct this problem. Thanks, Paul I also just did an update to the latest BIOS.
Hardware & Devices
Core temp high readings.
So I left my pc on last night and I woke up with an alert from coretemp so I took a peak at it and saw this As you can see it has a hight of over 140degrees is this something that should concern me or just a one off thing due to software etc?
Performance & Maintenance
Can anyone assist with my memory and CPU-Z readings
Hi all, Im currently running CPU-z, speedfan and core temp. Ive added a screenie of CPU-z. http://i141.photobucket.com/albums/r52/carryonminiin/customBUILDER/cpu-z.jpg Am i getting this wrong or is there a problem. BIOS says that it is set to run at 1333mhz at 9-9-9-24 @ 1.500v not...
PC Custom Builds and Overclocking
very strange problem with acpi battery control method
i have a sony vaio vpceb 190x with a windows 7 ultimate.after instaling VAIO control centar i get a message that the battery is not compatible ,press ok to hibernate.... If i disable the acpi control method in device menager i dont get the error mesage but the computer does not have control over...
General Discussion
Dual SpeedFan +5 Readings
Maybe it has always been there, but I don't remember it being so. As seen in the screenshot, SF shows two different +5 voltages, one normal and one high. There is the option to display - 5 voltage, but I have that disabled. My main concern is the high +5 voltage, since it is beyond the 10%...
Hardware & Devices
CPUZ processor readings
Ok here goes a really dumb noob question... I have just changed my power management settings from balanced to high performance. Previously in CPUZ my processor (i5 750) would read 1.2GHz with the multiplier x9 (cos speed stepping was on) and only when stressed go up to the 3.2GHz max as the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App