Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Power loss during reboot

08 Mar 2015   #1
michaelmullen2

Win 7 64 bit
 
 
Power loss during reboot

We had a power loss for about 1 sec. during which I happen to be rebooting. After I cannot access the OS, the BIOs, or even the DVD drive. I get the Bios Logo screen only. Any suggestions for solving this issue are greatly appreciated.


My System SpecsSystem Spec
.
10 Mar 2015   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Can you get into the BIOS/UEFI settings?
There may be a note on that BIOS splash screen telling which key to press.

If you can get into the BIOS settings, go to the EXIT Menu and Restore Defaults.

If you can't get into the BIOS then try a Clear CMOS procedure (Note Clear CMOS and CLRTC are the same thing):
  • Note all your current BIOS settings
  • Shut down the computer > remove the power cord.
  • Remove the motherboard 3v coin battery.
  • Move the CLRTC jumper from pins 1-2 to 2-3.
  • Touch a metal part of the case and Press and Hold the reset button for approx. 30 seconds to discharge all power from the board.
  • Put the CLRTC jumper back on pins 1-2.
  • Replace the 3v battery > replace the power cord > boot.
  • Immediately go back into BIOS and reset all your preferred settings. If the CLRTC worked you will need to reset the date and time in BIOS.
Can you hear/see all the parts running?
My System SpecsSystem Spec
11 Mar 2015   #3
michaelmullen2

Win 7 64 bit
 
 

Thanks for your efforts. The SSD had retired itself. All good now.
My System SpecsSystem Spec
.

11 Mar 2015   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The SSD died? And you replaced it?
What brand and model was it?
How old?
My System SpecsSystem Spec
11 Mar 2015   #5
michaelmullen2

Win 7 64 bit
 
 

Samsung 840 EVO about 1 year old. Support approved the RMA immediately. Should be here soon.
My System SpecsSystem Spec
12 Mar 2015   #6
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Good to know. Thanks!
My System SpecsSystem Spec
Reply

 Power loss during reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 64 Bit System Power loss from Kernel power ID 41 (63)
Within the first five mins of any game or using Netflix, my computer will lose all power. The system does not freeze; the power just goes out like a light. I cannot power my system back on after that point unless I turn the switch from the power supply itself off and then back on, and then I can...
BSOD Help and Support
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
Ventrilo causing loss of audio on all applications, fix on reboot.
Hi, I wasn't sure if this would be the right place to post this or not, I am sorry if it isnt. So I have been having this problem for several months now. While playing video games online with ventrilo, or any other VOIP, randomly it would cause all of my playback audio to stop. I wont hear...
Sound & Audio
Computer wont power on after power loss
My computer wouldn't shut down, even with holding in the power button, and so I just let it run out the battery. Then it wont turn on. I tried holding down the power button to clear out any charge that might be remaining. I have managed to get it back on, but I have to make a connection at the...
Hardware & Devices
Loss of video signal reboot only
for almost 3 months now i have had an issue of when i choose to reboot my pc it will lose video signal and the only way to reboot my pc is to shutdown and power it back on for the video to pop on as it should it started with my ATI 5970 but since then i have upgraded to a ATI 6990 but it has the...
Graphic Cards
Big Problem After Power Loss: Help Please
Hello, New HP PC of a few weeks, running Windows7 Last night, inadvertently hit the AC power strip on/off button that the PC is plugged into. Seems like the power strip being turned off, while PC was running, shouldn't be any big deal. We certainly have power outages also...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App