Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SDD Showing Fuller All of a Sudden

17 Mar 2015   #41
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I know i wasn't given the option when updating from 2014 to 2015.
And I didn't have it installed in Avast 2014.
As far as I know, i shouldn't even be able to get that tool with the free version.

They try to sneak Chrome in, but that is the only option i could opt out of...


My System SpecsSystem Spec
.
17 Mar 2015   #42
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
SFC? Meesa no unnastand.
sfc /scannow at a command prompt to check integrity of system files.
Yup
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
17 Mar 2015   #43
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
Quote   Quote: Originally Posted by ignatzatsonic View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
SFC? Meesa no unnastand.
sfc /scannow at a command prompt to check integrity of system files.
Yup
SFC /SCANNOW Command - System File Checker
I'll have to check that out at another time. I don't think anything is broken since it all seems to be working alright.
My System SpecsSystem Spec
.

17 Mar 2015   #44
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
If I were to be smart or dumb enough to try Avast, is there a way to NOT install that virtual machine thingy at all, at the time of first installation?

Or do you have to install it and later try to uninstall it?

I should probably stick with MSE, but I have this overwhelming urge to not leave well enough alone.
If you do a clean install of Avast you should get a screen where you can select or unselect all the optional "Bloat".
I would unselect everything, i don't want any of the extra stuff, but that's my personal choice.
I feel i have other programs to do what i want, i don't want my AV doing all kinds of other things...

Doing an in-program update i didn't get that screen...
My System SpecsSystem Spec
17 Mar 2015   #45
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by DavidE View Post

Doing an in-program update i didn't get that screen...
??

Meaning that if you do a clean install on March 20, with no bloat, and then accept a "program update" (not a definitions update) at some later time, you may nonetheless get the bloat you don't want, purely because you said "yes" to program update?
My System SpecsSystem Spec
17 Mar 2015   #46
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Yup, that's what happened to me and it seems the same thing happened to LF.
Avast SHOULD carry forward settings and options when doing a program update (imho), but ...

Anything new or different, the user should be given a choice (imho).

I guess there are 3 scenarios:
A new clean install
Running the latest installer to install a new version "over-the-top" of an existing version.
Doing an in-program update from within Avast while Avast is running
I decided to try the in-program update for my last version update...and that's when it installed the "NG/VM/Sandbox" tool.
My System SpecsSystem Spec
17 Mar 2015   #47
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
I guess there are 3 scenarios:
A new clean install
Running the latest installer to install a new version "over-the-top" of an existing version.
Doing an in-program update from within Avast while Avast is running
I decided to try the in-program update for my last version update...and that's when it installed the "NG/VM/Sandbox" tool.
Looks like I'll use a 4th option: Avoid Avast until and unless they sober up.

Honestly---what's the thought process of programmers who would not carry over old config settings---unless of course an order came down from on high to drive people toward a paid product or? Certainly it's intentional, not a mistake/bug.
My System SpecsSystem Spec
17 Mar 2015   #48
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I can't argue with you on any of that.
When I saw what happened to me updating the other day, my first thought was get rid of Avast.
I decided to try uninstalling the VM/NG tool, and that was an easy fix that works without issue for me so far ...

I've used Avast for many years, so I'm stubborn or leary of replacing it completely ...
I use/test other AV's on some of my test systems, but i don't want to get into a "what's the best AV".

I've read some people think Avast is now being "controlled" by marketing.
That's why they are adding all these features (bloat), and not concentrating on "basic AV" as they did in their younger days.
The new features increase sales and profits ...
My System SpecsSystem Spec
17 Mar 2015   #49
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

For what it's worth:

I maintain 4 PCs here. All have Win 7 HP, all have Avast Free. All Avast settings are identical.

2 PCs developed the 50% System restore "bug". 2 did not. Deleting all restore points and setting System Restore back to 3% worked and has stuck on both (going on 4 weeks now).

Probably not as simple as it JUST being Avast. Like many computer issues the problem is most likely a combination of things.

Still, not as serious a bug as the current Panda Free Antivirus issue.
Panda antivirus mistakenly flags itself as malware, bricks PCs
My System SpecsSystem Spec
17 Mar 2015   #50
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by whs View Post
0% does not work but 1GB should work. Use the proposed 3%. You want some restore points after all.
Why would I want restore points if I don't use System Restore (imaging is far more reliable)?
Yes, imaging is more reliable. But unless you make daily images, you can still lose work when you have to set back to last weeks image. In that case a quick system restore is helpful (if it works).

It is also useful for retrieving lost files with Shadow Explorer. That's why I also have restore points in my data partitions.
My System SpecsSystem Spec
Reply

 SDD Showing Fuller All of a Sudden




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
File not showing up in folder,but showing up in Remove Empty Directori
I am trying to remove empty folders using Remove Empty Directories. I know of a few that are empty, and just ran a test to see if RED would detect they were empty. Well, to my surprise, I am finding that RED shows 1 (or more) file in these folders (a JPG at 0.00 MB), but it's not showing up in the...
General Discussion
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
SSD not showing in Disk Management, but showing on Intel Rapid Storage
Evening! Have recently formatted my laptop and re installed Windows on my normal HDD because i have a small SSD since formatting my SSD and deleting and renewing the old partition, in windows explorer and disk management i can no longer see my SSD. I can see my SSD in Bios and in the Intel Rapid...
Hardware & Devices
File folder is not showing in my pen drive, showing it is empty.
I have a game in my pen drive that is splits second, my friend had given this pen drive to me, but windows explorer is showing that this drive is empty, i have checked it if it is hidden but still it's not showing after i had changed settings for hidden files, and i had checked the drive...
General Discussion
Toolbar on taskbar should only be showing an arrow but is showing icon
I have a toolbar on my taskbar titled "Programs". It has about eight folders in it. I made another toolbar, and placed it directly adjacent to the Programs toolbar, to obscure the eight folders and force it to be a dropdown menu. Trouble is, as soon as I lock my taskbar, right next to the arrow...
Customization
Hard Drive says fuller than it really is...
I recently installed a fresh copy of W7 64bit over the 32bit. I deleted a folder called Windows.old.000; which contained program files etc. of what was on the preivous OS. It was about 16GB when it should of been a lot more. The OS now has hardly anything on it. But, there is another...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App