Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ... hardware connection/disconnection notifications

20 Mar 2015   #11
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I am not familiar with VSS service, or what it does.


My System SpecsSystem Spec
.
20 Mar 2015   #12
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

VSS is the service that makes System Restore run.
I can't think of any reason why System Restore would affect the monitoring of removable devices. The disconnect sound only applies to removable devices, normally USB devices.

Perhaps if you were creating System Restore points to an external drive it would somehow tie in.

More info:
Shadow Copy - Wikipedia, the free encyclopedia
https://technet.microsoft.com/en-us/...=ws.10%29.aspx
My System SpecsSystem Spec
20 Mar 2015   #13
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Quote   Quote: Originally Posted by timeless View Post
not trying to do anything related to VSS, it just seems to run allot. now l would have disabled the service, but lm given to understand it is an integral part of system restore which means it is part of the service which creates restore points and such.
You had said that VSS "executed" around the time of the sound. What do you mean exactly by that--what exactly is in the log?

For the last 7 days I have only 10 instances, for Source VSS, of Event ID 8224 "The VSS service is shutting down due to idle timeout."
My System SpecsSystem Spec
.

20 Mar 2015   #14
timeless

Windows 7 Professional (64bit)
 
 

l just took a gander in the event logs, within mins of receiving the sound and it was one of a few entries that were created around the time the device connection/disconnection sound occurred, cant remember which but l have been randomly receiving the sound, sometimes l get an extra one when l connect an external (a disconnect sound before l connect a drive) and the last couple lve noticed found like something connecting and coincidentally have happened as l randomly walked into my room after grabbing a drink or something.

and only two events under the tree information in the summary box occurred (on the main page of event viewer), the only other frequently occuring event is related to "DHCPv6-Client" and my laptop happens to do that allot without issue so lm sure l can rule that one out.
My System SpecsSystem Spec
21 Mar 2015   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If new Restore Points going to a drive that is sleeping it might make the sound that is being heard. Any thing that wakes up a usb connection like scheduled items, Auto Updates could cause the connection sound.
One could also check and see if Windows Sounds are set to default. May or may not help but it can't hurt. If I remember correctly timeless has been looking for the answer to this problem for quite some time and has tried many things. So I'm looking outside the box for a solution.

Like maybe a bios setting timing out a usb connection. I don't know all bios settings for all motherboards but it cost nothing to look.

Or possibly a auto back up to a Cloud. Their are some anti virus programs that have this feature. That could be waking up a usb install drive.

Their just so many things it can be.

At least that is my thinking.

VSS=Shadow Copies=Restore Points.
My System SpecsSystem Spec
21 Mar 2015   #16
timeless

Windows 7 Professional (64bit)
 
 

l can rule out sleeping drives as l have set them not to sleep, one of the first few things l tried. and l do believe l have set (at least within windows settings) usb devices not to power down when not in use.

its just annoying l havent been able to track this issue, l could live with the sounds around the time l was connecting/disconnecting drives but the fact that its been happening without me touching the computer (coincidently randomly ever time lve entered the room so far, its weird), l just hate not being able to resolve an issue, kinda like the annoyance l have with mkv files first one always freezes (if it has subtitles) for a few seconds but lm reasonably sure thats related to the font cache.
My System SpecsSystem Spec
21 Mar 2015   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From you post #16

Quote:
(coincidently randomly ever time lve entered the room so far, its weird)
To me this indicates a loose cable of some kind that when you entering the room vibrates or moves. Possibly a video camera or microphone that picks up your movement.

Is this a smart T.V.

Quote:
Monitor(s) Displays 32" TV
Some Smart T.V. pick up audio and or video automatically in the room they are in.
My System SpecsSystem Spec
21 Mar 2015   #18
timeless

Windows 7 Professional (64bit)
 
 

its not a smart TV, regardless l was so bothered l reinstalled.. this time l didnt install all the crap that came on the motherboard disk.. lve just done all the drivers that worked for me (installed the intel usb ones rather than the gigabyte ones) l did originally have bsod issues due to ram but a fresh install might give me some relief l guess.

the only gigabyte app lve used is Smart Recovery2, l did use it before but lost the backup due to issues with my external recently and lack of space however lve just created a new clean backup image now lve got space to store it on and off system again. the only thing that leaves is me keeping an eye on things and if it happens again well, lm stumped.
My System SpecsSystem Spec
21 Mar 2015   #19
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

We wait to see also!
My System SpecsSystem Spec
21 Mar 2015   #20
timeless

Windows 7 Professional (64bit)
 
 

kinda annoyed, the svchost issue l had has seemed to come back... the size is slowly but surely creeping up higher and higher however it might be something to do with the trustedinstaller (winupdate l believe) as the size only starts creeping up after and around when it runs.
My System SpecsSystem Spec
Reply

 ... hardware connection/disconnection notifications




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD: on Shutdown and USB connection/disconnection
Out of nowhere my pc has been crashing when i shutdown or connect/disconnect usb items. I downloaded BlueScreenView and this is what it tells me 020615-19453-01.dmp 2/6/2015 7:52:10 PM DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 fffff800`04bce1cc
BSOD Help and Support
Disconnection issues
Hey. For like two months now I get a disconnection every EXACTLY 30 minutes for about 1 second. It can sometimes happen once or twice, and sometimes it happens for hours (every 30 mins dc) The message I get is: Reply from balbllalbalbla PING: transmit failed. general failure Reply from...
Network & Sharing
Internet Drops out after USB Connection or Disconnection
Hello, I am using a NETGEAR WN111v2 wireless adapter, whenever i connect or disconnect something into a USB port eg. Ipod Touch. It drops out and I then have to reconnect the Wireless adapter. I don't recall this happening on Windows XP
Network & Sharing
Remote Desktop Connection won't connect after disconnection!
Hi, I'm running Windows 7 Ultimate x64 on my computers. Whenever i connection via Remote Desktop Connection, it works fine. If i try to connect again, it won't work where it times out! I have tried to shutdown the service and start it again but it doesn't work! The only way to fix it is...
Network & Sharing
Network connection vanished after hardware upgrade
I upgraded my desktop's cpu, motherboard & memory the other day, but didn't do a clean install of Windows 7. It caused me some problems, but thanks to some of the users of this site, I have most of the issues resolved. However, there is one issue I can't resolve & it is regarding my...
Network & Sharing
hdd disconnection
i have 2 drives, both are 250 gb. sometimes they are just disconnect from my PC but OS is still working..with some problems like "omg the file is missed" etc. so the question is why is it happens? i did not have this problem on W7 beta, RC also on Mandriva, but i have it on W7 release :confused:
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App