Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another HDD not recognized problem

28 Mar 2015   #1
anttipantti

Windows 7 Professional x64
 
 
Another HDD not recognized problem

Hello,

As I noticed some good postings concerning HDD problems I decided to register . My problem is a laptop hard drive. It was formerly a part of my working computer, but as it failed (and I got laid off), it's not anymore. As it still contains some very valuable data and photos, I'd like to get those out. I was about to backup the stuff the very same week it broke, but it was faster.

There was no signs of any problems earlier. One morning I started the computer and immediately after startup I had an error code (it might have been NTLDR missing, but I'm not sure anymore). However, after that I never managed to get it working. Neither did the guys at company IT, but I couldn't expect too much from them. Boss said no to my humble request of data recovery company as I had an automatic back up feature for my most important work files.

So, I am kind of left alone with this situation. The HDD is a Seagate Momentus 7200.4 2.5" SATA drive type ST9250410AS. The disk is spinning and it sounds healthy. So I thought it's an electrical failure. I had a clone made out of te board in Canada, but the result is almost same. I tried all the Seagate programs, have tried Mini Tool Partition Wizard and Photorec. No success.

Diskpart seems to recognize the disk with the new board (lower listing), which it doesn't with the old one (upper listing). So it seems to have done at least something:



So does the device manager, but it's does that with the old board, too.




But it's unknown and not initialized, says computer management



So, I'm completely stuck here. Any ideas would be hight appreciated. The HDD is now connected to my other laptop via a USB adapter and I just managed to have another similar HDD working with the same setup. It showed unallocated anyway and needed to be formatted.

Cheers,

anttipantti


My System SpecsSystem Spec
.
28 Mar 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to our forum anttipantti.

So members can have a better look please use this tutorial by Golden to post your Disk Management.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
28 Mar 2015   #3
anttipantti

Windows 7 Professional x64
 
 

Oh, I just realized I haven't tried the Seagate Tools with the cloned board. So I did it now. Sea Tools recognized the hdd but all the tests failed. This is what I got:

--------------- SeaTools for Windows v1.2.0.10 ---------------
28.3.2015 22:12:33
Unit Serial: --------
Unit Model: ST9250410AS
Model: ST9250410AS
Serial Number: --------
Firmware Revision: ----
Short Generic - Started 28.3.2015 22:12:33
Short Generic - FAIL 28.3.2015 22:12:36
SeaTools Test Code: 6C9AC2A4
Long Generic - Started 28.3.2015 22:13:43
Bad LBA: 0 Unable to repair
Long Generic - FAIL 28.3.2015 22:14:28
SeaTools Test Code: 6C9AC2A4

I tried the Seagate File Recovery Tool, too, but it doesn't even give an opportunity to check this drive to check it...
My System SpecsSystem Spec
.

28 Mar 2015   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Seagate error codes SeaTools Test Codes | Seagate yours says serial number not detected.
My System SpecsSystem Spec
29 Mar 2015   #5
anttipantti

Windows 7 Professional x64
 
 

Thanks for the answer. And the link. What should I understand of it? Why is the lack of serial a problem?
My System SpecsSystem Spec
29 Mar 2015   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I honestly can't tell you other than the fact that it can always read the drive model and S#. Not being able to may signify a defect in the drive. Just a guess on my part.
My System SpecsSystem Spec
29 Mar 2015   #7
anttipantti

Windows 7 Professional x64
 
 

OK, thanks. It may be, that I have to consult professionals on that matter
My System SpecsSystem Spec
Reply

 Another HDD not recognized problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IDE hdd not recognized
Windows 7 Ultimate. The motherboard is a M2N68-LA (Ivy) and has one pata connector. I'm trying to install a second hdd (ide/pata style hdd) into my pc for extra storage. I know the ide hdd works cause it works fine in another pc. When i connect my ide/pata hdd to the motherboard the computer...
Hardware & Devices
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
Problem with USB mouse! Not being recognized all of a sudden.
well i say that but it does recognize it at first but whenever i try to move it,that sound when you unplug any USB device is heard and then again when you insert it. I dont think im being very clear but i dont know how else to explain it.It basically unplugs itself and then plugs back in right...
Hardware & Devices
USB device not recognized problem! I've tried everything!
Ever since I moved into my new apartment a month ago I've been having problems with my USB mouse. I got a new one for christmas and the problems still persist. When i first moved in it was working ok but randomly not working then it finally gave out. Every time i insert the mouse receiver it...
Hardware & Devices
I really need help~ USB Not recognized?! But theres no USB in..
Yeah, I don't know why the hell this is happening.. But.. At random times, my laptop randomly makes the noise (As if you're putting in a usb port, and taking it out, over and over) and I don't know why. Then it says "USB port unrecognized" or something. Whenever I'm on a webcam, and this...
General Discussion
amd cpu not recognized
hi guys, i have a pavellion tx1003au with amd turon 64x2. i just installed windows 7 but the cpu is identified as acpi x86 it dose not load drivers for co-processor caould u help.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App