Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base system device, core processors yellow triangle in device manager

31 Mar 2015   #1
bluescrubby

7 ult
 
 
Base system device, core processors yellow triangle in device manager

Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss.

Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow triangles before, but I may have never looked at the device manager ... the computer is a secondary machine in the house.

My question is, do these indicate a performance problem or can I ignore them and assume the computer is working as best it can?




My System SpecsSystem Spec
.
31 Mar 2015   #2
ranger72

Win 7 Ultimate-64 Bit, Vista Home Premium-32 Bit, LinuxMint 17, Qiana 64 Bit
 
 

please check out this webpage. it may help you to get started: Device Manager - yellow exclamation point

The yellow icons showing an exclamation point can indicate missing or improper drivers. The system does not seem to recognizing your hardware. Hope this gets you started.

ranger72
My System SpecsSystem Spec
31 Mar 2015   #3
maxie

windows 7 home 64bit
 
 

Hi ... Try the Chipset Driver from the Dell Website .... Your System is quite old may be difficult getting Drivers for Windows 7 ...

Also it would be a good idea to run Windows Updates ...


Your Chipset is Intel GM965 Express Chipset ...
My System SpecsSystem Spec
.

31 Mar 2015   #4
ranger72

Win 7 Ultimate-64 Bit, Vista Home Premium-32 Bit, LinuxMint 17, Qiana 64 Bit
 
 

I definately agree with Maxie. Try that first but it won't hurt you to read the info from the link I posted either.

My System SpecsSystem Spec
31 Mar 2015   #5
bluescrubby

7 ult
 
 

Intel and Dell all say that I have the most recent drivers. Windows Update already updated.

Sooo... I'm guessing driver incompatibility with 64 bit. Unsolvable?

If so, would installing a 32-bit version make a difference in user experience? I'd like to experiment but I don't have one just sitting around.
My System SpecsSystem Spec
31 Mar 2015   #6
ranger72

Win 7 Ultimate-64 Bit, Vista Home Premium-32 Bit, LinuxMint 17, Qiana 64 Bit
 
 

Vostro 1400 – Windows 7 and 8.1 64 Bit | Unofficial Windows Guides

At the link above it states that the 64 bit os is not supported by Dell. Check it out.
My System SpecsSystem Spec
31 Mar 2015   #7
ranger72

Win 7 Ultimate-64 Bit, Vista Home Premium-32 Bit, LinuxMint 17, Qiana 64 Bit
 
 

Support | Dell US

Also try this page at Dell support system. There may be some information or diagnostic tests that you can access from this page.

I don't believe I can help any further on this issue. I wish you good luck

ranger72
My System SpecsSystem Spec
01 Apr 2015   #8
bluescrubby

7 ult
 
 

OK, thank you.
My System SpecsSystem Spec
01 Apr 2015   #9
maxie

windows 7 home 64bit
 
 

Yes it might be a good idea if you used a 32 Bit OS ...
My System SpecsSystem Spec
Reply

 Base system device, core processors yellow triangle in device manager




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Coprocessor yellow triangle in Device manager !
In the device manager>other devices i have the coprocessor with triangle mark. I tried to update from device manager but it won't update How can i get it installed ? I have compaq presario v6000
Hardware & Devices
yellow triangle over the base system device
I upgraded my latitude e6400 to win 7 home premium 32 bit, I have installed everything i can think of but in my device manager under other devices, it shows a yellow triangle over the base system device, what can it be? and how do i fix it? I don't know how to do a screen shot. Tammy
Hardware & Devices
I installed audio drivers but device manager shows a yellow triangle o
I have windows 7 professional x32 acer veriton 7600G 80GB hard disk 1GB installed ram and 4GB ready boost usb device 90m motherboard and 3.12GHz to 3.19GHz processer BUT NOT AUDIO OUTPUT all the time around two years back my brother installed windows XP on this pc and everything was...
Hardware & Devices
Graphics Card in Device Manager showing with Caution? ! in a triangle
recently tried to run skyrim but the only video card it seems to detect is the intel hd one. im hoping this only happens on skyrim, but i fear its one of the reasons ive been lagging quite a bit in the other games cause it wont use the nvidia card instead it uses the weaker intel hd one.
Graphic Cards
Yellow icons on device manager please help!
i want to ask a question regarding this icons on my device manager. there are yellow marks on some of my devices. the question is . . . is this good or bad?? please reply THANKS
Hardware & Devices
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App