Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No display when booting.

02 Apr 2015   #21
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

If you bought a new motherboard, you should clear cmos / reset bios ! (see post #12)
If you bought a new motherboard, did you rtfm ?
If that doesn't help, try "breadboading" as suggested by oscer1 in post #15.




My System SpecsSystem Spec
.
02 Apr 2015   #22
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

This would go a lot faster if you listed all the parts.
My System SpecsSystem Spec
02 Apr 2015   #23
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

I shall remove and report my findings!
My System SpecsSystem Spec
.

02 Apr 2015   #24
24techsuppor

 
 

Every system have different configuration and different supporting parts. First you have to check that your parts is supportable or not. If yes then re-install the cables, may be they had connected on wrong connection.

I had faced same problem but my pc is old. I call the technician and they just pull out both the ram and re-install it and re-instilled the processor. After that my pc works great.
My System SpecsSystem Spec
02 Apr 2015   #25
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

Wellll . it was definitely the processor hahah. I finally got it to boot but has me a little concerned is better reported a CMOS battery failure on a first boot and I booted up twice since then and hasn't said anything else about it
My System SpecsSystem Spec
02 Apr 2015   #26
oscer1

win 7 64 bit
 
 

It should be fine now you know it boots now add another stick of ram then hard drive if all good put in case if not in already.
My System SpecsSystem Spec
Reply

 No display when booting.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Display screen black and blank- is mobile pc display the issue?
I started having issues yesterday, the day after I installed teamviewer a program that is on my iPad also to remotely control the laptop. At first the screen started freezing when I was in the middle of a Java game. So I restarted the laptop only to have it freeze at the main screen (after login). ...
General Discussion
Windows not booting due to bad display driver
(important info in the last paragraph) Hi! I recently got a used ATI Radeon HD 7350 1gb to replace my old Nvidia graphic card. Unfortunately, Windows 7 wouldn't detect it and only showed "Standard VGA card", which I assume is the one integrated in the motherboard. I tried to find a solution...
Graphic Cards
Losing Connection With Display When Booting Whith Usb Device Connected
Hi, I'm having a strange problem with a user at our company. When she boots, while a usb device (doesn't matter which one) it boots well, but after you get the screen 'Starting Windows' the screen gots disconnected and it is like when you put on the screen before booting the pc. The button of...
Graphic Cards
display drivers deactivated, windows not booting
My Laptop has switchable graphics (intel+amd radeon). I disabled the display drivers from the device manager in properties of my computer for programming purposes. i forgot to enable the drivers before shutting down the laptop and now i am facing a problem in booting my system. The windows logo...
Drivers
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
No display when booting on battery
If I try to start my laptop using battery power I get nothing but a black screen after the Win7 logo shows up. If I'm plugged in my laptop boots up and loads windows just fine. I'd appreciate any help I can get with this.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App