Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No display when booting.

31 Mar 2015   #1
Fieldinator89

Windows 7 Ultimate 64-bit
 
 
No display when booting.

Received a few parts online and believe that I have everything hooked up correctly but when I go to boot there is absolutely no display and the light on the monitor remains yellow. I'm just trying to get it to boot into the bios so that I can install the operating system. There's a green light on the motherboard that stay lit. When I push the power button up front, a red light turns on underneath the green light and the fan turns on. This is far as I can get.. I do not currently have a video card installed so I I am just connected from the monitors vga to the vga of the motherboard.


My System SpecsSystem Spec
.
31 Mar 2015   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Going to need more information Fieldinator89.

I take it this is not the PC in your MY System Specs (a laptop)?
Please post specs of your parts (for I assume a desktop).

The "red light below the green light": is this on the motherboard, or the case?
Is there any description of what the green light represents? Red light?

I assume you are using a processor with integrated graphics, or a motherboard with them?
My System SpecsSystem Spec
31 Mar 2015   #3
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

I have a bunch of different systems going on so Its difficult to contain in profile haha. I'm not sure whether this integrated graphics or not, if there isn't then there has to be a video card?

The lights are on the motherboard. Lemme try and grab specs.

Processor is a core2quad
My System SpecsSystem Spec
.

31 Mar 2015   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Yes, no on board graphics means you must have a video card.
I don't believe the Core2quad has integrated graphics.

Pretty simple methinks: you need a card!

EDIT: but why does the motherboard have a VGA port? Is it Core i3, i5, i7 capable?
My System SpecsSystem Spec
31 Mar 2015   #5
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

I thought they all did? Right by the pink funky port haha
My System SpecsSystem Spec
01 Apr 2015   #6
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The pink funky port?
My System SpecsSystem Spec
01 Apr 2015   #7
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

Oh I installed the graphics card and still nothing! The fan on the card is working, too so I assume its getting adequate power?
My System SpecsSystem Spec
01 Apr 2015   #8
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

What is the brand and model number of your motherboard?

Since it has a VGA port on the motherboard and a Socket 775 I have to assume it has a graphics chip on the board.
You should go into the BIOS settings and look for settings regarding graphics. They *should* switch automatically when you install a graphics card, but some do not. See if you can switch it to the graphics card.

Does that motherboard have a speaker? Does it beep at all? You should get the POST OK single beep when you start it - if it has a speaker.
My System SpecsSystem Spec
01 Apr 2015   #9
Fieldinator89

Windows 7 Ultimate 64-bit
 
 

I mean there is literally no display. No BIOS. No anything. No beeping. Where exactly does the speaker plug in? I don't remember plugging one in. But yeah, nothing ever comes on the screen. Monitor light stays yellow.

Intel desktop board.
Support for the Intel® Desktop Board DQ965GF
My System SpecsSystem Spec
01 Apr 2015   #10
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Just need to know if you are getting any beep codes.
EDIT: that board is supposed to show BIOS Error messages. Do you get any?
My System SpecsSystem Spec
Reply

 No display when booting.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Display screen black and blank- is mobile pc display the issue?
I started having issues yesterday, the day after I installed teamviewer a program that is on my iPad also to remotely control the laptop. At first the screen started freezing when I was in the middle of a Java game. So I restarted the laptop only to have it freeze at the main screen (after login). ...
General Discussion
Windows not booting due to bad display driver
(important info in the last paragraph) Hi! I recently got a used ATI Radeon HD 7350 1gb to replace my old Nvidia graphic card. Unfortunately, Windows 7 wouldn't detect it and only showed "Standard VGA card", which I assume is the one integrated in the motherboard. I tried to find a solution...
Graphic Cards
Losing Connection With Display When Booting Whith Usb Device Connected
Hi, I'm having a strange problem with a user at our company. When she boots, while a usb device (doesn't matter which one) it boots well, but after you get the screen 'Starting Windows' the screen gots disconnected and it is like when you put on the screen before booting the pc. The button of...
Graphic Cards
display drivers deactivated, windows not booting
My Laptop has switchable graphics (intel+amd radeon). I disabled the display drivers from the device manager in properties of my computer for programming purposes. i forgot to enable the drivers before shutting down the laptop and now i am facing a problem in booting my system. The windows logo...
Drivers
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
No display when booting on battery
If I try to start my laptop using battery power I get nothing but a black screen after the Win7 logo shows up. If I'm plugged in my laptop boots up and loads windows just fine. I'd appreciate any help I can get with this.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App