Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FPS Drops after i installed a new motherboard and cpu.

11 Apr 2015   #11
CheeseDoodl

Windows 7 Home Premium x64
 
 

It says too on this site that they are indeed compatible.

FX-9590 A List of Motherboards That Fit FX-9590


My System SpecsSystem Spec
.
11 Apr 2015   #12
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Go to the System Properties screen (Start > Computer > System Properties) and tell us what it says you have for a Processor.
My System SpecsSystem Spec
11 Apr 2015   #13
CheeseDoodl

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Go to the System Properties screen (Start > Computer > System Properties) and tell us what it says you have for a Processor.
AMD FX(tm)-9590 Eight-Core Processor 4.70 GHz
My System SpecsSystem Spec
.

11 Apr 2015   #14
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Quote   Quote: Originally Posted by CheeseDoodl View Post
It says too on this site that they are indeed compatible.

FX-9590 A List of Motherboards That Fit FX-9590
Yes I just saw that. Interesting.
They say that the 9590 is just the same chip with a higher clock speed. So it would run on the board if that is the case. Just lazy on MSI's part not to update their list.

So we are back to the gamers again I guess. No easy reasons here!
My System SpecsSystem Spec
11 Apr 2015   #15
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Are you running BIOS 22.2?
My System SpecsSystem Spec
11 Apr 2015   #16
CheeseDoodl

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Are you running BIOS 22.2?
Yes.
My System SpecsSystem Spec
11 Apr 2015   #17
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I think you are OK on the hardware side, so long as heat is not an issue.

I'm guessing that you may need to make some adjustments to your graphics settings. But peeps that game all the time would know better about that than me.
My System SpecsSystem Spec
Reply

 FPS Drops after i installed a new motherboard and cpu.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after a new motherboard and processor was installed.
Hi all, I have the blue screen that tells me there is an error and then the system crashes. I have recently bought and had a shop install a brand new Gigabyte GA-B85M-D3H mother board and Intel i5 processor. It did have a AMD graphic card but the man at the shop took it out? I am not...
BSOD Help and Support
Replaced motherboard needs drivers installed before win7 can start
Have tried to use dism.exe and it worked the first time when I had a IDE hard drive and 32 bit processor. Now going to a cloned Sata hard drive with a new 64 bit processor and can't get the dism.exe program to install the new drives before Win7 64bit can load. Tried the normal repair in Win7 but no...
Installation & Setup
BSOD since new motherboard installed
BSOD since new motherboard installed I have my minidump file thanks in advance
BSOD Help and Support
Problems installing Win 7 over XP, new motherboard installed.
Installed new motherboard after old one crashed, have original hard drive installed. When I try to install win 7 I get the following message..."Selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks." Talked to Western Digital, as I have a WD5000AAJS...
Installation & Setup
Installed new motherboard issue
So i installed my new motherboard and cpu, everything is connected (I double checked) and when i turn it on i can hear one short beep and there is no display. Anyone know this issue? Specs: Asus P8H61-m le/USB3 Gigabyte GTX 550 Ti Intel i5 2500k 3.3 Ghz
Hardware & Devices
No sound after after new motherboard installed
So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit. This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc. I installed all default drivers from the CD that came with the board
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App