Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 890FXA-GD70 Debug help Code FF

19 Apr 2015   #1
LindenBruce

Windows 7 64 bit
 
 
890FXA-GD70 Debug help Code FF

Hello All,

Okay, trying to build a newish system for my brother. It will not POST and I'm getting a Debug code of "FF" on the MoBo and the HDD led on the MoBo is flashing a steady on/off/on/off etc. etc. All four CPU phase LED's are lite. NB Phase LED is Lite. Both DDR Phase LED's are lite. SB Phase LED's are lite. I can hear and feel the HDD running. But I get nothing on my monitor when I power up the system. I don't have another monitor or graphics card to try. Well, I guess I could try the video card in my current system huh? But would rather not as I don't feel it's a graphics card issue.

I have disconnected both optical drives and still the same result. I removed the CPU and it is installed correctly. I even tried it without the CPU cooler and still same result.

I have tried one stick of memory at the DIMM1 and DIMM4 slots with the same result. When I hit the power button everything comes alive, but I'm not seeing anything on the monitor. Plus the MOBO is flashing FF on the Debug indicator. One other odd thing is, when I open the LG Blue Ray, the tray opens all the way then suddenly closes. I disconnected the SATA cable but left the power cable connected and tried it again. This time the tray opened like it should and stayed open. I pushed the button again and the tray closed as it should. Any ideas?

System is an MSI 890FXA-GD70 (Used but working when removed from my system)
AMD FX 6350 6 core 3.9ghz New
G. Skill F3-1600C9D-16GXM 16Gig memory New
Seagate ST1000DX001 1Terabit HDD Hybrid
ASUS EAH5850 1Gb video card (Used but working when removed from my system)
Corsair Cx750M PSU New
LG Blue Ray RW New
Corsair C70 Vengeance case

Thanks,
Bruce


My System SpecsSystem Spec
.
19 Apr 2015   #2
PimpleMaze

Windows 7 Ultimate x64
 
 

unplug all cables that are unnecessary for POSTing and pop out your CMOS battery to reset your bios. see if it will post after you put it back
My System SpecsSystem Spec
19 Apr 2015   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by PimpleMaze View Post
unplug all cables that are unnecessary for POSTing and pop out your CMOS battery to reset your bios. see if it will post after you put it back


If clearing the CMOS does not change anything, remove the hardware components one by one, apparently it is caused by one of the hardware components like HDD, RAM, graphics card, CPU or any other onboard component. But for the onboard component you will not be able to do anything other than replacing the board itself. So first try swapping the other hardware components.


Quote:
RESERVE_QUEUE_OVERFLOW (ff)
An attempt was made to insert a new item in a reserve queue which caused the
queue to overflow.
My System SpecsSystem Spec
.

22 Apr 2015   #4
LindenBruce

Windows 7 64 bit
 
 

Thanks guys. I took another crack at it just now. I did the CMOS clear. I unplugged everything. AND I used a video card I KNOW is good. Hit the power button and same thing. It wont POST. Fans run, HDD runs, MoBo is still flashing "FF" and no video output. So I think the MoBo took a dump. Any seconds?

I have been in communication with MSI as well. They told me it is most likely the MoBo has gone bad. Any suggestions on a good MoBo that won't cost me an arm and leg?

Thanks again,
Bruce
My System SpecsSystem Spec
23 Apr 2015   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

First seek for a RMA opportunity for your board. If it is not working at all, you need a board which will have AM3+ socket .... have a look at both the places ....
Get one that fits in your budget and fulfills your needs.
My System SpecsSystem Spec
23 Apr 2015   #6
LindenBruce

Windows 7 64 bit
 
 

Thanks. Yes I have bought a lot of stuff from Newegg. I think this MoBo is about 2+ years old, so I am not sure about an RMA. But I can always try right?

B.
My System SpecsSystem Spec
24 Apr 2015   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

MSI gives a 3 years warranty in general. Check their warranty policy here: MSI Global - The best gaming gears maker in the world

As newegg does not work in my part of the globe, I am not aware of their policies ... but if you can take the board to MSI, they will take proper care of it.
My System SpecsSystem Spec
24 Apr 2015   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Have the latest bios installed (7640v1F.zip)?

MSI Canada - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

If not that could be thee problem as the FX series came out well after that motherboard. If that is the case then you will need to old CPU in order to flash it.
My System SpecsSystem Spec
Reply

 890FXA-GD70 Debug help Code FF




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
msi 890fxa-gd70 wont boot HDD led stays always on
Hello good morning or good evening ... i don't say my specs cos i have them on my signature.. so my problem is like many others with this MB it wont boot suddenly ... i have tired every single thing you can imagine ... re-seat CPU put ram on dim1 , clear cmos with 3 different ways (jump battery...
Hardware & Devices
Z68 asrocks mobo debug code 45 after extra ram sticks
Hey Guys My mate bought a set of 8gb (2x4) F3 12800CL9D- 8GBXL and later decided to get sniper series. he waited about 4 months to change his mind but hadn't started his built yet. I agreed to buy it off him for 40bucks still sealed. I have the same memory in my current setup with Asrck...
BSOD Help and Support
BSOD MSI 890FXA-GD70 w/ 2xIntel SSD 520 120GB SSD RAID 0
I am getting hard lockups and BSOD from the following MB: MSI 890FXA-GD70 CPU: AMD Phenom II X6 1100T HD: 2xIntel SSD 520 120GB SSD RAID 0 VID: ATI FirePro V4800 I have flashed BIOS on MB to the latest and I have rebuilt the machine a second time quite carefully. Loaded all the absolute...
BSOD Help and Support
RAM change in MSI 890FXA-GD70
Hi there guys I was wondering about replacing my RAM on the motherboard MSI 890FXA-GD70. I have OCZ Gold 1600 2GB at the moment. Today I got some rather unknown to me ADATA DDR3 1333 2x2GB modules. As soon as i take out the OCZ module and put the ADATA into my computer, the motherboard does not...
Hardware & Devices
AMD1100T on MSI 890FXA-GD70 WON'T WORK WITH W7
HELLO I BUILD THIS DESKTOP PC AND TRIED IT WITH LINUX BOOTABLE DISK, IT WORKED GOOD, GOT ON THE INTERNET NO PROBLEMS, EVERYTHING GREAT!! THEN I TRY INSTALLING WINDOWS 7 64BIT AND THE PROBLEMS STARTED FIRST IT WOULD NOT WORK WITH MY 16 G OF DDR3 RAM 1333MHZ IT JUST FROZE IT WOULD BOOT TO SAME PAGE...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App