Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek network card not working with external sound card installed

05 May 2015   #1
mrtrob

Windows 7 Ultimate 32bit
 
 
Realtek network card not working with external sound card installed

Hi all,

I recently bought a relatively expensive sound card on Amazon and after the second boot of my PC with the card installed and working my on board LAN card decided to not work throwing error: "This device cannot start. (Code 10)"
The card IS enabled in the BIOS and I HAVE disabled the on-board sound card.

LAN Adapter Details:
-Make and Model: Realtek RTL8137/810x Family Fast Ethernet NIC
-Driver Provider: Realtek Semiconductor Corp.
-Driver Version: 6.112.123.2014
-Driver Date: 23/01/2014


My System SpecsSystem Spec
.
06 May 2015   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

This sounds like an IRQ problem, which is strange because modern PCs can usually resolve these conflicts automatically. But seeing that your system is a Pentium 4, maybe the motherboard is old enough to still be dealing with the issue.

One thing you could try is to perform a Clear CMOS procedure. This will force the motherboard to re-enumerate all the devices and will often solve IRQ conflicts.
  • Note all your current BIOS settings
  • Shut down the computer > remove the power cord.
  • Remove the 3v motherboard battery.
  • Move the CLRTC jumper from pins 1-2 to 2-3.
  • Touch a metal part of the case and Press and Hold the reset button for approx. 30 seconds to discharge all power from the board.
  • Put the CLRTC jumper back on pins 1-2.
  • Replace the 3v battery > replace the power cord > boot.
  • Immediately go back into BIOS and reset all your preferred settings. If the CLRTC worked you will need to reset the date and time in BIOS.
If that does not work then you could try to get the 2 cards to play nice together by installing them in different locations, if you have the extra slots.

Keep in mind that when removing any card it is important to remove it from Device Manager first. Remove it from Device Manager > shut down > then physically remove the card > then restart into Windows > then you can shut down perform the next procedure.

Sometimes you can simply install the newer card in another PCI/PCIe slot and that will resolve the conflict. (You must remove the device from Device Manager in order to change the slot)

Other times you might need to remove both cards, then install the newer card first and the older card second.

Let's see if any of that helps.
My System SpecsSystem Spec
11 May 2015   #3
mrtrob

Windows 7 Ultimate 32bit
 
 

I've done that. Unfortunately I don't have a spare PCI slot so moving the cards around doesn't do anything however I'm open to more suggestions!!
My System SpecsSystem Spec
.

Reply

 Realtek network card not working with external sound card installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek Network Card in Deep Sleep Mode?
Good day to all! I have this problem about my onboard network drive. It is functioning last Tuesday, but now, it is not functioning. My modem indicates that it is connected to the internet but the icon tray indicator shows otherwise. My aunt that stays in the house said that there is a power...
Network & Sharing
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Realtek onboard sound card: Static/Crackling noises
Hey, I recent put together this new rig. I'm using the onboard sound card for my Gigabyte GA-X58A-UD3R Rev 2.0 mobo. The sound chipset is Realtek ALC889. I've updated the latest drivers, but there is crackling/static noise when I play music. Currently I mainly use a 2.1 speaker system. But...
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio
Sound card not installed
I have the HTOmega striker 7.1, and I cannot get windows to recognize it. I try to load the drivers and it says that "there is no device installed". This card worked perfectly in my XP media center ed. But I have been fighting with this a couple of days trying to get this thing sorted. I have...
Sound & Audio
realtek sound card
there is sound but the driver not installed correctely
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App