Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD installation?

14 May 2015   #121
Alexey2912

W7 Pro 32bit
 
 

3rd




Attached Thumbnails
SSD installation?-img_20150515_000203.jpg  
My System SpecsSystem Spec
.
14 May 2015   #122
Alexey2912

W7 Pro 32bit
 
 

4th


Attached Thumbnails
SSD installation?-img_20150515_000219.jpg  
My System SpecsSystem Spec
14 May 2015   #123
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

It doesn't look like the "onboard devices" area has anything relevant.

You might look in "system info" or "device info"
My System SpecsSystem Spec
.

14 May 2015   #124
Alexey2912

W7 Pro 32bit
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
It doesn't look like the "onboard devices" area has anything relevant.

You might look in "system info" or "device info"

In BIOS?
My System SpecsSystem Spec
14 May 2015   #125
GokAy

Windows 7 Ultimate x64 SP1
 
 

It should have been inside Onboard Devices, so I guess your mainboard can't change the SATA mode. So we are pretty much done.

You should make a new thread in Drivers section for the 2x Base System Devices.

Good luck, if you have any questions, ask away.
My System SpecsSystem Spec
14 May 2015   #126
Alexey2912

W7 Pro 32bit
 
 

Quote   Quote: Originally Posted by GokAy View Post
It should have been inside Onboard Devices, so I guess your mainboard can't change the SATA mode. So we are pretty much done.

You should make a new thread in Drivers section for the 2x Base System Devices.

Good luck, if you have any questions, ask away.

Thanks again for all your assistance.

You feel that it's on SATA I?

Shall post a thread in drivers section.
My System SpecsSystem Spec
14 May 2015   #127
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by Alexey2912 View Post
Quote   Quote: Originally Posted by ignatzatsonic View Post
It doesn't look like the "onboard devices" area has anything relevant.

You might look in "system info" or "device info"

In BIOS?
Yes, but keep your expectations low.

I think you have an OEM laptop and they aren't likely to have the options available in a home-built desktop.
My System SpecsSystem Spec
14 May 2015   #128
Alexey2912

W7 Pro 32bit
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Quote   Quote: Originally Posted by Alexey2912 View Post
Quote   Quote: Originally Posted by ignatzatsonic View Post
It doesn't look like the "onboard devices" area has anything relevant.

You might look in "system info" or "device info"

In BIOS?
Yes, but keep your expectations low.

I think you have an OEM laptop and they aren't likely to have the options available in a home-built desktop.
Yes it's a Dell XPS 171
My System SpecsSystem Spec
14 May 2015   #129
Alexey2912

W7 Pro 32bit
 
 

Quote   Quote: Originally Posted by GokAy View Post
Something must be off. With SATA II, you should be seeing 200-250MB/s seq.speeds.

After you are finished with setting the partitions, you can go into BIOS and check if there is an option for setting the SATA controller to AHCI or RAID mode? If you are unsure take photographs of the BIOS pages and post here.

Don't change anything in BIOS though!

Can a pc tech install a cable for SATA settings to AHCI or RAID?

Thanks.
My System SpecsSystem Spec
15 May 2015   #130
GokAy

Windows 7 Ultimate x64 SP1
 
 

Unfortunately no. ATA/AHCI/RAID is a BIOS option.

I guess laptops don't use cables for SATA connectivity.
My System SpecsSystem Spec
Reply

 SSD installation?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Win 7 installation error: installation must be on a local driver
Hello, I am experiencing a installation error with my Win 7. The error: installation must be on a local driver. I did a SFC scan, and now attached log file for your reference. thank you in advance.
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App