Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cpu fan not spinning properly

11 May 2015   #1
Suur

Windows 7 Ultimate x64
 
 
Cpu fan not spinning properly

Hello!

I had a problem with my GPU fan.
Problem with GPU temp.

Then I uninstalled Speedfan and now the CPU fan isn't spinning most of the time. When I start my computer it spins for a little while and then stops. Is it supposed to work like this? I haven't noticed that it stopped before the installation of Speedfan.


My System SpecsSystem Spec
.
11 May 2015   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

No, it's not supposed to work like that. The CPU fan should always spin.

How did you discover that it was not spinning?
My System SpecsSystem Spec
11 May 2015   #3
Suur

Windows 7 Ultimate x64
 
 

I can see it.

When I checked CPU fan in BIOS, it was spinning (~1280 rpm). Also I installed Speedfan again, to see the CPU temp and it was ~35C.

Edit: The fan didn't start spinning when I installed Speedfan, because I didn't set up the proper settings.
Edit 2: Started watching a stream on Twitch and now the CPU temp is ~45C, and still not spinning.
My System SpecsSystem Spec
.

11 May 2015   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Is it working now ?
My System SpecsSystem Spec
11 May 2015   #5
Suur

Windows 7 Ultimate x64
 
 

Nope. I'm thinking that Speedfan screwed up the settings somehow. I'll restart and check BIOS again.

Edit: Now it didn't spin in BIOS either. I made a photo of the BIOS screen.
View image: DSC 0104
My System SpecsSystem Spec
11 May 2015   #6
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

You have speed fan turned off in the bios. TURN it ON......
My System SpecsSystem Spec
11 May 2015   #7
Suur

Windows 7 Ultimate x64
 
 

Do you mean the "CPU smart fan target"?

Edit: Turned that on at 40 and min. fan speed to 25%. No change. Still only spins for a sec.
My System SpecsSystem Spec
11 May 2015   #8
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Start at square 1 set the bios to defaults.
My System SpecsSystem Spec
12 May 2015   #9
Suur

Windows 7 Ultimate x64
 
 

I reset the BIOS with the "Load optimized defaults" option (The other was "Load fail-safe defaults"). Nothing changed. Then I set my fan from "4 pin" to "3 pin" in BIOS. It was running at 900 rpm for a little while, but then stopped again.

I will restart and reset the BIOS again.

Edit: I reset the BIOS again, it was spinning just fine, then I opened Speedfan(to see the rpm, was around 1300 rpm) and it stopped again. So seems like Speedfan is messing with it somehow. I will uninstall it and reset the BIOS again to see what happens. I will give an update later today.
My System SpecsSystem Spec
12 May 2015   #10
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Someone else had a problem with speedfan.

I think it`s garbage, and you don`t need it.

The bios and MB take care of your cpu fan speed just fine.
My System SpecsSystem Spec
Reply

 Cpu fan not spinning properly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WMC and spinning up HD
So my TV Recording HD spins up as the PC wakes up but it takes ~15s to completely re-mount itself. Prob is, WMC seems to not know about this and a scheduled recording task fires immediately, no waiting for nothing and goes bad. How have you folks dealt with this? Other than telling the patient...
Media Center
Spinning cursor won't go away
Greetings, I have an issue where the spinning blue circle that (I suppose) indicates the system is thinking shows up every 10 seconds or so, no matter what I'm doing. I was advised that McAfee antivirus was a likely culprit b/c it often doesn't play well with others. I uninstalled it and went...
Performance & Maintenance
not installing properly, one HDD may not be recognized properly
okay so I'm trying to install a new copy of Win7 onto my machine. i usually have my main drive as a RAID 0 setup of two WD 500Gb sata3 HDD's. the problems first started upon first attempt. BIOS recognized my RAID, windows also recognized my RAID with full capacity. install went great until it...
Installation & Setup
SSD + Spinning Drive?
I'm planning another PC and considering an SSD as part of the system. I'm interested in the experience of others running SSDs. Do you always combine them with a higher capacity internal spinning disk (eg. 1TB)?
Hardware & Devices
CPU fan not spinning
I bought a Cooler Master Hyper 212 + to keep my CPU cool and to make the PC quieter. Ive always used EPU-4 engine from asus to keep the computer from using its full power and turning it to full when I want to play a game etc. I had the computer running on low power consumption with the EPU-4 engine...
Hardware & Devices
CPU fan not spinning
I've recently purchased an Asus P5G41T-M LX motherboard. I got an intel E6500 CPU for it. When i got it all set up, and turned it on, the BIOS alerted me with a CPU fan error. I opened the case and saw that while the chassis fan was working at full speed, the cpu fan was not so much as twitching....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App