Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DVD's trays don't eject from time to time.

16 May 2015   #11
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

First of all, thank you all the posters for showing interest in my problem, i'm very grateful.

@ ICIT2LOL Plug and unplug done on both drivers, both SATA and power cables. So far no issues, but can't claim victory yet.

Regardign Part A here's my screen:



Are the values ok? Regarding part B i'm not that skilfull regarding electronics.

Update: The plug and unplug step didn't work.


My System SpecsSystem Spec
.
16 May 2015   #12
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by GokAy View Post
Hey, is your PSU modular? Maybe the rail is going bad or the cable has broken somewhere.

You can try (to diagnose if it's indeed power related).
- another connector on the PSU (if modular)
- a different power cable (if modular)
- use one of the molex connectors and a molex-to-sata power cable (it may have came with your case or some other component) - costs a couple of bucks if you don't have one.
- disconnect a data harddisk sata power temporarily and use that to power a DVD-ROM.

experiment
Yes its a modular gold one:



Shouldn't give me any issues...

Its just sad that Sony doesn't manufacture dvd drives anymore....now the only options are: LG, Samsung and Asus; i bought a Samsung a few months ago, utterly garbage, when i tried to install windows 7 from 0, after the first reboot, it started to read the disc at such a low speed that it was useless......i got rid of that drive.


Nodoby has blamed the MOBO ports so far....maybe those are the culprit and there's nothing i can do if that's the case.

I don't think the drives are the one to blame, as i mentioned above the Sony i replaced a few months ago replaced another Sony unit doing the same (both same model) perhaps the model was the issue, right now the Sony one is failing but not the Pioneer, i'm gonna change the Sony for a Lite on and test.... man hard to know.

It's so painful for me to say to Sony goodbye.....think i'm gonna go with Asus now.
My System SpecsSystem Spec
17 May 2015   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Volts are fine Smiths and it could be the cables just needed that reseating.

Now I quite like the Lite on for optical drives (my Sandy Bridge build has one for years now) and my main desktop (the Ivy Bridge) has a Samsung Blu ray in right now and I haven't had a problem with it.

I really do think it is pot luck with a lot of components and just for the record most of the stuff is made in China anyhow and from a doco I saw recently - even in the same factory only using separate production lines that ran the length of that factory.

Now there are ones by Asus, Pioneer, and Silverstone - the latter I don't know much about so cannot pass comment.

I think maybe your experience with the Samsung was really bad luck and these devices are now really cheap to buy.
My System SpecsSystem Spec
.

17 May 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

The low performance of the Samsung could have been related to firmware. I remember updating the firmware of my drives, but haven't done such thing in a long time and don't know if still valid.
My System SpecsSystem Spec
17 May 2015   #15
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Well for what it is worth the drives are so inexpensive these days and if reasonably worn maybe worth trying at least one new one.
Well i replaced yesterday that Sony for an old Lite on and i have no issues so far....apparently all that batch of Sony's were faulty (A7260S) or maybe just bad luck for me, 2 in a row.
The strange thing is the Pioneer is working now fine too.

Sony is dead and gone in my country, the current flavours are: Asus or Samsung, i've already tried Samsung with the issues above mentioned (even with the latest firmware) so time to give Asus a try.

Not many models where i can choose from, in fact there's only 1:

DRW-24F1ST
http://www.asus.com/Storage_Optical_...F1ST/overview/




I'm going to buy a piece tomorrow and tell you my results.
My System SpecsSystem Spec
18 May 2015   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Probably nothing to do with your issue but Sony were involved in some "unwelcome" software issues a few years back - maybe the drive's controller was corrupted and was corrupting the Pioneer somehow. But never mind all fixed hopefully
My System SpecsSystem Spec
18 May 2015   #17
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Probably nothing to do with your issue but Sony were involved in some "unwelcome" software issues a few years back - maybe the drive's controller was corrupted and was corrupting the Pioneer somehow. But never mind all fixed hopefully
You mean firmware issues?


The issue is very clear now, it happens with the Sony driver but not with the Lite on, this was my last Sony guys and i'm gonna miss them, utterly quiet units, this lite on is horrible loud and regarding the Asus one posted above... i didn't buy it i read the review is louder even with no disc inside.

CD is dying and with it the readers....Man guess i should better start ripping all my cd's into flac...
My System SpecsSystem Spec
18 May 2015   #18
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Good thing you hardly ever use it huh
My System SpecsSystem Spec
18 May 2015   #19
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Good thing you hardly ever use it huh
Nahh, i love music and i still buy cd's, as a matter of fact today i bought one. It's a pity Sony died as a manufacturer of reader units.



Yes i have a Spotify account too but definitely don't like the futuristic idea of not owning the music (minimum the discs).
My System SpecsSystem Spec
18 May 2015   #20
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

So just rip your discs, Iron Maiden and BLS all over this box

Face your fear accept your war.... It is what It is
My System SpecsSystem Spec
Reply

 DVD's trays don't eject from time to time.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BIOS showing invalid info, time resets every time shut down.
I just replaced my laptop motheboard. With the new motherboard, time always reset after shutdown, and sometimes the little internet icon in the bottom right corner would be invisible. So i upgraded my bios, and still have same problem. I have a LENOVO G470 with InsydeH2O BIOS. I have an image of...
General Discussion
New built computer bsod's time to time.stop error 0x000000a
it happens time to time and is usually when i open adobe photoshop,aftereffects. Also i cannot seem to open any kind of games on my new computer like fifa 13 ,nfs etc. I have an i7 3770 and 8 gb ddr3 corsair RAM with 1 tb hdd and motherboard is msi B75MA-P45 and geforce gtx560 for graphics card. my...
BSOD Help and Support
Time stamp missing from Date and Time column - Event Viewer
Has anybody else experienced this problem? I open Event Viewer - "Admin View" to see what Errors/Warnings are there and in the column - Date and Time only the date is showing. Same goes for all the other views. The "Time" element seems to have completely disappeared. Any idea where its...
Performance & Maintenance
Say the Time Date/Time Field in Task Tray Doesn't Launch Menu
If I am in the wrong forum, please let me know. About a month after I started using it, the Say the Time clock program I bought stopped launching the management menu when I right click the date/time field in the task tray (notification area). Therefore, I can't use or edit the program. ...
Hardware & Devices
Media Center opens every time I insert/eject dvd/cd
Whenever a put a dvd or cd (blank, or with content) in my drive media center opens up (sometimes even twice!) and whenever I eject the media, MC opens again... This is starting to get really annoying since I don't really use MC. Is there a way to disable MC from opening everytime I insert/eject...
Media Center
M-Audio Audiophile 2496 sound hanging/stuttering from time to time
hey guys, i just bought a new M-Audio Audiophile 2496 soundcard to enjoy great sound in a foobar2000 + flac combination. i've successfully installed the Vista 32bit drivers in compatibility mode and everything worked fine until then. after starting to listen to music, i've experienced that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App