Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Webcam not working HP

13 May 2015   #1
Fennimore

Windows 7 (64BIT)
 
 
Webcam not working HP

Hi i need help please and thanks. Ok so i have a integrated webcam and its not working. I went to device manager and it isnt listed or dosent display imaging devices. I dont have cd which it never came with one. I have checked Hp website nothing for it. My pc is a windows 7 64 bit operating system. My model is A pavilion dv7 6c23cl. I have done everything including trying to update the driver or scan for changes and nothing. if you could help that would be great thanks


My System SpecsSystem Spec
.
13 May 2015   #2
matts6887

Windows 7 ultimate 64-bit
 
 

You might have to go into the device manager in the system tab; and manually add the device and let windows try and find and install the driver(s) for it that way. Give that a shot and see if that does anything to resolve the issue. If not post back and we can go from there.
My System SpecsSystem Spec
13 May 2015   #3
Fennimore

Windows 7 (64BIT)
 
 

HI i checked it still dosent have imaging device on there
My System SpecsSystem Spec
.

13 May 2015   #4
matts6887

Windows 7 ultimate 64-bit
 
 

Did you try going into the device manager and adding it manually?
My System SpecsSystem Spec
13 May 2015   #5
Fennimore

Windows 7 (64BIT)
 
 

I searched in device manager im not sure how to add it manually
My System SpecsSystem Spec
13 May 2015   #6
oscer1

win 7 64 bit
 
 

hi it could be the cable that goes to the web cam. it passes through the hinged area of the laptop. over time it could damage the wire and then not be able to detect the web cam. if you move the screen to the all most closes position and to the farthest open position do you hear a sound like a usb device being plugged in or unplugged?
My System SpecsSystem Spec
14 May 2015   #7
matts6887

Windows 7 ultimate 64-bit
 
 

If you dont hear any sound like a device being plugged in or unplugged; you may have to add it manually by adding the device through the device manager of the control panel.
My System SpecsSystem Spec
Reply

 Webcam not working HP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HP Webcam not working well with W7
I just acquired this used laptop (Pavilion dv7-2173cl)which was upgraded to W7 pro 32-bit. Device manager says "This device is working properly". Indeed it works with google chat but I cannot make it work alone, on its own. The cam shortcut does not make it turn on; all it does is open a box...
Hardware & Devices
My Webcam Is not working
I upgraded from Win7 Home Premium 32bit to Win7 Ultimate and now my webcam is just shows black screen... BTW im using ASUS laptop, so usually the green light on my laptop turns on, but now its not on.. :sarc: I'm not sure, but i think its the problem with drivers
Drivers
webcam not working
I have a vaio vgn-fz4104. It orginally came with vista, I upgraded to windows 7, and now my webcam wont work. I tried re downloading the driver. what can i do?
Hardware & Devices
HP Webcam not working
So my HP Webcam wasn't able to be recognized by any software so I went to Device Manager and Uninstalled the driver after checking for a newer version. Afterwards it only installed as a USB Video Device. I just had to completely reinstall my Windows 7 OS so it didn't have the driver saved. ...
Drivers
webcam not working
hey guys am using hp pavilion dv6700 notebook pc and i have upgraded the os to windows 7 ultimate 32-bit(6.1,build 7600) from vista and the problem is my WEBCAM is not working properly :cry: (it was working well in vista) . It is sometime working as soon as the restart and sometime not working...
Drivers
webcam not working
hey guys am using hp pavilion dv6700 notebook pc and i have upgraded the os to windows 7 ultimate 32-bit(6.1,build 7600) from vista and the problem is my WEBCAM is not working properly :cry: (it was working well in vista) . It is sometime working as soon as the restart and sometime not working...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App